Community discussions

MikroTik App
 
rodneal
Member Candidate
Member Candidate
Topic Author
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

v4.3 on wireless 5.8 backhauls

Thu Nov 26, 2009 8:06 am

New story same as old story (v4.3 as v4.0,1,2) - as soon as I load v4.3 on RB433 with 5.8 PtoMP * 8 - constant drops and fluctuating latency off the chart.

Download v3.28 and IMMEDIATE connect on ALL interfaces and NO DROPS and NO FLUCTUATION!

Now somebody PLEASE explain this to me!

RTS-CTS doesn't make one iota difference.

I don't DARE put v4.3 on my APs - god only knows what would happen there with 50-100 connections.

This can't be a wds / data transaction issue - it seems more like a rf control issue - kinda like 4 years ago when NONE of my APs could hold a connection for 6 months until rts-cts was re-instituted(?).

Am I crazy?

I would love to have the features that v4.+ purports to have but when will it be usable?

OK - I needed to get that off my chest.

Now - v3.28 is kicking ass so it's not like I am in dire straits here - and it isn't like there are a lot of hot contenders out there to replace MT - there aint! So I'll continue to bide my time and only bitch once in a while. It's like waving candy in front of a baby tho!
:-)

Love you guys - MT rocks!

Your a good man Normis! :-))

I'll go away now - :P
 
Skitzo
just joined
Posts: 13
Joined: Mon May 19, 2008 11:55 am

Re: v4.3 on wireless 5.8 backhauls

Sun Nov 29, 2009 1:25 am

are you using nstreme ??
if yes ... the problem is there

4.x doesn't work correctly with nstreme too with old 802.11a mode
 
rodneal
Member Candidate
Member Candidate
Topic Author
Posts: 223
Joined: Mon Mar 12, 2007 7:49 pm

Re: v4.3 on wireless 5.8 backhauls

Mon Nov 30, 2009 12:34 am

Really??? I use nstreme thru my entire system!

So what are we to use then? - nstreme was/is awesome for thru-put.

And what do you mean by "old" 802.11a?

Thank you
 
User avatar
dallas
Long time Member
Long time Member
Posts: 547
Joined: Wed Dec 13, 2006 4:13 am
Location: Minnesota
Contact:

Re: v4.3 on wireless 5.8 backhauls

Tue Dec 15, 2009 11:56 am

I just switched my whole network over to 4.3, works awesome. I use nstreme. I will post if I have any issues.
Cell# 507-383-8012
dallasweitzel @ gmail.com
Network and RF engineer
Traffic Engineer
Dallas Weitzel
 
angboontiong
Forum Guru
Forum Guru
Posts: 1131
Joined: Fri Jan 16, 2009 9:59 am

Re: v4.3 on wireless 5.8 backhauls

Tue Dec 15, 2009 3:37 pm

Just some sharing..

I upgrade from V3.27 to V4.3.
The thing i found is, the ping time will be better with no the problem as mentioned above.
 
User avatar
infowest
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Thu Jun 07, 2007 12:46 am

Re: v4.3 on wireless 5.8 backhauls

Wed Dec 16, 2009 6:47 pm

Did you check the boot loader?
/system routerboard print
if the upgrade-firmware is a different version than the current-firmware, be sure to do:
/system routerboard upgrade
 
User avatar
dallas
Long time Member
Long time Member
Posts: 547
Joined: Wed Dec 13, 2006 4:13 am
Location: Minnesota
Contact:

Re: v4.3 on wireless 5.8 backhauls

Wed Dec 16, 2009 7:18 pm

No problems with my whole network converted. Now 4.1 has cpu issues. 100% cpu for no reason.
Cell# 507-383-8012
dallasweitzel @ gmail.com
Network and RF engineer
Traffic Engineer
Dallas Weitzel
 
User avatar
tgrand
Long time Member
Long time Member
Posts: 674
Joined: Mon Aug 21, 2006 2:57 am
Location: Winnipeg, Manitoba, Canada

Re: v4.3 on wireless 5.8 backhauls

Wed Jan 06, 2010 3:00 am

Try this:

http://wiki.mikrotik.com/wiki/Fix_Broke ... an_Upgrade

The script is meant for clients or remote (other end of a wireless link) radios.
You will still get the gist of what has to be done.

Who is online

Users browsing this forum: Baidu [Spider], grumpazoid, Vmack and 48 guests