Community discussions

 
fmekr2005
just joined
Topic Author
Posts: 6
Joined: Wed Dec 16, 2009 12:57 am

in local ACL,accept But not connected

Wed Dec 16, 2009 2:23 am

I have ROS 2.9.27,engenius3016s as AP and 50 clients. Maximum 24 clients are present in regestration table at the same time
I remove default authenticate and add mac addresses of clients in access list.
my problem when I reboot the server, no client can connect to AP
some clients can connect but others cannot connect
I change configurations of engenius card tell clients can connect But when reboot server the problem begin again and so on
this problem last for 1 month till yet and I cannot understand why clients cannot connect.
the signal of clients between -83,-65
/int wireless
R name="lan" mtu=1500 mac-address=00:02:6F:4D:39:1B arp=reply-only
disable-running-check=no interface-type=Atheros AR5213 radio-name="00026F4D391B"
mode=ap-bridge ssid="Badr" area="" frequency-mode=superchannel
country=no_country_set antenna-gain=0 frequency=2412 band=2.4ghz-b
scan-list=default rate-set=default supported-rates-b=11Mbps
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
basic-rates-b=11Mbps
basic-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
max-station-count=2007 ack-timeout=60 tx-power=15 tx-power-mode=all-rates-fixed
noise-floor-threshold=default periodic-calibration=default
periodic-calibration-interval=60 burst-time=disabled dfs-mode=none
antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none wds-default-cost=100
wds-cost-range=50-150 wds-ignore-ssid=no update-stats-interval=disabled
default-authentication=no default-forwarding=no default-ap-tx-limit=0

these are logs indicate acceptance of clients by access list But not connected.It must tell <mac>@lan connected so clients can be shown in regestration table, but this is not occur
1.PNG
2.PNG
3.PNG
You do not have the required permissions to view the files attached to this post.
 
fmekr2005
just joined
Topic Author
Posts: 6
Joined: Wed Dec 16, 2009 12:57 am

Re: in local ACL,accept But not connected

Wed Dec 16, 2009 2:28 am

also in this picture show four clients want to connect
but there is delay for connection. They connected together in 4:52
4.PNG
You do not have the required permissions to view the files attached to this post.
 
fmekr2005
just joined
Topic Author
Posts: 6
Joined: Wed Dec 16, 2009 12:57 am

Re: in local ACL,accept But not connected

Wed Dec 16, 2009 2:40 am

this picture show no delay for connection
5.PNG
You do not have the required permissions to view the files attached to this post.
 
fmekr2005
just joined
Topic Author
Posts: 6
Joined: Wed Dec 16, 2009 12:57 am

Re: in local ACL,accept But not connected

Sat Dec 19, 2009 2:13 pm

please, Normis
Can you tell me what happens?
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: in local ACL,accept But not connected

Sat Dec 19, 2009 4:32 pm

Update to 2.9.51 it is free of charge not cost anything but resolve many bugs and add new feature or if your license allowed update to 3.30.

3 version have many many improvements in the wireless, wireless perform much better :) . You are using very old version.
 
User avatar
balimore
Forum Veteran
Forum Veteran
Posts: 892
Joined: Mon Apr 10, 2006 3:38 am

Re: in local ACL,accept But not connected

Sat Dec 19, 2009 7:07 pm

I have ROS 2.9.27,........
ok fren,..
i thing,. it's better when you will stop working with those version..., try to make update to newest version... :wink:

here, all our unwire and centralized aaa is stable and enough with v2.9.49..since several years ago...nice!
thanks to mikrotik and team, you made us nice to sleep..

regards
Hasbullah.com
------
 
fmekr2005
just joined
Topic Author
Posts: 6
Joined: Wed Dec 16, 2009 12:57 am

Re: in local ACL,accept But not connected

Sat Dec 19, 2009 9:14 pm

thank you very much
I can upgrade
But I want to know why this happens?
we must know every thing about mikrotik system
thanks very much
 
User avatar
balimore
Forum Veteran
Forum Veteran
Posts: 892
Joined: Mon Apr 10, 2006 3:38 am

Re: in local ACL,accept But not connected

Sun Dec 20, 2009 9:18 am

------

oh thanks,
as far as i remeber those version is crecked version[ilegal] and many bugs,...
ideal client signal between -45 til -76

don't worry many friends will help you about your problem... :wink:

regards
Hasbullah.com
------
 
fmekr2005
just joined
Topic Author
Posts: 6
Joined: Wed Dec 16, 2009 12:57 am

Re: in local ACL,accept But not connected

Sun Dec 20, 2009 4:54 pm

thanks very much, balimore
But Iwant to know what happens?
thanks
 
angboontiong
Forum Guru
Forum Guru
Posts: 1115
Joined: Fri Jan 16, 2009 9:59 am

Re: in local ACL,accept But not connected

Sun Dec 20, 2009 5:36 pm

You should respect the Mikrotik copyright...
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: in local ACL,accept But not connected

Sun Dec 20, 2009 8:45 pm

Upgrade to 2.9.51 it is free. Resolve many bugs. If you license allowed go to 3.xx wireless work much better.

Who is online

Users browsing this forum: No registered users and 17 guests