Community discussions

 
lonlon
just joined
Topic Author
Posts: 1
Joined: Tue Feb 09, 2010 1:38 am

802.11n problems

Tue Feb 09, 2010 1:45 am

Hello. I`ve bought RB493H and i use R52N card in it. I have big problems, when some computer connect on it. Maybe 9% packet loss, some computers doesn`t connect anyway.
Iphone connect to box too, but after maybe 3 seconds, pings got to 100-200ms.

I have low noise (-106dB) on 2,4 GHz, mode b/g/n, normal 1dB antennas.

# feb/08/2010 23:44:32 by RouterOS 4.5
# software id = CSSV-JI25
#
/interface wireless security-profiles
set default authentication-types="" eap-methods=passthrough group-ciphers="" group-key-update=5m interim-update=0s management-protection=disabled management-protection-key="" mode=none name=default \
radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=\
none static-algo-2=none static-algo-3=none static-key-0="" static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 \
supplicant-identity=MikroTik tls-certificate=none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" wpa2-pre-shared-key=""
add authentication-types=wpa2-psk group-ciphers=tkip group-key-update=5m interim-update=0s management-protection=disabled management-protection-key="" mode=dynamic-keys name=WPA_DOMOV radius-eap-accounting=no \
radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=none static-algo-2=none \
static-algo-3=none static-key-0="" static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity="" tls-certificate=none \
tls-mode=no-certificates unicast-ciphers=tkip wpa-pre-shared-key="" wpa2-pre-shared-key=pomtidom
/interface wireless
set 0 ack-timeout=indoors adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=5 area="" arp=enabled band=2ghz-b/g/n basic-rates-a/g=6Mbps basic-rates-b=1Mbps comment="" compression=no country=\
"czech republic" default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=10s frame-lifetime=0 \
frequency=2447 frequency-mode=manual-txpower hide-ssid=no ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-extension-channel=\
disabled ht-guard-interval=any ht-rxchains=0 ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 ht-txchains=0 hw-fragmentation-threshold=\
disabled hw-protection-mode=none hw-protection-threshold=0 hw-retries=15 l2mtu=2290 mac-address=00:0C:42:3A:F6:44 max-station-count=10 mode=ap-bridge mtu=1500 name=wlan1 on-fail-retry-time=100ms \
periodic-calibration=enabled periodic-calibration-interval=60 preamble-mode=long proprietary-extensions=post-2.9.25 radio-name=000C423AF644 rate-set=default scan-list=default security-profile=WPA_DOMOV ssid=\
HohoField station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power-mode=default \
update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wmm-support=enabled
/interface wireless manual-tx-power-table
set wlan1 comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:0,HT20-1:0,HT20-2:0,HT20-3:0,HT20-4:0,HT20-5:0,HT\
20-6:0,HT20-7:0,HT40-0:0,HT40-1:0,HT40-2:0,HT40-3:0,HT40-4:0,HT40-5:0,HT40-6:0,HT40-7:0"
/interface wireless nstreme
set wlan1 comment="" disable-csma=yes enable-nstreme=no enable-polling=yes framer-limit=3200 framer-policy=none
/interface wireless align
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 frames-per-second=25 receive-all=no ssid-all=no
/interface wireless sniffer
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 multiple-channels=no only-headers=no receive-errors=no streaming-enabled=no streaming-max-rate=0 streaming-server=0.0.0.0
/interface wireless snooper
set channel-time=200ms multiple-channels=yes receive-errors=no

Thx for any hints :)
Jack Lon
 
User avatar
Hotz1
Member
Member
Posts: 391
Joined: Tue Oct 09, 2007 6:55 am

Re: 802.11n problems

Fri May 07, 2010 1:00 am

I have been experimenting with 802.11n in the 2GHz band too. (I'm 300 posts into the mega-discussion on 802.11n, http://forum.mikrotik.com/viewtopic.php?f=7&t=32143, and I have seen only one or two mentions of the 2GHz band so far!)

What I have discovered is that some older "Draft-N" client adapters will connect fine if the r52n is in b/g mode, but in b/g/n mode, they will associate using N and then fail to complete DHCP. No negotiating down to G, end of conversation. We would like to offer b/g/n to our customers, but if there are enough of these incompatible Draft-N adapters out there, I am concerned that doing so would force a chunk of our clientèle to buy new hardware--or go somewhere else.

So the question: does anyone have a list of "Draft-N" adapters that don't work with the r52n in b/g/n mode? We would like to take a survey to find out ahead of time just how large an impact enabling N would have on our customer base, but we need to know which adapters will be problematic.

Dan <><
Hotz1.net
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA
 
User avatar
taglio
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Wed Nov 12, 2008 4:55 pm
Location: 34T, Barcelona, Spain

Re: 802.11n problems

Fri Jul 16, 2010 11:28 am

This is a real big problem.

Have someone found a solution???

Please reply,

RG.
.mhavoc world
 
User avatar
Harunaga
newbie
Posts: 29
Joined: Tue May 04, 2010 11:43 am
Location: Chelyabinsk, Russia

Re: 802.11n problems

Sat Jul 17, 2010 12:51 pm

I've got a similar problem when using the client adapter TP-Link TL-N821N. In 802.11N mode after the association does not go to traffic from a subscriber to the base station. The problem in the drivers - if the client uses Windows 7, there is no problem, if XP - then the adapter works only in 11b/g mode.

Who is online

Users browsing this forum: No registered users and 40 guests