Community discussions

MUM Europe 2020
 
GolemPL
just joined
Topic Author
Posts: 12
Joined: Fri Jun 02, 2006 6:31 pm

RouterOS 4.6 and Virtual AP problem

Fri Mar 12, 2010 2:23 pm

Hello.
I found out that 4.6 version crashes winbox while using virtual ap features. Winbox simply closing window, that makes unable to manage virtialap by winbox. It worked fine at 4.5.
Any fixes ?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24361
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS 4.6 and Virtual AP problem

Fri Mar 12, 2010 3:19 pm

Yes, we know about this, next version will have fix.
No answer to your question? How to write posts
 
angboontiong
Forum Guru
Forum Guru
Posts: 1115
Joined: Fri Jan 16, 2009 9:59 am

Re: RouterOS 4.6 and Virtual AP problem

Fri Mar 12, 2010 6:27 pm

Yes, we know about this, next version will have fix.

Normis...

Since we well knew the mikrotik nowadays is very weak on the 11N support, any action plan on it?
some time, some forum friend was suspect that, it's the Mikrotik senior engineer already jump to the ubt???
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24361
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS 4.6 and Virtual AP problem

Mon Mar 15, 2010 11:43 am

that's not funny :)

802.11n itself is difficult, not that we have specific universal problems. Look at the 802.11n forum threads. After multiple complaints, people end up getting forum advice that fixes their links.

We are working on many major wireless improvements right now, it's not so easy, so we can't deliver yet.
No answer to your question? How to write posts
 
pcglobelb
newbie
Posts: 26
Joined: Sun Aug 17, 2008 6:10 pm

Re: RouterOS 4.6 and Virtual AP problem

Mon Mar 15, 2010 12:10 pm

this is weird since im running v 4.6 and facing no problem with virtual ap
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24361
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS 4.6 and Virtual AP problem

Mon Mar 15, 2010 12:11 pm

this is weird since im running v 4.6 and facing no problem with virtual ap
you probably use console? this is winbox related issue.
No answer to your question? How to write posts
 
pcglobelb
newbie
Posts: 26
Joined: Sun Aug 17, 2008 6:10 pm

Re: RouterOS 4.6 and Virtual AP problem

Mon Mar 15, 2010 12:15 pm

this is why i found it weird normis.... i use winbox :)
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24361
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS 4.6 and Virtual AP problem

Mon Mar 15, 2010 12:16 pm

you are lucky :)
No answer to your question? How to write posts

Who is online

Users browsing this forum: Google [Bot], server8 and 20 guests