Page 1 of 1

Nstreme PTP links dropping since update to 4.xx

Posted: Thu May 06, 2010 6:38 pm
by randallr
I've been trying to figure this one out for several weeks. Several PtP links that have always been stable will disconnect with "received deauth: class2 frame received (6)" They instantly reconnect.
Most of them have great link. Main one has a 97-100 ccq both rx/tx, 55-59 dbm both rx/tx. Very rarely flutuates.

Settings that it happens on:
v4.5
5ghz and 5ghz Turbo
default data rate
Adaptive Noise Immunity, both none and ap/client modes
AP bridge -> wds-station
Nstreme enabled
Disable CSMA both On and Off
Framer Policy- exact size
RB411ah and RB433ah
R5H and SR5 cards

It seems that this started after going from 3.xx to 4.5. Sometimes they will stay up for couple of days, but usually will do this at least once a day. I have client snr logging every 30 minutes, and don't see any signal decreases. I've logged in one minute later and it's perfect.

Any ideas will be welcomed!!!

Re: Nstreme PTP links dropping since update to 4.xx

Posted: Thu May 06, 2010 9:14 pm
by Axiom
Search the forums for "hw retries".

In advanced change the default "4" to 10 or 15.

-Nelson-

Re: Nstreme PTP links dropping since update to 4.xx

Posted: Fri May 07, 2010 4:40 pm
by randallr
Forgot to include that in my post. I raised the links in question to 10 several weeks ago. I'll raise it to 14 and see what that does.

Thanks,
Randall

Re: Nstreme PTP links dropping since update to 4.xx

Posted: Fri May 07, 2010 10:18 pm
by Lakis
"hw retries" may help bot not 100%
I had same problem hire but today after upgrade from 4.6 to 4.9 seem problem disappeared

Re: Nstreme PTP links dropping since update to 4.xx

Posted: Mon May 10, 2010 2:18 pm
by normis
in v4.9 we fixed an issue with wireless links that will help in many situations.

Re: Nstreme PTP links dropping since update to 4.xx

Posted: Tue May 25, 2010 4:53 pm
by randallr
I moved several of the BH's to 4.9. The links would still drop at least once a day, often twice.

I downgraded one to 3.30, and it's dropped once in 6 days. Downgraded another 3 days ago, and it hasn't dropped yet.

Strange thing is that I have one that's not quite as good of signal, usually 85% - 90% ccq, and it is holding good with 4.5....

Re: Nstreme PTP links dropping since update to 4.xx

Posted: Wed May 26, 2010 10:50 am
by sonny
Try to reset the wireless card on both sides and configure it new.
This helped in many situations.