Community discussions

MikroTik App
 
WARL10CK
just joined
Topic Author
Posts: 13
Joined: Sat Dec 13, 2008 6:26 am

RB433AH + R52HN + ROS 4.9 issues

Sat May 22, 2010 2:50 pm

Hi Guys,

Need some help and maybe this is a bug.

We have 2 RB433AH borads each with 1 x Atheros AR5413 and 2 x Atheros 11N wireless cards.

If we upgrade the ROS to 4.9 and enable any of the 11N cards the RB will reboot and the msg in the log is "systeme rebooted due to a kernel panic error", when the system come back up we have abot 5sec before it will reboot again, this make no diffrence if we leave the firmware at 2.25 or upgrade it to 2.26, and once the system reboots if you /system routerboard print it shows the current firemware as ""

If we downgrade to ROS 4.6 then the boards are stable and we don't get those reboot errors.

If we run ROS 4.9 but all the cards are Atheros AR5413 then the boards are stable, this only happens with the Atheros 11N cards

Does anyone have any ideas. ?

Thanks
 
chronos
newbie
Posts: 31
Joined: Tue Aug 05, 2008 3:54 pm

Re: RB433AH + R52HN + ROS 4.9 issues

Sat May 22, 2010 3:52 pm

I had a similar problem recently but it was caused by watchdog timer and used watch address which is by default configured to start exact 5 minutes after reboot :)
 
WARL10CK
just joined
Topic Author
Posts: 13
Joined: Sat Dec 13, 2008 6:26 am

Re: RB433AH + R52HN + ROS 4.9 issues

Mon May 24, 2010 4:09 pm

bump
 
0ldman
Forum Guru
Forum Guru
Posts: 1447
Joined: Thu Jul 27, 2006 5:01 am

Re: RB433AH + R52HN + ROS 4.9 issues

Sun May 30, 2010 5:20 pm

two real differences between those cards, drivers and power. I am unsure whether the same drivers run them in ROS, so that one is speculation, though I think they are separate. There is a significant difference in power draw, may be dropping voltage to the CPU and 4.9 may be less forgiving for CPU errors than 4.6.

Who is online

Users browsing this forum: Baidu [Spider] and 36 guests