Page 1 of 1

2.9 and prism ?

Posted: Tue Aug 30, 2005 2:13 pm
by Art
Any one is using 2.9 and prism 2.5 as ap without problems then share with us ...

Posted: Tue Aug 30, 2005 4:52 pm
by ela002
I have only problems. The same hardware works If I downgrade instantly to 2.8. No excuses about cables,signal, noise or whatever.

We need to know if there is any kind of fix about this, as I need the features of 2.9. If I have to use 2.8 then a linux box it's a better solution for me.

Posted: Tue Aug 30, 2005 6:40 pm
by Art
i think they broke some thing in prism driver ...

Posted: Tue Aug 30, 2005 7:12 pm
by ela002
Yes, but why? They didn't mention that Prism cards are not supported any more. They release a stable version 2.9 that is supposed to be better than 2.8. I know lot of people disappointed by the new version with the wireless problems.

Finally there is no announcment or something about this problem and what is going to happen with Prism cards. We need to know if there will be any kind of fix as soon as possible. Or at least please change back to previous drivers/firmare whatever for Prism cards.

Posted: Tue Aug 30, 2005 8:10 pm
by Art
then we must wait for answer

Posted: Wed Aug 31, 2005 11:54 am
by Art
ups i used wireles-legacy driver, from now i use regular package i'll see tomorow what happens :)

check this
/system package print

i don't know why they put this package to all packages

10 min of use and 20 wlan's connected and no problems so far

prism & 2.9

Posted: Wed Aug 31, 2005 4:19 pm
by Johan
For me the same problems.

many clients disconnects after 10 to 20 seconds, Mikrotik says it becomes trough bad signals but that´s not the reason I believe.

MT response

Hello,

Just tested and 11 clients are online already more than 1h.

Regards,
Uldis


Johan Jager wrote:

> Hello Uldis,
>
> This is not the problem i think because i have now 2.8 back on the
> router and everthing is fine. one of the client has -52 signal to the
> ap
>
> (00:02:6F:07:F5:A5).
> Whatever i do i can't connect more dan 10 clients longer to the ap
> than 10 minutes. I think the problem stays in the prismII driver of MT 2.9.
>
> Did you ever test more than 10 prism clients to a prism ap?
>
> best regards,
>
> Johan Jager

>
> MikroTik Support [Uldis] schreef:
>
> >Hello,
> >
> >the clients are disconnected because of the transmit failures. Try to use rate-set=default. Maybe you have poor signal from these clients?
> >
> >Regards,
> >Uldis
> >
> >
> >"Johan Jager" wrote:
> >
> >
> >
> >>
> >>Hello,
> >>
> >>We have a mikrotik router which has 12 to 13 clients but after
> >>upgrade there would only stay 10 clients connectted after 1 minute,
> >>in 2.8 all clients would stay connected. This is happening op the
> >>prism interface which is a Senao Prism II 100mW card.
> >>
> >>They are disconnecting even when the have already made a pppoe
> >>connection.

Posted: Wed Aug 31, 2005 5:07 pm
by meshnet
We are also seeing the same thing.

If we disable the wireless card, and then re-enable it, it is good for a couple of days. I am going to try swaping the prism for a cm9, and see what I get.
Not a signal issue, this is a small neighborhood with less than 15 clients, and most of them with -66 - -70 signal.

Richard

Posted: Wed Aug 31, 2005 6:12 pm
by ela002
The same answer... This could be true if you first installed the router. But in 2.8 it's working!!! So these transmit errors are caused by 2.9 not by bad signal/noise levels.

Posted: Wed Aug 31, 2005 6:58 pm
by wildbill442
I have clients connected with 2.9rc5 using a Prism based wifi card and have users with 49+hrs of uptime.

Although the AP's with 2.9rcX on them right now have a light user load they seem to be working fine (<20 users). We plan on upgrading the rest of our network to 2.9 once we find the time to schedule the maintainance. Most of our AP's are running atheros based cards because more features are supported within RouterOS.

Posted: Wed Aug 31, 2005 7:11 pm
by meshnet
Just telling you what I see... matter of fact this morning,
in order to get a new client associated, I had to cycle the radio card.

RB532AP with a prism 200mw.. 2.9 release not RC

R

Posted: Wed Aug 31, 2005 9:33 pm
by Art
hmm there is a problem, ...
i think i must downgrade to 2.8.28 , prism works good in it.

i see that mt 2.9.1 is out maybe some fix for it ,

we'll see...

Re: prism & 2.9

Posted: Mon Sep 05, 2005 4:17 pm
by clint
For me the same problems.

many clients disconnects after 10 to 20 seconds, Mikrotik says it becomes trough bad signals but that´s not the reason I believe.

MT response

Hello,

Just tested and 11 clients are online already more than 1h.

Regards,
Uldis


Johan Jager wrote:

> Hello Uldis,
>
> This is not the problem i think because i have now 2.8 back on the
> router and everthing is fine. one of the client has -52 signal to the
> ap
>
> (00:02:6F:07:F5:A5).
> Whatever i do i can't connect more dan 10 clients longer to the ap
> than 10 minutes. I think the problem stays in the prismII driver of MT 2.9.
>
> Did you ever test more than 10 prism clients to a prism ap?
>
> best regards,
>
> Johan Jager

>
> MikroTik Support [Uldis] schreef:
>
> >Hello,
> >
> >the clients are disconnected because of the transmit failures. Try to use rate-set=default. Maybe you have poor signal from these clients?
> >
> >Regards,
> >Uldis
> >
> >
> >"Johan Jager" wrote:
> >
> >
> >
> >>
> >>Hello,
> >>
> >>We have a mikrotik router which has 12 to 13 clients but after
> >>upgrade there would only stay 10 clients connectted after 1 minute,
> >>in 2.8 all clients would stay connected. This is happening op the
> >>prism interface which is a Senao Prism II 100mW card.
> >>
> >>They are disconnecting even when the have already made a pppoe
> >>connection.
We have 40 clients running on senao 200 mw prism cards with the latest prism software on 2.8.28 works fine. Upgraded to 2.9.1 and lost 50% of the clients, downgraded back to 2.8.28 and working fine again.

Posted: Tue Sep 06, 2005 11:04 am
by uldis
we need support output files to check what could be wrong. Please send them to support@mikrotik.com if you see such problems.