Community discussions

MUM Europe 2020
 
DLNoah
Member Candidate
Member Candidate
Topic Author
Posts: 144
Joined: Fri Nov 12, 2010 5:33 pm

Why is this link not working well?

Fri Mar 04, 2011 2:14 am

I have a 5GHz-N link of approximately 15 miles between two towers that have LOS to each other. The antennas are Pacific Wireless (Laird Technologies now) 29dB 2' solid dishes, dual polarity. The radios are R52HN radios in RB433AH units on both sides, with a minimum of LMR-400 (assume 5' for each connector) between the antennas and the radio box enclosures. The pigtails are 12" long or shorter, and there is a gas surge suppressor on each connection.

My link is showing between -57 and -62 signal strength (with SNR of approximately 60dB) for this radio. The head end is reporting TX/RX CCQ ranging from 70/30 to 100/60%. The link seems to pretty much saturate around 7-8Mbps of downstream traffic (TX from the head end) -- latency starts to climb and my ability to log into client radios on the far end becomes very choppy. Customer experience is adversely effected and speed test results performed by my customers are poor while we're under this much load. I am using WDS on these links, and that's not really a changeable option as my network has to tie into another network that requires my traffic is bridged across these backhauls. Both units are running v5.0rc10.

I've tried pretty much every combination of settings I can think of, what seems to work best is as follows:
Band: 5GHz-only-N
Channel Width: 20MHz
Frequency: 5180
Wireless Protocol: nv2
Security Profile: WEP static keys required (key 0, 104 bit)
Data Rates: Configured to disable all A/G rates
Adaptive Noise Immunity: AP & Client mode on head, Client mode on remote
No other changes on Advanced tab
NV2 settings on defaults (TDMA period size 2 ms, Cell Radius 30km, Queue Count 2, QoS default)
Tx Power Mode default

What other things should I try? Setting into 5GHz-A mode and running with default rates causes the link to saturate even sooner. Nstream or 802.11 instead of nv2 seem to have similar behavior as nv2 does; leaving the A/G rates enabled while operating in 5GHz-N mode is usually worse, with the far end often disassociating due to "extensive data loss"
 
User avatar
Belyivulk
Member Candidate
Member Candidate
Posts: 285
Joined: Mon Mar 06, 2006 10:53 pm
Location: Whangarei, New Zealand
Contact:

Re: Why is this link not working well?

Sun Mar 06, 2011 2:33 am

Try using super channel to jump into a channel that is known to be clear (like 5500mhz) to test

Also check your LMR connectors (we've had BIG problems with cheaper ones) and the spacing of your pigtails

Also try turning off 1 channel (so run in only one channel)

What im saying - try to get a baseline and go from there..

Who is online

Users browsing this forum: MSN [Bot] and 41 guests