Community discussions

 
paszczakojad
just joined
Topic Author
Posts: 4
Joined: Wed Mar 23, 2011 12:45 am

802.11n NV2 link disconnects from time to time

Wed Mar 23, 2011 12:47 am

Hi,

I have a 802.11n nv2 link on two RB411AH running RouterOS 5.0rc9. The signal level and data rates are high (-50 dB, 243-270 Mbps). When the traffic is high the link disconnects from time to time (after a few minutes when there is 100 Mbps of traffic, after half an hour when the traffic is lower). The logfile says "lost connection, control frame timeout".

I found on forum that nv2 may cause such problems. But when I switched to nstreme (setting wireless protocol in WinBox) the link didn't work at all showing strange signal levels (above zero).

I also found a suggestion to set default-authentication=no and add MAC address to connect/access list, but that didn't help.

Any suggestions?

Best regards,

Piotr
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: 802.11n NV2 link disconnects from time to time

Wed Mar 23, 2011 2:05 am

just for test use only chain 0 disable chain 1 see if the problem still persist
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: 802.11n NV2 link disconnects from time to time

Wed Mar 23, 2011 9:17 am

first upgrade to RouterOS v5.0rc11 and report back. What is the distance for this link?
 
paszczakojad
just joined
Topic Author
Posts: 4
Joined: Wed Mar 23, 2011 12:45 am

Re: 802.11n NV2 link disconnects from time to time

Wed Mar 23, 2011 12:31 pm

first upgrade to RouterOS v5.0rc11 and report back. What is the distance for this link?
I upgraded - still disconnects. I think that it disconnects now more often, every 3 minutes or so even when the traffic is low. The log messages are a little bit different - sometimes it's "disconnected, control frame timeout" again, and sometimes it's just "reconnecting".

I also tried to change TDMA period size from 2 to 3, but the throughput decreased from 100 Mb/s to around 60 Mb/s.

The distance is around 3 km (maybe less). WinBox->Wireless->Interface->Status says 2 km.

P.
 
User avatar
ringlet
newbie
Posts: 35
Joined: Sun Mar 07, 2010 9:24 pm
Location: Gdynia, Poland
Contact:

Re: 802.11n NV2 link disconnects from time to time

Mon May 23, 2011 4:42 pm

first upgrade to RouterOS v5.0rc11 and report back. What is the distance for this link?
I upgraded - still disconnects. I think that it disconnects now more often, every 3 minutes or so even when the traffic is low. The log messages are a little bit different - sometimes it's "disconnected, control frame timeout" again, and sometimes it's just "reconnecting".

I also tried to change TDMA period size from 2 to 3, but the throughput decreased from 100 Mb/s to around 60 Mb/s.

The distance is around 3 km (maybe less). WinBox->Wireless->Interface->Status says 2 km.

P.

did You find an answer for Your problem? i have the same problem...

Who is online

Users browsing this forum: No registered users and 33 guests