Community discussions

 
lptutor
just joined
Topic Author
Posts: 2
Joined: Sat May 07, 2011 2:04 am

10% overall tx ccq in r52hn

Fri May 13, 2011 9:40 am

Hi All,

10% overall tx ccq in r52hn / rb433ah

[admin@xxxxxxxxxxx] /interface wireless> monitor
numbers: 0
status: running-ap
band: 2.4ghz-b
frequency: 2412MHz
noise-floor: -115dBm
overall-tx-ccq: 10%
registered-clients: 0
authenticated-clients: 0
current-ack-timeout: 27
nstreme: no
wmm-enabled: yes
current-tx-powers: 1Mbps:21(21/21),2Mbps:21(21/21),5.5Mbps:21(21/21),
11Mbps:21(21/21)
notify-external-fdb: no


[admin@xxxxxxxx] /interface wireless> print advance
Flags: X - disabled, R - running
0 name="wlan1" mtu=1500 mac-address=00:0C:42:66:28:A8 arp=enabled disable-running-check=no
interface-type=Atheros 11N radio-name="000C426628A8" mode=ap-bridge ssid="MycroHard" area=""
frequency-mode=manual-txpower country=no_country_set antenna-gain=0 frequency=2412 band=2.4ghz-b
scan-list=default rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=1Mbps
basic-rates-a/g=6Mbps max-station-count=2007 ack-timeout=dynamic tx-power-mode=default
periodic-calibration=default periodic-calibration-interval=60 dfs-mode=none wds-mode=disabled
wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
update-stats-interval=disabled default-authentication=yes default-forwarding=yes
default-ap-tx-limit=0 default-client-tx-limit=0 proprietary-extensions=post-2.9.25
wmm-support=enabled hide-ssid=no security-profile=default disconnect-timeout=3s
on-fail-retry-time=100ms preamble-mode=both compression=no allow-sharedkey=no
station-bridge-clone-mac=00:00:00:00:00:00 ht-ampdu-priorities=0 ht-guard-interval=any
ht-extension-channel=disabled
ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,
mcs-13,mcs-14,mcs-15
ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-txchains=0 ht-rxchains=0
ht-amsdu-limit=8192 ht-amsdu-threshold=8192 hw-retries=15 frame-lifetime=0
adaptive-noise-immunity=none hw-fragmentation-threshold=disabled hw-protection-mode=none
hw-protection-threshold=0 frequency-offset=0

Is this normal? I am getting a very low signal at 50 meters radius. I am using 12dbi omni connected in j4 and enabled chain 0.

Thanks.
 
ajinder
just joined
Posts: 20
Joined: Thu Nov 17, 2011 9:33 am

Re: 10% overall tx ccq in r52hn

Sun Sep 23, 2012 11:17 am

facing same problem with this card in a new installation. I have used them before but this one's stuck at 7%. Is it the fault of antenna or the card. Somebody Plz help.
 
rodolfo
Long time Member
Long time Member
Posts: 543
Joined: Sat Jul 05, 2008 11:50 am

Re: 10% overall tx ccq in r52hn

Sun Sep 23, 2012 12:41 pm

1. set the correct country
2. which wireless protocol do you use ?
3. set preable-mode = both
4. do a frequency scan to see a free channel
5. change frequency
rodolfo
IZ0UQV
 
Zod
Frequent Visitor
Frequent Visitor
Posts: 91
Joined: Mon Apr 23, 2012 11:02 pm

Re: 10% overall tx ccq in r52hn

Sun Sep 23, 2012 5:42 pm

Check the VSWR on the antenna, cable and pigtail. If you don't have a meter, then swap the 1]Card, 2]pigtail, 3]LMR and 4]antenna in that order to see which one it fixes it.
 
User avatar
mahnet
Long time Member
Long time Member
Posts: 654
Joined: Tue Jul 07, 2009 9:11 pm

Re: 10% overall tx ccq in r52hn

Thu Sep 27, 2012 5:07 am

u have no clients connected.
connect the clients . run some load and then check. it will shoot up.

r52hn work with n supporting clients only ( tht is wht i hv experienced) like 711 2hn

Who is online

Users browsing this forum: MSN [Bot] and 13 guests