Page 1 of 1

Trouble about wiki on mesh network

Posted: Fri May 20, 2011 7:23 pm
by el berto
Hi, I've downloaded the "Testwiki/Advanced MikroTik Wireless networks" document.

I've tried to make the mesh network example:
Image

So, I followed instructions:
[admin@A] /interface mesh> add name=mesh1
 [admin@A] /interface mesh port> add interface=wlan1 mesh=mesh1
 [admin@A] /interface mesh port> add interface=wlan2 mesh=mesh1
 [admin@A] /interface wireless> set wlan2 mode=ap-bridge ssid=meshNetwork frequency=2452 \
 band=2.4ghz-b/g wds-mode=dynamic-mesh wds-default-bridge=mesh1
 [admin@A] /ip address> add interface=mesh1 address=10.0.0.1/24
Then I see correctly registered another router (router B), I have TX traffico on WDS but no
RX traffic.
If I connect to ethernet port through WinBox I see routerboard IP address as 0.0.0.0, I can't make a MAC ping or MAC telnet to registered routerboard.

What's wrong?
Thanks for help.