Community discussions

 
batot
just joined
Topic Author
Posts: 20
Joined: Thu Sep 02, 2010 2:30 pm

v5.9 got deauth: class 2 frame received(6)

Mon Dec 19, 2011 12:28 pm

Hello.
Link there for several years on the same hardware and previously there was no problem with it. Previously went to v3.30
I do not know whether that had an impact everywhere change to v5.9 or perhaps some other factor, but I get the message all the time only on the basis of a communication link in the WDS "received deauth: class 2 frame received (6).
As you can see the signal and the CCQ is very good, but despite this I get this message.
Frequency change is not important for incidence of Communication.
It can turn off or go on nstreme NV2?

He PTMP base:
2 R name = "Fire-fighting-Ryd" mtu = 1500 mac-address = 00:0 C: 42: xx: xx: xx arp = enabled
interface-type = Atheros 11N mode = ap-bridge ssid = "Fire-fighting-Ryd"
frequency = 5660 band = 5GHz-and channel-width = 20MHz scan-list = default
wireless-protocol = unspecified wds-mode = dynamic
wds-default-bridge = wds-bridge1 ignore-ssid = no bridge-mode = enabled
default-authentication = no default-forwarding = yes default-ap-tx-limit = 0
default-client-tx-limit = 0 hide-ssid = no security-profile = default
compression = no


He feleral station WDS:
1 R name = "Fire-fighting fish" mtu = 1500 mac-address = 00:0 E: 8E: xx: xx: xx arp = enabled
interface-type = Atheros AR5213 mode = station-wds ssid = "Fire-fighting-Ryd"
frequency = 5660 band = 5GHz-and channel-width = 20MHz scan-list = default
wireless-protocol = unspecified antenna-mode = ant-b wds-mode = dynamic
wds-default-bridge = wds-bridge1 ignore-ssid = no bridge-mode = enabled
default-authentication = no default-forwarding = yes default-ap-tx-limit = 0
default-client-tx-limit = 0 hide-ssid = no security-profile = default
compression = no

Second good working station WDS:
1 R name = "Fire-fighting-Ryd" mtu = 1500 mac-address = 00:15:6 D: x: x: x arp = enabled
interface-type = Atheros AR5413 mode = station-wds ssid = "Fire-fighting-Ryd"
frequency = 5660 band = 5GHz-and channel-width = 20MHz scan-list = default
wireless-protocol = unspecified antenna-mode = ant-a wds-mode = dynamic
wds-default-bridge = wds-bridge1 ignore-ssid = no bridge-mode = enabled
default-authentication = no default-forwarding = yes default-ap-tx-limit = 0
default-client-tx-limit = 0 hide-ssid = no security-profile = default
compression = no

Can someone tell me what is the reason? We have winter so fresnel zone can be excluded, because earlier in the summer occur only have this problem.
Does anyone know what is the reason? I see the topic was already discussed a few years ago mikrotik forum already, but nobody answered.
Maybe change this card on R52N ?
You do not have the required permissions to view the files attached to this post.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24277
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.9 got deauth: class 2 frame received(6)

Mon Dec 19, 2011 1:09 pm

"receive deauth" means that the other end wanted to disconnect. I don't know why, maybe bad signal, maybe some other reason.
No answer to your question? How to write posts
 
batot
just joined
Topic Author
Posts: 20
Joined: Thu Sep 02, 2010 2:30 pm

Re: v5.9 got deauth: class 2 frame received(6)

Mon Dec 19, 2011 1:52 pm

-48/-40dBm bad signal? I don't think so.

O yeaaa other reason like bad driver for CM9 or protocol nstreme or other ?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24277
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v5.9 got deauth: class 2 frame received(6)

Mon Dec 19, 2011 1:54 pm

you have much too strong signal, this is just as bad as bad signal. reduce it to -55 or so. currently it's like somebody is screaming in your ear until it starts to bleed :)

also why you use nstreme? try nv2, it's better.
No answer to your question? How to write posts
 
batot
just joined
Topic Author
Posts: 20
Joined: Thu Sep 02, 2010 2:30 pm

Re: v5.9 got deauth: class 2 frame received(6)

Mon Dec 19, 2011 5:01 pm

also why you use nstreme? try nv2, it's better.
You have right not signal but problem is nstreme in os v5.9.
NV2 TDMA=1, Cell Radius=10km - 2:11h and still now without any disconnection.

Very thanks.
How look benchmark WDS nstreme and NV2 ?
advantages and disadvantages NV2 ?
Last edited by batot on Mon Dec 19, 2011 6:05 pm, edited 1 time in total.
 
hapi
Member Candidate
Member Candidate
Posts: 223
Joined: Fri Mar 11, 2011 11:21 am
Location: Czech Republic

Re: v5.9 got deauth: class 2 frame received(6)

Mon Dec 19, 2011 5:49 pm

why damning Nstreme? Nstreme a 1ms latency. NV2 over 3ms latency. NV2 is bad for PTP links. Why does not properly Nstreme to N cards? cough on it? NV2 is not as strong as Nstreme.
 
User avatar
taglio
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Wed Nov 12, 2008 4:55 pm
Location: 34T, Barcelona, Spain

Re: v5.9 got deauth: class 2 frame received(6)

Fri Dec 23, 2011 12:33 pm

Just upgraded a produccion link from 3.30 to 5.11 with WDS and nstreme.

;( got the same error !!!!!!!!!!!

11:31:09 wireless,info 00:15:6D:XXXXXX@wlan1: failed to connect, on 5805, receiv
ed deauth: class 2 frame received (6)
11:32:48 wireless,info 00:15:6D:XXXXXX@wlan1: failed to connect, on 5805, receiv
ed deauth: class 2 frame received (6)
.mhavoc world

Who is online

Users browsing this forum: Google [Bot] and 17 guests