Page 1 of 1

Routerboard 751U-2HnD basic config help

Posted: Tue Jan 24, 2012 2:51 pm
by Boundless
Ok, I'am new to Mikrotik, but not new to Wireless hardware. Got my own 40+ ppl p2mp network running on UBNT devices. As in every state of human being we all want to reach new highs. Today I've got my Routerboard 751U-2HnD to a school where I'am working at. The time to change our old Netgear APs has come, so I started with changing 1 to RB751. But after reading http://wiki.mikrotik.com/wiki/Manual:In ... ing_router and spending some hour in webfig - my brain is gonna to blow. I don't need to much from it, but I can't do even simple thing running. :shock:
I've edited wireless interface, created my own security profile, fitted it to that wireless interface. Wrote static IP. Then I've created DHCP server for wlan1 interface, and also pool of IP for that server. But all wireless devices can't get their IP, whyle connecting to my AP. And computers via LAN works great. I know that you think now something like "another stupid morron \ TP-link child \ etc trying to master our perfect devices", but the point is - your interface is very powerfull, but too much complicated for simple things (how about some quick conig which will allow to see after it's done, how that tonns of interfaces should be connected to each other). I've missed 1 small piece of mistake in all that ocean of opportunities, and I can't now get a simple working AP, without complicated routing, port forwarding, restrictions, shaping, etc. Next step to destroying my brain will be configuring RADIUS server on it. So I'll be thankfull for any help.

Just read about QuickSet in 5.12 - deffinetly will try it.

Re: Routerboard 751U-2HnD basic config help

Posted: Wed Jan 25, 2012 9:53 pm
by brandonrossl
Did you remember to bridge the lan and wlan interfaces?

Re: Routerboard 751U-2HnD basic config help

Posted: Thu Jan 26, 2012 10:30 am
by Boundless
This is the thing I didn't undarstand. In mikrotik wiki screens are pretty different as to the stuff I can change in submenu "Bridge". So if you explain more details - it will be great !!!

Re: Routerboard 751U-2HnD basic config help

Posted: Thu Jan 26, 2012 3:13 pm
by brandonrossl
I have wifi on a 433 and in the wireless config I just select the bridge that is connecting all my lan ports and the wifi interface is automatically added to it.

/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=wlan1

my wan is on ether1, and it works!
You'll have to put the dhcp on the bridge, not just the wlan.
Do you also need NAT (only have 1 external IP address)?

Re: Routerboard 751U-2HnD basic config help

Posted: Thu Jan 26, 2012 3:14 pm
by brandonrossl
PS here's my config you can dig through:
http://forum.mikrotik.com/viewtopic.php ... 03#p300468

Re: Routerboard 751U-2HnD basic config help

Posted: Thu Jan 26, 2012 7:26 pm
by Boundless
Thnx for that, but can you also show that setup in Webfig or Winbox.

Re: Routerboard 751U-2HnD basic config help

Posted: Thu Jan 26, 2012 7:33 pm
by brandonrossl
At work now but I can later.

Re: Routerboard 751U-2HnD basic config help

Posted: Fri Jan 27, 2012 4:51 am
by brandonrossl
https://lh6.googleusercontent.com/-2GRV ... 0Setup.JPG

And here are my firewall rules"
 0   ;;; Drop other
     chain=input action=drop connection-state=invalid 

 1   ;;; Drop invalid
     chain=forward action=drop connection-state=invalid 

 2   ;;; Internal all traffic from LAN
     chain=input action=accept connection-state=new src-address-list=local 

 3   ;;; Accept Established
     chain=input action=accept connection-state=established 

 4   ;;; Drop all other
     chain=input action=drop 

 5   ;;; Accept LAN outgoing traffic
     chain=forward action=accept connection-state=new src-address-list=local 

 6   ;;; Accept related
     chain=forward action=accept connection-state=related 

 7   ;;; Accept established
     chain=forward action=accept connection-state=established 

 8   ;;; Drop excess junk
     chain=forward action=drop