Community discussions

 
rpingar
Long time Member
Long time Member
Topic Author
Posts: 539
Joined: Fri May 28, 2004 2:46 pm
Location: Italy

nv2 and kernel failure - rb433 >5.9

Tue Feb 07, 2012 8:38 am

We are experiencing reboots of ap using nv2 with all clients configured on station-wds, it happen on all fimrware > 5.9
The reboots is cause by kernel failure.

I opened the ticket #2012020566000181 sendinf the autosupout created during the crash.

The issue seems metigated if i have all clients using the same firmware release, but not completely eliminated.

The problem affects more some ap then others in the same configuration, so it seems related to traffic/clients number
The nv-security is active and configured.
All clients are configured in station-wds mode.

The problem doesn't affect the ptp links, only the ptmp.

hope it can help to fix the issue.

regards
Ros


Regards
 
rpingar
Long time Member
Long time Member
Topic Author
Posts: 539
Joined: Fri May 28, 2004 2:46 pm
Location: Italy

Re: nv2 and kernel failure - rb433 >5.9

Tue Feb 07, 2012 1:32 pm

working on the more affected ap we have discovered that disabling the "bridge mode" feature the ap is more stable,

now 3 hours is runnign without reboot.

regards
Ros
 
karlos
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sun Jan 16, 2011 10:46 am

Re: nv2 and kernel failure - rb433 >5.9

Tue Feb 07, 2012 6:21 pm

Ok, its very simple.

You need to upgrade your RBs firmware, not just ROS.

install some new version like 5.4 this looks to work well on every old RB, and click on "System/Routerboard" and than click on button "upgrade"

reboot and look what has been changed,

or you can use console

system routerboard print - to view version
system routerboard upgrade - to upgrade (new status will be seen after reboot)

than you can upgrade to 5.9 - 5.10 - 5.11 - 5.12 without problem


And also ... you can solve it using netinstall. First put in version 5.4 and follow the steps above.

If it helps please gove me carma
 
rpingar
Long time Member
Long time Member
Topic Author
Posts: 539
Joined: Fri May 28, 2004 2:46 pm
Location: Italy

Re: nv2 and kernel failure - rb433 >5.9

Tue Feb 07, 2012 8:23 pm

it is the first thing I have done, but doesn't help in this case.

the problem seems related to bridge mode feature.

regards
ros
 
karlos
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sun Jan 16, 2011 10:46 am

Re: nv2 and kernel failure - rb433 >5.9

Thu Feb 09, 2012 3:04 pm

We use always on RB as an router and que manager, and all other on the POP are in bridge mode without any problems. The AP bridge mode looks to work fine for us already long time ago.
If your RB fails to boot, it is like your PC crushes on bios, so it cant be depending on mode in RoS it my eyes.

Who is online

Users browsing this forum: No registered users and 18 guests