Community discussions

MUM Europe 2020
 
rastod
Member Candidate
Member Candidate
Topic Author
Posts: 122
Joined: Sat Jun 04, 2005 11:35 pm
Location: Slovakia

Problem with Prism cards

Sat Jan 07, 2006 8:58 pm

Hi all,

how can I downgrade form 2.9.6 to 2.8 on routerbard 532 ?

I have very big problems with clients accessing my new AP based on MIkrotik RB532 with Senao NL-2511MP+ that has Prism chipset. I am using two cards on one routerboard and there are up to 30 clients on each card.

There are some topics in the forum that says this is the problem of 2.9 firmware.
 
UniKyrn
Member Candidate
Member Candidate
Posts: 245
Joined: Fri Dec 24, 2004 9:27 pm
Location: Spokane, WA

Sun Jan 08, 2006 2:41 am

You can't, the RB532 can't run the 2.8 OS.
 
User avatar
Giepie
Member
Member
Posts: 431
Joined: Mon Sep 13, 2004 12:33 pm
Location: Western Cape, South Africa
Contact:

Sun Jan 08, 2006 3:00 am

Create a backup of your settings, load MTROS 2.8.x, and restore (load) your backup..... It works, I've done it
 
rastod
Member Candidate
Member Candidate
Topic Author
Posts: 122
Joined: Sat Jun 04, 2005 11:35 pm
Location: Slovakia

Sun Jan 08, 2006 9:18 am

Another problem - where can I get 2.8 firmware for RB532? It is not available on http://www.mikrotik.com.
 
jober
Long time Member
Long time Member
Posts: 692
Joined: Fri May 28, 2004 12:16 pm
Location: Louisiana,USA

Mon Jan 09, 2006 4:29 pm

Create a backup of your settings, load MTROS 2.8.x, and restore (load) your backup..... It works, I've done it
Giepie,
Are you saying that you backed up 2.9.x from a RB532 and then installed 2.8.x on the same RB532 and then you just restored the backup of 2.9.x and all was working good?
Does it show up as 2.8 now or 2.9?
Did it fix the problems with prism cards?
 
User avatar
Giepie
Member
Member
Posts: 431
Joined: Mon Sep 13, 2004 12:33 pm
Location: Western Cape, South Africa
Contact:

Tue Jun 20, 2006 5:55 pm

Hi Jober

What I didn't know, was certain (older) 2.8.x versions can't be used on the later 2.9.x versions. I recon I tried installing something like 2.8.21 on 2.9.6, can't remember. I tried loading 2.8.20 on a 2.9.12, and it didn't work. Perhaps you should upgrade the MT to the latest version, load backup, create backup, load on old 2.9.x, etc till you get it working. Never tried it though.

Let me know if you got anything working, and if you had to reconfigure everything.

Lately we keep very little info on our routers, only IP Pools, IP's on the interfaces and offcourse a few routes, and drop-p2p in the firewall. All auth is done using RADIUS.
 
jarosoup
Long time Member
Long time Member
Posts: 600
Joined: Sun Aug 22, 2004 9:02 am

Tue Jun 20, 2006 6:51 pm

Giepie,

I think you missed the question. 2.8 does not work on a RouterBoard532. You can't downgrade from 2.9 to 2.8 on one of these boards.

rastod, Try upgrading to a newer version of 2.9 (like the current one). They have fixed some of the problems with Prism on the later versions. Can't confirm that it fixes everything, but it's worth a try and really your only option.
 
User avatar
djape
Member
Member
Posts: 469
Joined: Sat Nov 06, 2004 7:54 pm
Location: Serbia

Wed Jun 21, 2006 3:03 pm

Can confirm that prisms are working ok with new wireless packages (not legacy) Current version 2.9.26 works fine.

Cheers all...
I drink like a pirate and smoke like a hippie...

Who is online

Users browsing this forum: maurodx and 37 guests