Community discussions

MikroTik App
 
vahid023
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 63
Joined: Mon Sep 13, 2010 1:14 pm

i want the reason of this

Mon Aug 13, 2012 10:22 pm

please help me
You do not have the required permissions to view the files attached to this post.
 
User avatar
BrinkNetworks
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Wed Mar 09, 2011 5:31 pm
Location: Edmond, OK
Contact:

Re: i want the reason of this

Mon Aug 13, 2012 11:18 pm

There could be several reasons for this - but we need some more information before we start making suggestions.

Can you post a screen grab of your Wireless and the Advanced tab when in advanced mode?

There's most likely some interference near that customer

Here are A few quick suggestions:
  • Telnet into their radio (don't use mac-telnet, use real telnet it's more robust) - then do a scan:
    interface wireless scan 0 (or whatever card it is) duration=5 - see what you pick up - if you're using 5 or 10mhz channels - switch the AP over to 20mhz so you can see if what's going on in that band too.

    If there are lots of AP's on that channel - pick a different one.

    Try limiting the maximum negotiation rate - that is if the max download/upload you have your customers set to is 1 MB, there's no reason to have them negotiating at 54mbs - This will improve the quality and reduce the frequency of disconnects. Setting the rates can be tricky though and if you're not using all MikroTik and set the rates exactly in a certain way - some devices may not connect.

    It could be a fresnel zone issue - even though you're signal is relatively good - a blocked freznel zone will result in a poor quality link - Try moving the antenna up, down, all around.
Let us know what you find out

Hope that helps!
 
vahid023
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 63
Joined: Mon Sep 13, 2010 1:14 pm

Re: i want the reason of this

Sun Aug 19, 2012 8:12 am

how i can limit the maximum negotiation rate?
 
User avatar
Hotz1
Member
Member
Posts: 392
Joined: Tue Oct 09, 2007 6:55 am

Re: i want the reason of this

Sun Aug 19, 2012 9:36 am

Try limiting the maximum negotiation rate - that is if the max download/upload you have your customers set to is 1 MB, there's no reason to have them negotiating at 54mbs...
As I understand it, there would be one reason: in the case of multiple client devices, negotiating a higher "air rate" will give each device more frequent opportunities to retransmit in the case of contention/collisions. So in the case of a 1Mbps data rate limit, don't just disable every rate above 6Mbps; start by disabling the top rate, and work your way down only as far as needed.
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA
 
samsung172
Forum Guru
Forum Guru
Posts: 1186
Joined: Sat Apr 04, 2009 3:45 am
Location: Østfold - Norway
Contact:

Re: i want the reason of this

Sun Aug 19, 2012 12:09 pm

try to run some traffic over the interface, and se if that helps. If not, change frequency. Just try some.

Still no good, set to nstreme or nv2. Still no good, change equipment (radio card, cables, anenna) or just do a algin antennas.

In nv2, its common to have really bad ccq and packet trougput, untill traffic is sendt over the connection.
 
vahid023
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 63
Joined: Mon Sep 13, 2010 1:14 pm

Re: i want the reason of this

Mon Aug 20, 2012 8:34 am

thank you for these helps
i think that nv2 or nstreme not working with ubnt or tp-link device,i will try to decreasing rates.
 
User avatar
Hotz1
Member
Member
Posts: 392
Joined: Tue Oct 09, 2007 6:55 am

Re: i want the reason of this

Mon Aug 20, 2012 4:38 pm

i think that nv2 or nstreme not working with ubnt or tp-link device,i will try to decreasing rates.
Correct: nstreme and NV2 are proprietary to Mikrotik.
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA

Who is online

Users browsing this forum: No registered users and 28 guests