Community discussions

MUM Europe 2020
 
VicRace
just joined
Topic Author
Posts: 20
Joined: Tue Apr 14, 2009 7:17 pm

station-pseudobridge compatibility

Mon Oct 22, 2012 6:58 pm

G'day,

One of our customers has an IP camera plugged into an SXT. The SXT is operating in station-pseudobridge mode and is associated with a Ruckus AP. A PC that is plugged into the same switch as the AP can ping the SXT, but cannot ping the camera. From the CLI on the SXT it is possible to ping both the camera and the PC.

This all on a single IP network with static addressing.

The customer's SXT is configured with the script below. When I try to reproduce the problem here, using an RB411 for the AP and a laptop instead of an IP camera, I have no problems.

Any idea why the PC cannot ping the camera?

:while ([/interface ethernet find] = "") do={ :delay 1s; };

/system identity
set name=IPCam-WiFi

/interface bridge
add name=br-1 protocol-mode=none auto-mac=no \
    admin-mac=[/in wi get wlan1 mac-address ]

/ip address
add address=10.1.1.69/24 interface=br-1

/interface wireless
set wlan1 ssid="TUBE" mode=station-pseudobridge \
    band=5ghz-onlyn wireless-protocol=802.11 rate-selection=advanced \
    ht-txchains=0,1 ht-rxchains=0,1 disabled=no

/interface bridge port
add bridge=br-1 interface=wlan1
add bridge=br-1 interface=ether1

/ip dns
set servers=8.8.8.8,4.2.2.1

/system ntp client
set enabled=yes mode=unicast primary-ntp=132.246.168.164 \
    secondary-ntp=66.250.45.2

/ip route 
add dst-address=0.0.0.0/0 gateway=10.1.1.3

Who is online

Users browsing this forum: EnverS, MSN [Bot], ste and 33 guests