Community discussions

 
User avatar
huri
just joined
Topic Author
Posts: 11
Joined: Mon Jul 24, 2006 5:55 pm
Location: /var/www/MikroTikFAN/
Contact:

Wireless issues with RB433GL and 3 wireless cards

Sun Dec 02, 2012 4:17 pm

Hello, i try to find some solution for this issue but no success.
Have a points with different location in one resort in Bulgaria.
On point have RB433GL with 3 wireless cards "Atheros 11N" (R52hN - 802.11a/b/g/n).
I put same SSID, different channels on all wireless cards.
Put the cards in one bridge and ethernet adapter which have internet from dhcp server.
scheme:
DHCP server --RJ45---> ether ---> rb ---> wireless ---> clients

The problem is when 2 or more clients are connected to the SSID didn't have good bandwidth or no bandwidth(ping, browsing, etc.)
The problem isn't at any time. sometimes have sometimes didn't have a problem.
port of the bridge:
 #    INTERFACE                                                                               BRIDGE                                                                              PRIORITY  PATH-COST    HORIZON
 0 I  wlan2                                                                                   br                                                                                      0x80         10       none
 1    ether1                                                                                  br                                                                                      0x80         10       none
 2 I  ether2                                                                                  br                                                                                      0x80         10       none
 3 I  ether3                                                                                  br                                                                                      0x80         10       none
 4 I  wlan1                                                                                   br                                                                                      0x80         10       none
 5 I  wlan3                                                                                   br                                                                                      0x80         10       none

wireless cards settings
Flags: X - disabled, R - running 
 0    name="wlan1" mtu=1500 mac-address=00:0C:42:6C:E5:A8 arp=enabled interface-type=Atheros 11N mode=ap-bridge ssid="ONE NET" frequency=2412 band=2ghz-b/g/n channel-width=20mhz scan-list=default 
      wireless-protocol=unspecified wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=disabled default-authentication=yes default-forwarding=no default-ap-tx-limit=0 default-client-tx-limit=0 
      hide-ssid=no security-profile=default compression=no 

 1    name="wlan2" mtu=1500 mac-address=00:0C:42:6C:E5:B9 arp=enabled interface-type=Atheros 11N mode=ap-bridge ssid="ONE NET" frequency=2437 band=2ghz-b/g/n channel-width=20mhz scan-list=default 
      wireless-protocol=unspecified wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=disabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 
      default-client-tx-limit=0 hide-ssid=no security-profile=default compression=no 

 2    name="wlan3" mtu=1500 mac-address=00:0C:42:6C:E5:41 arp=enabled interface-type=Atheros 11N mode=ap-bridge ssid="ONE NET" frequency=2462 band=2ghz-b/g/n channel-width=20mhz scan-list=default 
      wireless-protocol=unspecified wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=disabled default-authentication=yes default-forwarding=no default-ap-tx-limit=0 
      default-client-tx-limit=0 hide-ssid=no security-profile=default compression=no 

 
InoX
Forum Guru
Forum Guru
Posts: 1962
Joined: Tue Jan 09, 2007 6:44 pm

Re: Wireless issues with RB433GL and 3 wireless cards

Sun Dec 02, 2012 5:35 pm

Try with only one card active and see if it works. If it works, the cards interfere with each other.
 
Robinson
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Tue Nov 10, 2009 7:30 pm

Re: Wireless issues with RB433GL and 3 wireless cards

Tue Feb 12, 2013 10:42 pm

We had a similar problem.

Rb 433GL is capable to fed 14W power for cards! In documentation R52Hn need cca 7W (Idle power consumption 0.4W,
Max power consumption 7W). That is your problem.
----
In my situation at one point I did not pay much attention to it, we have 3 sectors, with R52Hn and board is 433GL... till one day.. Customers report problem, no internet access!

I lost days in detecting what's wrong. Cabling, Ros ver., power supply.... Only thing I notice is that some days work ok, some not.

Then notice that if I try ping that board with large packets (1000+ bytes) 70% is lost.
I change 20 m Lan cable with best UTP... nothing. :lol:

Then i decide to put board on my office instead tower at 500 m asl. And the problem is solved in 5 min... Because board was unreachable i restart it to def conf, remowe one wlan interfaces and try old config. Bingo! Works ok.

But I think 2 R52Hn is to much for RB433GL in heavy load.
 
elbena0
just joined
Posts: 10
Joined: Tue Sep 22, 2009 9:21 pm

Re: Wireless issues with RB433GL and 3 wireless cards

Thu Aug 08, 2013 9:48 pm

Hello:
I'm thinking to put (3) R52Hn on a mikrotik board.

Which board can handle safely 3 R52Hn cards and have safe operation??

Help will be appreciated.

Thanks in advance for all.
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Wireless issues with RB433GL and 3 wireless cards

Tue Aug 27, 2013 7:51 pm

Rb435g is a good choice.
MTCNA, MTCWE, MTCRE, MTCTCE, MTCSE, MTCINE, Trainer
___________________
Mikrotik Distributor - New Zealand
http://www.campbell.co.nz
 
0ldman
Forum Guru
Forum Guru
Posts: 1445
Joined: Thu Jul 27, 2006 5:01 am

Re: Wireless issues with RB433GL and 3 wireless cards

Wed Aug 28, 2013 2:23 am

If you do a scan from one card, what is the rx signal strength from the other cards?

Who is online

Users browsing this forum: No registered users and 31 guests