Community discussions

MUM Europe 2020
 
c3ssna
just joined
Topic Author
Posts: 2
Joined: Tue Feb 12, 2013 8:57 pm

ANY THOUGHT OR IDEAS PLEASE

Tue Feb 12, 2013 9:02 pm

We have recently started to experience problems with our Mikrotik Radios which have Routerboard 435G and Card r52Hn within them.


The circuit in question has a total of 12 MikroTik Radios within it, there are 6 Point To Point links well within distance of one another, the problems we are having is:

Using Version 4.17 Firmware, the Radios are stable, however, the Bandwidth drops by 75%, we go to the 5.18 or any of the 5 Firmware versions, we get our bandwidth, but the radios become unstable and start closing down the Ethernet ports, or just freezing up on us.

We have spent hours on this problem, even the use of higher gain Antennas, it looks like a problem with the Radios.

Any thoughts or ideas please............ :(
 
plisken
Forum Guru
Forum Guru
Posts: 2438
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: ANY THOUGHT OR IDEAS PLEASE

Wed Feb 13, 2013 2:08 am

hi i try to help, what is the distance between the 2 points?

have you set the distance by advanced settings normally is this set to dynamic.
You can also give in the distance example 2 for 2 km setting.

If you see HT by wireless select all the chains for a better performance see piture
You do not have the required permissions to view the files attached to this post.
 
MacLean
newbie
Posts: 48
Joined: Sat Feb 09, 2013 7:30 pm

Re: ANY THOUGHT OR IDEAS PLEASE

Wed Feb 13, 2013 10:47 am

Almost sounds like some of the NV2 stability issues folks have been posting about.

-Mac
 
c3ssna
just joined
Topic Author
Posts: 2
Joined: Tue Feb 12, 2013 8:57 pm

Re: ANY THOUGHT OR IDEAS PLEASE

Wed Feb 13, 2013 3:03 pm

I received a reply from Mikrotik, they told me to use V6, any one used that ?
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: ANY THOUGHT OR IDEAS PLEASE

Thu Feb 14, 2013 11:26 am

and start closing down the Ethernet ports, or just freezing up on us.
:(
How Ethernet ports are closing - stop working?freezing? Does disable enable solve the problem - for some time?
PLs read this post
http://forum.mikrotik.com/viewtopic.php ... er#p301955

see if u have something similar

Who is online

Users browsing this forum: No registered users and 34 guests