Community discussions

 
npero
Member
Member
Topic Author
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

AR9287 problems and results

Sun Jul 28, 2013 8:32 am

If anyone try to use PCI-e card with AR9287 chipset please share your results.
I buy TP-Link TL-WN881ND to test.

First have very annoying bugs:
1. Do scan, scan couple signals and after that interface not working, solution restart router or change protocol from something to nv2 and not need to restart
2. In client mode after restart connect to AP but when scanning some thing like manual scan interface just stop working solution on 1 :? with nv2 seems to work ok not sure
3. Snooper working but after some time have crazy results lots of mac address in stations
4. Also spectral-scan and spectral-history working but don't have any results

In ap-bridge mode 40Mhz channel, booth chain enabled, 802.11, restart router and don't change anything connect laptop with Intel Centrino wireless distance 1m work very good have 100Mbps download speed and very stable speed.
Need to try in the field how is work on greater distance.

Please share your result.
Thanks.

All try in 6.1.

Also contact support about bugs because in AP mode working nice if you don't touch anything :D .
 
Ivoshiee
Member
Member
Posts: 471
Joined: Sat May 06, 2006 4:11 pm

Re: AR9287 problems and results

Mon Sep 23, 2013 4:27 pm

Did you get it working? Have you checked does v5 series work differently?
I'll try to order one with that chipset and check it out myself as well.
 
npero
Member
Member
Topic Author
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: AR9287 problems and results

Mon Sep 23, 2013 5:42 pm

In version 5.xx don't supported don't appear in interface list.
Try on the field work in AP mode if you not do scan.

6.3 some issues like 6.1 don't try for how in 6.4.
 
marcin21
Member Candidate
Member Candidate
Posts: 188
Joined: Tue May 04, 2010 4:50 pm

Re: AR9287 problems and results

Mon Sep 23, 2013 8:07 pm

Which routerboard You use?
 
npero
Member
Member
Topic Author
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: AR9287 problems and results

Mon Sep 23, 2013 8:33 pm

This is PCI-e x1 card not mini I used in x86 mainboard.
Try in some old board with nForce 4 chipset and also in mainboard with Intel chipset P35 some thing.
 
Ivoshiee
Member
Member
Posts: 471
Joined: Sat May 06, 2006 4:11 pm

Re: AR9287 problems and results

Mon Sep 23, 2013 8:38 pm

Thanks. I ordered an Atheros AR9382 and an Atheros AR9287 based mini PCI-E modules. I'll see if these will work or not.
 
mada3k
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Mon Jul 13, 2015 10:53 am
Location: Sweden

Re: AR9287 problems and results

Wed Jan 06, 2016 2:42 pm

I found an AR9287 in a old laptop. My RB922UAGS with 6.33.3/wireless-cm2 detects it and lists it, but unable to use it.

AR9287 Wireless Network Adapter (rev: 1)
Vendor ID 0x168c
Device ID 0x002e

Did your AR9287 work?
Manages some CCR's, RB750Gr3, RB922 and wAP's

Who is online

Users browsing this forum: MSN [Bot] and 37 guests