Community discussions

MikroTik App
 
riverman
just joined
Topic Author
Posts: 1
Joined: Wed Mar 29, 2006 7:26 am

prism 2.5 power

Wed Mar 29, 2006 7:40 am

I am brand new to this. Is it possible to reduce the power level of Senao 200 mw cards to 50mw. And if so exactly how do you do this. I tried different country settings and cardtype settings but the actual power output never changed. If so can this change made permantly in the event of power reboots?
 
User avatar
nickb
Member
Member
Posts: 407
Joined: Thu Jan 26, 2006 6:24 pm
Location: Southeast Kansas
Contact:

Fri May 12, 2006 1:51 am

As far as I've been able to figure out, this is not possible. If you figure out a way, let me know!
 
camel lights
just joined
Posts: 24
Joined: Sun Apr 09, 2006 1:43 pm
Location: south africa

Sat May 13, 2006 10:57 pm

Are you using a RB500 is so dont use the standerd POE 400mw power supply get your self a stronger power supply
 
User avatar
nickb
Member
Member
Posts: 407
Joined: Thu Jan 26, 2006 6:24 pm
Location: Southeast Kansas
Contact:

Mon May 15, 2006 5:59 pm

I don't think that has anything to do with his question, camel.
 
jarosoup
Long time Member
Long time Member
Posts: 600
Joined: Sun Aug 22, 2004 9:02 am

Mon May 15, 2006 8:11 pm

Will the wireless-legacy package allow this? Worth a try...
 
User avatar
nickb
Member
Member
Posts: 407
Joined: Thu Jan 26, 2006 6:24 pm
Location: Southeast Kansas
Contact:

How to set Prism 2.5 (2511MP) tx-power to desired level

Mon May 15, 2006 8:38 pm

I got a few dodgy results, but I think i've figured out how to do it.

You'll need to do it all from a terminal - can't do it in winbox. I tested this with a 2511MP in an RB11 MiniPCI bridge on an Intel D815EGEW motherboard with a Celeron 900Mhz processor. The transmitting 2511MP had a 6" pigtail and isotropic "test" antenna.

The receiving unit was an RB532 with a CM9, 6" pigtail, and a 3db omni antenna. Throughout my testing I did not adjust any settings or placement of the CM9.

Anyways, from a terminal, I did this:
[admin@Mikrotik] > /interface wireless
[admin@Mikrotik] interface wireless> set wlan1 frequency-mode=manual-txpower 
[admin@Mikrotik] interface wireless> set wlan1 tx-power-mode=all-rates-fixed 
[admin@Mikrotik] interface wireless> set wlan1 tx-power=17     
Doing this (in theory) reduces the TX power from 23dBm to 17dBm (specify tx-power in dBm). My received signal on my test bench went from -31 to -41 with pretty good consistancy in results. Setting tx-power to 10dBm resulted in received signal of -51, tx-power=5 resulted in -54 or so and tx-power=1 resulted in -50 to -54. It's pretty clear that there isn't much difference at lower TX powers, but that maintains the rules behind output power.

Remember that 20dBm is half the power of 23dBm, and 17dBm is half the power of 20dBm. If you're used to talking in mW here's a short table:

26dBm = 400mW
23dBm = 200mW
20dBm = 100mW
17dBm = 50mW
14dBm = 25mW

Please do your own testing to verify if you can duplicate results! This appeared to work in my lab but I have NOT tried anything real world!

Apply salt, your mileage may vary and all that.

Who is online

Users browsing this forum: lko, YaCy [Bot] and 50 guests