Community discussions

MUM Europe 2020
 
User avatar
fcucci
newbie
Topic Author
Posts: 31
Joined: Mon Feb 13, 2012 11:31 am
Location: Italy

NV2 Latency and throughput issue after updrade

Fri Sep 13, 2013 11:30 am

Hello Sys Admins,
I want to share with you a strange issue with a PtMP AP (RB433AH), 2 radios (R52Hn), NV2 wireless protocol enabled, channel width 20Mhz, 25 client each radio connected.

Until 10 days ago the clients connected to, have low latency (10/20ms) and good throughput 4/6Mb/s; likely, after the upgrade to ROS 5.25, I see the latency up (60/100ms) and low throughput (1024-512Kb/s).

In some day hours when the traffic is low the throughput is good.

I have tried to change frequency, TDMA period size, adaptive noise immunity without results! It is true that the spectrum is full and there are many AP in the area.

I think to change channel width an the AP and on each client to 10Mhz to have less interference.

What do you think about this change ?

Thank you.
Francesco Cucci
MTCNA-MTCRE-MTCTC-MTCINE Certified
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Re: NV2 Latency and throughput issue after updrade

Fri Sep 13, 2013 2:31 pm

What RouterOS version you were using before?
 
User avatar
fcucci
newbie
Topic Author
Posts: 31
Joined: Mon Feb 13, 2012 11:31 am
Location: Italy

Re: NV2 Latency and throughput issue after updrade

Fri Sep 13, 2013 3:40 pm

Before ros 5.15 now 5.25

Thank you.
Francesco Cucci
MTCNA-MTCRE-MTCTC-MTCINE Certified
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Re: NV2 Latency and throughput issue after updrade

Fri Sep 13, 2013 5:13 pm

try to contact support@mikrotik.com
 
wispwest
Member
Member
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: NV2 Latency and throughput issue after updrade

Tue Sep 24, 2013 5:55 am

We have over 30 long-distance Mikrotik PtP's and have seen nothing but decline in performance (latency & throughput) since v6. We'll be going another route soon, probably try Ubiquiti or LigoWave. We've branched out over 100 miles and several PtP's, it used to be great with Nstreme cause we'd get a solid 1ms latency between each hop. Since v6 and later 5.xx practically broke Nstreme, we've been forced to use NV2 which now spikes latency over 6 hops to ~40-50ms and jitter all over the place.
 
Lakis
Forum Veteran
Forum Veteran
Posts: 701
Joined: Wed Sep 23, 2009 7:52 pm

Re: NV2 Latency and throughput issue after updrade

Wed Sep 25, 2013 8:38 pm

We have over 30 long-distance Mikrotik PtP's and have seen nothing but decline in performance (latency & throughput) since v6. We'll be going another route soon, probably try Ubiquiti or LigoWave. We've branched out over 100 miles and several PtP's, it used to be great with Nstreme cause we'd get a solid 1ms latency between each hop. Since v6 and later 5.xx practically broke Nstreme, we've been forced to use NV2 which now spikes latency over 6 hops to ~40-50ms and jitter all over the place.
+1
I relay dont know how Mikrotik is making nv2 or nstreeme tests but tings are not getting better
Yes I can confirm that my Ubiquti links are rock solid with no degradation of performances over time UBnt just make tings better
Problems like: random disconnect, suddenly data rate will drop to lower speed, on high load link will disconnect, on most p2p links I found nv2 is useless I have to use nstreme but again with lot of problems
this tings with Ubnt never happen

One day I really want to see in change log :Improved NV2,Nstreme performance and stability - cos Mikrotik is all about it
 
Lupin
Member Candidate
Member Candidate
Posts: 265
Joined: Mon Feb 16, 2009 10:22 pm
Location: Italy

Re: NV2 Latency and throughput issue after updrade

Wed Sep 25, 2013 11:07 pm

One day I really want to see in change log :Improved NV2,Nstreme performance and stability - cos Mikrotik is all about it
I agree. We need to evolve wireless performance 8)
Lakis, give your opinion here please:
http://forum.mikrotik.com/viewtopic.php?f=7&t=76376

...hoping that Mikrotik consider our requests :(
 
wispwest
Member
Member
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: NV2 Latency and throughput issue after updrade

Wed Sep 25, 2013 11:14 pm

That's all I look for and hope for every time a new firmware comes out. This last one was a let down, it had "FIX - Wireless Performance" but then put (except for NV2 and Nstreme)!!!

We primarily use Mikrotik for our PtP's, and its been a tough route these last 10 firmwares. I really miss the Nstreme days when I would have 270/270 data rates, and a SOLID 1ms ping all day long, with Pthroughput of 154,000kbps. Try to get that with v6.X Nstreme is totally broke!!! higher worse latency than NV2, and throughput is worthless. What happened!!!!

I think they purposely made Nstreme perform like garbage to make NV2 look better.
 
User avatar
fcucci
newbie
Topic Author
Posts: 31
Joined: Mon Feb 13, 2012 11:31 am
Location: Italy

Re: NV2 Latency and throughput issue after updrade

Sun Sep 29, 2013 11:07 am

@Uldis
I have tried to contact support@mikrotik.com without success; I have writed 3 mail in 15 days but I have no reply about this issue.
Thank you.
Francesco Cucci
MTCNA-MTCRE-MTCTC-MTCINE Certified
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Re: NV2 Latency and throughput issue after updrade

Mon Sep 30, 2013 6:54 pm

@Uldis
I have tried to contact support@mikrotik.com without success; I have writed 3 mail in 15 days but I have no reply about this issue.
Thank you.
please provide with the support ticket number
 
User avatar
fcucci
newbie
Topic Author
Posts: 31
Joined: Mon Feb 13, 2012 11:31 am
Location: Italy

Re: NV2 Latency and throughput issue after updrade

Mon Sep 30, 2013 6:57 pm

@Uldis
I have tried to contact support@mikrotik.com without success; I have writed 3 mail in 15 days but I have no reply about this issue.
Thank you.
please provide with the support ticket number

Ticket#2013091366000633
Francesco Cucci
MTCNA-MTCRE-MTCTC-MTCINE Certified
 
braidiano
Frequent Visitor
Frequent Visitor
Posts: 85
Joined: Sat Dec 11, 2010 1:29 am

Re: NV2 Latency and throughput issue after updrade

Tue Oct 01, 2013 9:35 pm

Hello,

same problem here. If mikritik support service provide a solutions, please share it.

Who is online

Users browsing this forum: No registered users and 12 guests