Community discussions

MUM Europe 2020
 
braidiano
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Sat Dec 11, 2010 1:29 am

How to optimize AP performance

Tue Oct 01, 2013 6:13 pm

Hello,

I have an AP (RB433AH with 2 miniPCI) connected to 2 sector antenna, as my base stastion.
There are many registered station, but a few are active at the same time (~10 stations).

The performance at the stations seems poor in throughput. How can I optimize the configuraition?
/interface wireless> mon 0,1
                   status: running-ap       running-ap
                     band: 5ghz-a           5ghz-a
                frequency: 5500MHz          5600MHz
        wireless-protocol: nv2              nv2
              noise-floor: -100dBm          -101dBm
       registered-clients: 35               34
    authenticated-clients: 35               34
        current-tx-powers: 6Mbps:20(20/20)  6Mbps:20(20/20)
                           9Mbps:20(20/20)  9Mbps:20(20/20)
                           12Mbps:20(20/20) 12Mbps:20(20/20)
                           18Mbps:20(20/20) 18Mbps:20(20/20)
                           24Mbps:20(20/20) 24Mbps:20(20/20)
                           36Mbps:18(18/18) 36Mbps:18(18/18)
                           48Mbps:16(16/16) 48Mbps:16(16/16)
                           54Mbps:14(14/14) 54Mbps:14(14/14)
      notify-external-fdb: no               no


/interface wireless
set 0 default-forwarding=no dfs-mode=no-radar-detect disabled=no frequency=5500 l2mtu=2290 max-station-count=70 mode=ap-bridge name=\
    wlan1 nv2-preshared-key=aaaaaaaaa nv2-security=enabled radio-name=BS_AP1 scan-list=5500 ssid=03-01 wireless-protocol=nv2
set 1 default-forwarding=no dfs-mode=no-radar-detect disabled=no frequency=5600 hw-retries=15 l2mtu=2290 max-station-count=70 mode=ap-bridge \
    name=wlan2 nv2-preshared-key=aaaaaaa nv2-security=enabled radio-name=BS_AP2 scan-list=5600,5620,5640 ssid=03-02 wireless-protocol=nv2

/interface wireless registration-table> pr
 # INTERFACE            RADIO-NAME       MAC-ADDRESS       AP  SIGNAL... TX-RATE
 0 wlan2        aaaa  D4:CA:6D:50:D4:45 no  -69dBm    36.0...
 1 wlan2        aaaaa  D4:CA:6D:50:C9:39 no  -67dBm    36.0...
 2 wlan2        aaaaaaa D4:CA:6D:50:C9:25 no  -67dBm    48.0...
 3 wlan2        aaaa  D4:CA:6D:50:C9:33 no  -79dBm    18.0...
 4 wlan2        aaaaa. D4:CA:6D:5F:9A:E3 no  -73dBm    24.0...
 5 wlan2        aaaaa   00:0C:42:8F:28:2A no  -69dBm    9.0Mbps
 6 wlan2        D4CA6D475C63     D4:CA:6D:47:5C:63 no  -71dBm    36.0...
 7 wlan2        aaaa. 00:0C:42:F0:31:6D no  -69dBm    36.0...
 8 wlan2        000C42F052D1     00:0C:42:F0:52:D1 no  -70dBm    36.0...
 9 wlan2        aaaaa 00:0C:42:8F:28:2C no  -69dBm    36.0...
10 wlan2        aaaa D4:CA:6D:41:2E:D9 no  -72dBm    6.0Mbps
11 wlan2        aaaa         00:0C:42:DD:62:95 no  -68dBm    36.0...
12 wlan2        aaa    00:0C:42:F0:FA:AD no  -71dBm    36.0...
13 wlan2        000C42FD3979     00:0C:42:FD:39:79 no  -73dBm    36.0...
14 wlan2        aaaa... D4:CA:6D:42:70:F9 no  -75dBm    12.0...
15 wlan2        aaaaao     D4:CA:6D:5C:BE:C9 no  -69dBm    36.0...
16 wlan2        aaaa... D4:CA:6D:5F:9C:0F no  -75dBm    36.0...
17 wlan2        aaaa      00:0C:42:FF:17:37 no  -71dBm    36.0...
18 wlan2        D4CA6D483C23     D4:CA:6D:48:3C:23 no  -69dBm    36.0...
19 wlan2       aaaaa      00:0C:42:F7:A1:75 no  -73dBm    36.0...
20 wlan2        aaaa   D4:CA:6D:5C:BF:25 no  -74dBm    24.0...
21 wlan2        000C42FD3C85     00:0C:42:FD:3C:85 no  -74dBm    24.0...
22 wlan2        000C42FF36C9     00:0C:42:FF:36:C9 no  -73dBm    24.0...
23 wlan2        000C42FF3563     00:0C:42:FF:35:63 no  -71dBm    9.0Mbps
24 wlan2        000C42EBEFD7     00:0C:42:EB:EF:D7 no  -72dBm    36.0...
25 wlan2        aaa     00:0C:42:F6:99:46 no  -73dBm    36.0...
26 wlan2        000C42F7259D     00:0C:42:F7:25:9D no  -66dBm    36.0...
27 wlan2        000C42F68F2C     00:0C:42:F6:8F:2C no  -75dBm    24.0...
28 wlan2        000C42F16269     00:0C:42:F1:62:69 no  -69dBm    24.0...
29 wlan2        000C42EC38AD     00:0C:42:EC:38:AD no  -69dBm    36.0...
30 wlan2        aaaaaa... 00:0C:42:EC:38:AF no  -76dBm    24.0...
31 wlan1          aaaaa    D4:CA:6D:50:D4:37 no  -78dBm    24.0...
32 wlan2        aaaaa.. 00:0C:42:F6:99:36 no  -76dBm    6.0Mbps
33 wlan1          aaaa.. D4:CA:6D:50:AA:0B no  -70dBm    12.0...
34 wlan1          aaaa      D4:CA:6D:73:41:A5 no  -57dBm    36.0...
35 wlan1          aaaaa.. D4:CA:6D:50:AA:11 no  -54dBm    54.0...
36 wlan2        aaaaa D4:CA:6D:5C:BD:7F no  -67dBm    36.0...
37 wlan1          000C42FD3FED     00:0C:42:FD:3F:ED no  -69dBm    36.0...
38 wlan1          000C42F05621     00:0C:42:F0:56:21 no  -58dBm    54.0...
39 wlan1          000C42FF3835     00:0C:42:FF:38:35 no  -56dBm    54.0...
40 wlan1          000C42F05303     00:0C:42:F0:53:03 no  -62dBm    54.0...
41 wlan1          000C428D3D2E     00:0C:42:8D:3D:2E no  -60dBm    54.0...
42 wlan1          000C42FD516B     00:0C:42:FD:51:6B no  -58dBm    54.0...
43 wlan1          000C42FD3FEF     00:0C:42:FD:3F:EF no  -65dBm    48.0...
44 wlan1          aaaaaa... 00:0C:42:8F:62:3E no  -68dBm    9.0Mbps
45 wlan1          000C42F04B3F     00:0C:42:F0:4B:3F no  -57dBm    54.0...
46 wlan1          000C428D3D32     00:0C:42:8D:3D:32 no  -60dBm    54.0...
47 wlan1          aaaaaa  00:0C:42:E6:69:2F no  -56dBm    6.0Mbps
48 wlan1          D4CA6D27BCAF     D4:CA:6D:27:BC:AF no  -54dBm    54.0...
49 wlan1          aaaaaa... 00:0C:42:F6:8F:28 no  -81dBm    18.0...
50 wlan1          000C42FE3ED1     00:0C:42:FE:3E:D1 no  -57dBm    54.0...
51 wlan1          000C42F25990     00:0C:42:F2:59:90 no  -48dBm    6.0Mbps
52 wlan1          000C42F25A30     00:0C:42:F2:5A:30 no  -55dBm    54.0...
53 wlan1          000C42FE3EF7     00:0C:42:FE:3E:F7 no  -61dBm    54.0...
54 wlan1          000C42F04B47     00:0C:42:F0:4B:47 no  -61dBm    54.0...
55 wlan1          aaaaaa.. D4:CA:6D:4D:FB:7F no  -60dBm    6.0Mbps
56 wlan1          aaaaaa  D4:CA:6D:48:45:35 no  -64dBm    54.0...
57 wlan2        D4CA6D5F9B9F     D4:CA:6D:5F:9B:9F no  -68dBm    6.0Mbps
58 wlan1          aaaaaa.. 00:0C:42:F6:99:56 no  -56dBm    54.0...
59 wlan1          aaaa... 00:0C:42:F2:8E:34 no  -62dBm    36.0...
60 wlan1          000C42FF3BE9     00:0C:42:FF:3B:E9 no  -66dBm    18.0...
61 wlan1          aaaa    D4:CA:6D:48:3C:27 no  -70dBm    36.0...
62 wlan1          000C42F25A32     00:0C:42:F2:5A:32 no  -53dBm    54.0...
63 wlan1          000C42FD3173     00:0C:42:FD:31:73 no  -60dBm    9.0Mbps
64 wlan1          000C42E67F0D     00:0C:42:E6:7F:0D no  -70dBm    6.0Mbps
65 wlan1          000C42F7A177     00:0C:42:F7:A1:77 no  -53dBm    54.0...
66 wlan1          000C42F25988     00:0C:42:F2:59:88 no  -72dBm    6.0Mbps
67 wlan1          000C42F161C5     00:0C:42:F1:61:C5 no  -64dBm    54.0...
68 wlan1          aaaaaaaa D4:CA:6D:47:66:91 no  -68dBm    36.0...

 
n21roadie
Forum Guru
Forum Guru
Posts: 1896
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: How to optimize AP performance

Tue Oct 01, 2013 6:23 pm

I would suggest using another RB433AH and have 1 radio card=1 routerboard this avoids internal interference between the radio cards onto the RB433AH.
N21roadie,
Network 100% MT for Now?
 
User avatar
laithmikrotik
Member
Member
Posts: 427
Joined: Wed Apr 13, 2011 3:18 pm

Re: How to optimize AP performance

Tue Oct 01, 2013 7:06 pm

I have an AP (RB433AH with 2 miniPCI) connected to 2 sector antenna, as my base stastion.

not good idea......use RB912UAG-5HPnD for each sector antenna
I LIKE MIKROTIK
 
braidiano
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Sat Dec 11, 2010 1:29 am

Re: How to optimize AP performance

Tue Oct 01, 2013 7:33 pm

Thanks to all!

I have an AP (RB433AH with 2 miniPCI) connected to 2 sector antenna, as my base stastion.

not good idea......use RB912UAG-5HPnD for each sector antenna

can I safe use it with single chain antenna, configuring the ht-rxchain and ht-txchain?
 
User avatar
laithmikrotik
Member
Member
Posts: 427
Joined: Wed Apr 13, 2011 3:18 pm

Re: How to optimize AP performance

Tue Oct 01, 2013 7:44 pm

can I safe use it with single chain antenna, configuring the ht-rxchain and ht-txchain?
which kind of sector antenna you are using ?! ..why you want to use single chain ?...anyway u can used it as you like and dont worry about the safe and the configurations.........
I LIKE MIKROTIK
 
braidiano
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Sat Dec 11, 2010 1:29 am

Re: How to optimize AP performance

Tue Oct 01, 2013 9:27 pm

can I safe use it with single chain antenna, configuring the ht-rxchain and ht-txchain?
which kind of sector antenna you are using ?! ..why you want to use single chain ?...anyway u can used it as you like and dont worry about the safe and the configurations.........
I'm using a MTI WE single chain antenna. So I will unplug the N connector from the RB433AH and plug into the RB912
 
diode
newbie
Posts: 32
Joined: Sun Sep 13, 2009 8:40 pm

Re: How to optimize AP performance

Sun Oct 13, 2013 10:21 pm

hi,

the two radio cards will usually interfere each other quite strong.

take some tin foil from the kitchen, wrap it to 2 or 4 layers, put it into a platic bag (eg the antistatic bag the 433 was shipped in), and place that between the two radio cards.
this works as a reasonably good protection against interference.

secondly try to get the antennas away from each other, so that one card will receive the other card with no more than -50 dbm, then you'll get the full possible bandwidth as long as you additionally leave one channel between the two (like 5000 and 5540). that value is impossible without tin foil ....

greetings from austria

Who is online

Users browsing this forum: cdiedrich, normis and 30 guests