Community discussions

MUM Europe 2020
 
mainTAP
newbie
Topic Author
Posts: 36
Joined: Tue Oct 02, 2012 4:01 am

RB751G-2HnD as client is isolated on wireless LAN

Wed Nov 06, 2013 3:17 pm

Hi there,

Could somebody please explain or give a hint what could cause this behaviour ?

I have a RB751G-2HnD set up as a client and connected to a wireless AP ( which I have no access to ). The router connects to the wireless just fine, can reach all it needs as well as the clients behind RB751G's NAT are fine.
The thing I don't understand is, when I scan the wireless LAN (from another client connected to the wireless AP) I cannot see or access the mikrotik router unless the mikrotik itself (or any client behind this router) tries to contact the 'scanning' device in the wireless LAN first. Then it's reachable for a while and after some timeout I can't access it again from 'outside' (through the wlan1 interface). [seems like when ARP cache on that AP expires, mikrotik is unreachable again]

note: the mikrotik router and some clients are connected to the internet (via the AP) the whole time and constantly communicating without any issues.

Any other device on the wireless LAN doesn't have this problem -> other devices are accessible and visible on the wireless LAN.

note: the firewall on the mikrotik router doesn't affect this as I had it turned off completely and the situation was the same
                                              AP
                                              +
                         192.168.0.0/24       |
                                              |
                                              |       .20
                            +----+----+-------+------->MIKROTIK
                            |    |    |                    +
                            v    v    v                    |   192.168.5.0/24
                           .10  .11  .30                   |
                                                      +----+----+
                                                      |    |    |
                                                      +    +    +
Unfortunately I have no access to the AP to check more details.
I would be very grateful If somebody could make this a bit more clear to me. Can this behaviour be achieved by some wireless feature ? Is it a bug ? (in the AP? or mikrotik ?) Thank you

edit: forgot to mention, I am running ROS6.5
 
mainTAP
newbie
Topic Author
Posts: 36
Joined: Tue Oct 02, 2012 4:01 am

Re: RB751G-2HnD as client is isolated on wireless LAN

Fri Nov 15, 2013 7:46 pm

Anybody knows what might be the cause of this issue ? Or should I submit it as a bug of routerOS ? I would really appreciate, thanks

Who is online

Users browsing this forum: No registered users and 29 guests