Community discussions

 
Windmage
just joined
Topic Author
Posts: 5
Joined: Mon Dec 23, 2013 12:16 pm

SXT Signal Strength Indicator

Fri Dec 27, 2013 10:56 am

Hi!

SXT-5NDR2, link is working OK. But signal indicator on housing is not showing signal strength.
Lights are working OK because when SXT is powering up they all light up and then turn off.

RouterOS 6.6

Is there maybe somewhere in settings option to turn on/off signal indicator?

Thank You!
 
uldis
MikroTik Support
MikroTik Support
Posts: 3426
Joined: Mon May 31, 2004 2:55 pm

Re: SXT Signal Strength Indicator

Fri Dec 27, 2013 12:14 pm

if the SXT device is in bridge mode the signal indicator doesn't show any lights. If it is in the station mode the signal indicator should be working.
In future we will try to make it will also work on the mode=bridge.
 
Windmage
just joined
Topic Author
Posts: 5
Joined: Mon Dec 23, 2013 12:16 pm

Re: SXT Signal Strength Indicator

Fri Dec 27, 2013 1:08 pm

It's in station mode! If you want i can export configuration if it would help?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3426
Joined: Mon May 31, 2004 2:55 pm

Re: SXT Signal Strength Indicator

Fri Dec 27, 2013 1:22 pm

I would recommend to reset the boards configuration completely by using System Reset Configuration and then connect again the wireless link - the wireless LEDs should be working by default then.
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: SXT Signal Strength Indicator

Fri Dec 27, 2013 1:30 pm

Check /system led look my picture.
You do not have the required permissions to view the files attached to this post.
 
Rustbeltdan
newbie
Posts: 26
Joined: Tue Aug 13, 2013 9:32 pm
Location: @^2

Re: SXT Signal Strength Indicator

Sun Dec 29, 2013 8:33 am

The LED's will show signal strength on the station only. Full bars if the bridge and station are aligned. Bridge won't show 'alignment' lights. Maybe this is the issue your referencing?
 
Windmage
just joined
Topic Author
Posts: 5
Joined: Mon Dec 23, 2013 12:16 pm

Re: SXT Signal Strength Indicator

Mon Dec 30, 2013 6:18 pm

Check /system led look my picture.
Thank You!
This was problem - it was linked to wrong interface.

Problem solved! :)
 
Trackboy
Member Candidate
Member Candidate
Posts: 212
Joined: Mon Oct 31, 2011 11:19 am
Location: Hungary

Re: SXT Signal Strength Indicator

Mon Mar 03, 2014 1:38 pm

Hello, i have got 2 SXT, i bought for practice, i would like to use for 1 km backbone, can i use the led in this configuration?:

For example: 1 led locking at -70dBm
2 led locking at -65dBm
3 led locking at -60dBm
4 led locking at -55dBm
The led 5 is if i good think that is show the traffic on the link

I would like to use this link for OSPF backbone, i do not want to use bridge in this scenario:
SXT-Backbone:bridge
SXT-Client: station-bridge

According to link calculator for 1 km i should get at least -65 dBm

Who is online

Users browsing this forum: MSN [Bot] and 38 guests