Community discussions

MikroTik App
 
nowoxi
Member Candidate
Member Candidate
Topic Author
Posts: 154
Joined: Tue Aug 30, 2005 2:47 am
Location: nigeria

frequent disconnections

Fri May 19, 2006 2:55 am

i have noticed that most of the time my connection keeps going on and off for no reason, thats left to me anyway. the signal is still there but for a second or 2 everything disconnects and all programs online at that time need to reconnect this makes downloading very fraustrating. please what is wrong and how can i stop it.

you know this could be really anoying to my clients because messengers always log off and relogin in during this period
 
stephan.miro
just joined
Posts: 10
Joined: Mon May 29, 2006 8:51 am

Re: frequent disconnections

Mon May 29, 2006 2:24 pm

i have noticed that most of the time my connection keeps going on and off for no reason, thats left to me anyway. the signal is still there but for a second or 2 everything disconnects and all programs online at that time need to reconnect this makes downloading very fraustrating. please what is wrong and how can i stop it.

you know this could be really anoying to my clients because messengers always log off and relogin in during this period
interference?
 
nowoxi
Member Candidate
Member Candidate
Topic Author
Posts: 154
Joined: Tue Aug 30, 2005 2:47 am
Location: nigeria

Mon May 29, 2006 10:02 pm

it happens to almost all my clients at the same time. what do i do to stop it
 
User avatar
sten
Forum Veteran
Forum Veteran
Posts: 920
Joined: Tue Jun 01, 2004 12:10 pm

Wed May 31, 2006 6:48 am

it happens to almost all my clients at the same time. what do i do to stop it
Do you bridge your wireless interfaces by any chance?
Have you made sure that the equipment gets a nice and steady power feed?
Getting a power regulator of sorts would help?
Move along. Nothing to see here.
 
nowoxi
Member Candidate
Member Candidate
Topic Author
Posts: 154
Joined: Tue Aug 30, 2005 2:47 am
Location: nigeria

Wed May 31, 2006 4:53 pm

no i didnt bridge any interfaces am using natting
and yes it getts nicve and steady power supply. am using an apc ups
and am using major power suuply from our power meter
so i dont htink thats the problem

or do you think it could be the nating
 
cmb
just joined
Posts: 5
Joined: Mon May 29, 2006 11:07 pm

Wed May 31, 2006 11:43 pm

it has nothing to do with omnis, i have used all configs out on the market.

CHECK http://forum.mikrotik.com/viewtopic.php?t=8719 and READ CAREFULLY.

IMPACT IS COMING ON MPCI, even when using on free channel, impact is coming so your own mpci card starts transmitting the other signal from others so the RF switch goes dead.

Who is online

Users browsing this forum: No registered users and 71 guests