Community discussions

 
benson
just joined
Topic Author
Posts: 3
Joined: Thu Dec 27, 2012 7:01 am

RB951G-2HnD 802.11n issue

Thu May 22, 2014 10:05 am

I had set 802.11n only in MT router, My two phones TX(MT side) can't reach 65M or 72M. and never see 802.11n rate.
please look at below picture http://1drv.ms/1jvP0VG
Image
please look at below picture http://1drv.ms/1jvPsU5
Image
same phone I connect to UBNT UAP-LR, it's no problem. TX rate can keep 65M
please look at below picture http://1drv.ms/1oi3ppp
Image

I think mikrotik with ROS is professional device, but I can't find Greenfield relative settings in advanced setting.
any one know how to force 802.11n TX rate in MT side.
or help me find the reason why TX rate Limit by 54Mbps, never appear 65M or 72M
Last edited by benson on Mon May 26, 2014 4:21 am, edited 2 times in total.
 
User avatar
scotthammersley
Member Candidate
Member Candidate
Posts: 230
Joined: Fri Feb 22, 2013 7:16 pm
Location: Jackson, MS
Contact:

Re: RB951G-2HnD 802.11n issue

Thu May 22, 2014 9:52 pm

In MikroTik, that setting is referred to as HT Guard Interval and its on the HT tab. If you are still having problems, post your wireless settings.
Expert consulting BGP | MPLS | OSPF | Adv. Route/Switch 1-855-645-7684
MikroTik Trainers
http://www.iparchitechs.com #1 ranked MikroTik consulting firm in North America

Image
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2946
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: RB951G-2HnD 802.11n issue

Thu May 22, 2014 9:57 pm

What is 802.11n "Greenfield" mode?
A device that uses 802.11n High Throughput (HT) mode -- also known as Greenfield mode -- assumes that there are no 802.11a/b/g stations using the same channel.
802.11a/b/g devices cannot communicate with a Greenfield AP. Instead, their transmissions are likely to collide, causing errors and retransmissions for both parties.

Normally, 802.11 devices share channels by sensing when another device is transmitting, using a back-off timer to wait until the channel is free.
However, because an 802.11a/b/g device cannot tell that a Greenfield device is transmitting, it will go right ahead and transmit.
To avoid this, the 802.11n standard also defines an HT Mixed mode.

A device using HT Mixed mode prepares to transmit in both the old 802.11a/b/g fashion and the new 802.11n fashion.
Specifically, HT Mixed mode devices transmit a legacy format preamble, followed by an HT format preamble.
An HT Mixed mode device must also send legacy format CTS-to-Self or RTS/CTS (Request to Send/Clear to Send) frames before transmitting.
These "protection mechanisms" let nearby 802.11a/b/g devices -- including those not connected to the HT Mixed AP -- sense when the channel is busy.

Of course, these protection mechanisms significantly reduce an 802.11n WLAN's throughput. But they are a price that must be paid to coexist peacefully with 802.11a/b/g neighbors.
All this feature are embedded on RouterOS 6
I'm Italian, not English. Sorry for my imperfect grammar.
 
DmitriiP
just joined
Posts: 18
Joined: Sat Mar 09, 2013 9:42 pm

Re: RB951G-2HnD 802.11n issue

Fri May 23, 2014 4:09 am

Phones have only one antena (chain)

65-72Mbit if single chanel (20Mhz)
127-145Mbit dual chanel (40Mhz)

devices with 2 (antens) chains
can reach 275-300Mbit

devices with 3 chains
can reach teoreticaly 450Mbit
 
benson
just joined
Topic Author
Posts: 3
Joined: Thu Dec 27, 2012 7:01 am

Re: RB951G-2HnD 802.11n issue

Mon May 26, 2014 4:09 am

In MikroTik, that setting is referred to as HT Guard Interval and its on the HT tab. If you are still having problems, post your wireless settings.
HT Guard Interval: SGI 400ns, LGI 800ns. it's no relation with greenfield.
the greenfield is relative frame information. if set to greenfield the frame will not contain 802.11b/g require information. just use 802.11n frame.
 
megamuz
newbie
Posts: 30
Joined: Mon May 19, 2014 2:23 pm
Location: Russia

Re: RB951G-2HnD 802.11n issue

Mon May 26, 2014 6:48 pm

fnd me, not connected N draft
You do not have the required permissions to view the files attached to this post.
 
marizo
newbie
Posts: 33
Joined: Sun May 04, 2014 8:41 pm

Re: RB951G-2HnD 802.11n issue

Mon May 26, 2014 7:12 pm

Just guess
maybe turning off Frequency Mode: Superchannel can help?
 
megamuz
newbie
Posts: 30
Joined: Mon May 19, 2014 2:23 pm
Location: Russia

Re: RB951G-2HnD 802.11n issue

Mon May 26, 2014 7:47 pm

Just guess
maybe turning off Frequency Mode: Superchannel can help?
no, am swich superchannel for test.

Who is online

Users browsing this forum: No registered users and 38 guests