Community discussions

MUM Europe 2020
 
bornwired
just joined
Topic Author
Posts: 10
Joined: Sat May 03, 2014 10:15 am

RB2011 Wireless Package Disbled / Missing

Fri Jul 25, 2014 4:50 pm

After installing the latest update on my device, I find that the "Wireless" package is missing.
Tried reinstalling the package by copying it into "files" and rebooting but it still does not appear.

First entry in "log" after every boot shows the error "disbled wireless-6.17".

Anyone having this issue?

Firnware: version 3.18.
Routerboard: 2011UAS-2HnD
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24375
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB2011 Wireless Package Disbled / Missing

Fri Jul 25, 2014 5:02 pm

Check if Wireless-FP didn't take its place
No answer to your question? How to write posts
 
bornwired
just joined
Topic Author
Posts: 10
Joined: Sat May 03, 2014 10:15 am

Re: RB2011 Wireless Package Disbled / Missing

Fri Jul 25, 2014 5:24 pm

Check if Wireless-FP didn't take its place
No it did not and I never did install wireless-fp.

I usually do the update from within the router-os and and the default mipsbe package is installed. This is the first that I had to download a .npk file (i.e. wireless) and tried to install it. I went this route bcoz after the initial update to 6.17 I found the wireless package missing.
 
bornwired
just joined
Topic Author
Posts: 10
Joined: Sat May 03, 2014 10:15 am

Re: RB2011 Wireless Package Disbled / Missing

Sat Jul 26, 2014 6:55 pm

Anyone?
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: RB2011 Wireless Package Disbled / Missing

Sat Jul 26, 2014 8:22 pm

Can you post a screenshot of your packages ?
And manually upload only the wireless package and see if it will install ?
 
bornwired
just joined
Topic Author
Posts: 10
Joined: Sat May 03, 2014 10:15 am

Re: RB2011 Wireless Package Disbled / Missing

Sat Jul 26, 2014 9:30 pm

Can you post a screenshot of your packages ?
And manually upload only the wireless package and see if it will install ?
Tried resetting the device and re-installing the entire mipsbe package - problem persists.
Tried to manually install the standalone "wireless" package - problem persists.
Tried to manually install the standalone "wireless-fp" package - problem persists.

Wireless is not displayed in the "interface" list.
Wireless package is not visible in the "package" list.
And the same error appears in the "log".

Screenshot attached.
You do not have the required permissions to view the files attached to this post.
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: RB2011 Wireless Package Disbled / Missing

Sat Jul 26, 2014 9:46 pm

I have only 2 options to suggest :
- netinstall the board
- downgrade to some version where there was no wireless-fp, like v6.7 and you should see the wireless package
 
bornwired
just joined
Topic Author
Posts: 10
Joined: Sat May 03, 2014 10:15 am

Re: RB2011 Wireless Package Disbled / Missing

Sun Jul 27, 2014 2:45 pm

I have only 2 options to suggest :
- netinstall the board
- downgrade to some version where there was no wireless-fp, like v6.7 and you should see the wireless package

Tried reset and netinstall using 6.17 package but the problem persists.
Just downloaded 6.15 package, will try this instead and see if the problem gets resolved.
 
bornwired
just joined
Topic Author
Posts: 10
Joined: Sat May 03, 2014 10:15 am

Re: RB2011 Wireless Package Disbled / Missing

Sun Jul 27, 2014 9:15 pm

Okay now, everything is up and running again.

My fix:

Downloaded 6.15 mipsbe package and installed on router - problem persists.
Tried installing mipsbe package 6.17 - problem persists.
Reset the entire router to factory using netinstall, with only "system" package.
Then installed each package individually uptill "wireless".
Now all packages are available including "wireless" and "wireless-fp".
Wireless interface is also now visible and available.

Let's hope this does not occur during my next upgrade to 6.18.

Who is online

Users browsing this forum: No registered users and 29 guests