Community discussions

MUM Europe 2020
 
Marta
just joined
Topic Author
Posts: 12
Joined: Mon Aug 04, 2014 11:23 am

SXT ac - Current TX Power display don't work ?

Thu Aug 14, 2014 10:15 am

On SXT ac (ROS 6.18) current TX power display value is all the time 0dBm. Is this due chip change (Atheros->Qualcomm) or different problem?
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2950
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXT ac - Current TX Power display don't work ?

Thu Aug 14, 2014 1:17 pm

you must activate first the wlan :lol:
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
fposavec
newbie
Posts: 39
Joined: Thu Apr 21, 2011 12:59 pm
Location: Čakovec
Contact:

Re: SXT ac - Current TX Power display don't work ?

Thu Aug 14, 2014 1:22 pm

I have active link with only AC, but txpower is always 0.
 
ste
Forum Guru
Forum Guru
Posts: 1815
Joined: Sun Feb 13, 2005 11:21 pm

Re: SXT ac - Current TX Power display don't work ?

Thu Aug 14, 2014 1:55 pm

I have active link with only AC, but txpower is always 0.
Sent a supout.rif last week. Should be a known bug.
 
captainproton
Frequent Visitor
Frequent Visitor
Posts: 66
Joined: Sat Jan 12, 2008 3:01 pm

Re: SXT ac - Current TX Power display don't work ?

Sun Sep 07, 2014 1:15 pm

I see the same here.
Also the signal on a 3,5 km link is very bad. So I asume that really no tx power is being used.
I have tried all settings that I found. No change.
 
chalan
newbie
Posts: 25
Joined: Wed Sep 14, 2005 1:29 pm

Re: SXT ac - Current TX Power display don't work ?

Mon Jan 18, 2016 11:18 am

any udate about that? RB911G-5HPacD and RB922UAGS-5HPacD the same problem with current tx power...
 
noib
Member Candidate
Member Candidate
Posts: 285
Joined: Fri Jan 25, 2013 6:04 pm
Location: France
Contact:

Re: SXT ac - Current TX Power display don't work ?

Mon Jan 18, 2016 12:16 pm

I think it's related to all "ac" chipsets. I have miniPCI cards R11e-5HacD with same situation, there is nothing in the "Current Tx Power" tab.
 
kmok1
newbie
Posts: 43
Joined: Wed Nov 28, 2012 6:49 pm
Location: Windsor ON Canada
Contact:

Re: SXT ac - Current TX Power display don't work ?

Thu Mar 31, 2016 5:40 pm

This is still happening with RB911G-5HPacD and RB922UAGS-5HPacD under ROS 6.34.4 w/ firmware 3.31.
 
kiaunel
Member Candidate
Member Candidate
Posts: 211
Joined: Mon Jul 21, 2014 7:59 pm
Location: Romania

Thu Mar 31, 2016 11:06 pm

Same situation with RouterBOARD 952Ui-5ac2nD

Sent from my Lenovo K50a40 using Tapatalk

Who is online

Users browsing this forum: No registered users and 15 guests