Community discussions

MikroTik App
 
tefte
just joined
Topic Author
Posts: 6
Joined: Sun Mar 03, 2013 9:15 pm

wireless repeater problem

Fri Aug 22, 2014 7:07 pm

Hello everybody,

I bought a cheap tp-link router to extend my wifi connection on second floor. Now its runs on OpenWRT firmware so i tried to make repeator, router can see everything excluding MikroTik when scanning radio, meanwhile at the RouterBoard i can see OpenWRT
I think it could be problem with configuration , can someone give some advice ?

Thanks
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2954
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: wireless repeater problem

Fri Aug 22, 2014 8:01 pm

This board do not provide any help for hardware or software of other competitors.
I'm Italian, not English. Sorry for my imperfect grammar.
 
tefte
just joined
Topic Author
Posts: 6
Joined: Sun Mar 03, 2013 9:15 pm

Re: wireless repeater problem

Fri Aug 22, 2014 8:44 pm

i understand , but my question was about my MikroTik router , is there any settings which i can manage
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2954
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: wireless repeater problem

Fri Aug 22, 2014 8:47 pm

From 2013, when you buy that RouterBOARD, you are using device to connect to it, or not?

If the answer is yes, check the frequency...
I'm Italian, not English. Sorry for my imperfect grammar.
 
tefte
just joined
Topic Author
Posts: 6
Joined: Sun Mar 03, 2013 9:15 pm

Re: wireless repeater problem

Fri Aug 22, 2014 9:43 pm

RouterBOARD is my main device and pc, tablets, phones is working well with it. Changed frequency and still no result

Who is online

Users browsing this forum: No registered users and 61 guests