Community discussions

MUM Europe 2020
 
braidiano
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Sat Dec 11, 2010 1:29 am

routeros 5.24 and 5.25 stuck at 2Mbps and need reboot

Mon Sep 29, 2014 2:11 pm

Hello,

we have some RB912 UAG (basebox) AP deployments (ap-bridge). They frequently stuck at a maximum throughput of 2Mbps (once a week) on WLAN, and need a reboot to recover. Next the reboot it works properly.

The config is:
# jan/02/1970 01:14:24 by RouterOS 5.25
# software id = 241I-12I6
#
/interface bridge
add l2mtu=1600 name=bridge1
/interface wireless
set 0 adaptive-noise-immunity=ap-and-client-mode band=5ghz-a/n \
    disabled=no frequency=5560 ht-basic-mcs=mcs-0 ht-rxchains=0,1 \
    ht-supported-mcs=mcs-0,mcs-2,mcs-3,mcs-4,mcs-9,mcs-10,mcs-11 ht-txchains=0,1 \
    hw-retries=15 l2mtu=2290 max-station-count=70 mode=ap-bridge mtu=1522 name=\
    wlan3 nv2-preshared-key=aaannnnbbvv nv2-security=enabled rate-set=\
    configured ssid=AP-02 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps \
    tx-power=20 tx-power-mode=all-rates-fixed wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan3
/ip address
add address=172.16.2.50/29 interface=ether1
add address=192.168.51.1/24 interface=wlan3
/ip route
add distance=1 gateway=172.16.2.49
/system identity
set name=Bts-01
/system leds
set 0 interface=wlan3
/system routerboard settings
set cpu-frequency=600MHz


Do you know if an upgrade to 5.26 will solve the issue?
 
plisken
Forum Guru
Forum Guru
Posts: 2433
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: routeros 5.24 and 5.25 stuck at 2Mbps and need reboot

Mon Sep 29, 2014 5:47 pm

Upgrade to the latest 6.19
Upgrade de bios to
 
braidiano
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Sat Dec 11, 2010 1:29 am

Re: routeros 5.24 and 5.25 stuck at 2Mbps and need reboot

Mon Sep 29, 2014 6:30 pm

Hello,

I have about 300 clients in production, and I don't want to upgrade to 6.x untill they are stable. There are numerous problems reported on the forum about 6.x
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: routeros 5.24 and 5.25 stuck at 2Mbps and need reboot

Mon Sep 29, 2014 7:28 pm

There are problems. But they appear in specific scenarios.
The wireless improvements are many and noticable in wireless-fp package.
At least you can upgrade 1-2 devices to test if it works for you and is problem free.
 
zodiaco
just joined
Posts: 7
Joined: Mon Nov 17, 2014 12:34 am

Re: routeros 5.24 and 5.25 stuck at 2Mbps and need reboot

Mon Nov 17, 2014 1:39 am

Upgrade to the latest 6.19
Upgrade de bios to

hi

this is my setup base Box + r11e-2hpnd

  I upgraded to 6.22 and still have the problems with the restart or shutdown.
1. what is the best version to upgrade basebox5
2. what is the maximum temperature to work well basebox5
3. I downgrade to 6.18 and tested.

ideas and solutions

Thank you.
 
plisken
Forum Guru
Forum Guru
Posts: 2433
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: routeros 5.24 and 5.25 stuck at 2Mbps and need reboot

Mon Nov 17, 2014 12:18 pm

We have the fewest problems with RouterOs 6.12
What we run: BGP-routing, EoIP tunnel, PPTP tunnel, no problems with this.
Don't forget upgrade the bios firmware.
 
zodiaco
just joined
Posts: 7
Joined: Mon Nov 17, 2014 12:34 am

Re: routeros 5.24 and 5.25 stuck at 2Mbps and need reboot

Mon Nov 17, 2014 3:40 pm

We have the fewest problems with RouterOs 6.12
What we run: BGP-routing, EoIP tunnel, PPTP tunnel, no problems with this.
Don't forget upgrade the bios firmware.
Testing a BASEBOX5 v6.12 (RB912UAG-5HPND-OUT), I'll be counting results.

Not a PC
don’t forget upgrade the bios firmware

Thank you.

Who is online

Users browsing this forum: honzam and 12 guests