Community discussions

MikroTik App
 
tonymobile
newbie
Topic Author
Posts: 37
Joined: Mon Jul 07, 2008 2:10 am

Downgrade to 5.26

Sat Oct 04, 2014 8:24 am

When have downgraded from 6.20 to 5.26, cpu 100%

Any idea to solve?
 
tinka
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Wed Dec 02, 2009 5:48 pm

Re: Downgrade to 5.26

Sat Oct 04, 2014 9:59 am

When have downgraded from 6.20 to 5.26, cpu 100%

Any idea to solve?
This is not much information to go on.

I would investigate if the 5.26 was indeed supported by your (unknown) device.
 
mapunda
newbie
Posts: 30
Joined: Sun Feb 27, 2005 12:17 pm

Re: Downgrade to 5.26

Sat Oct 04, 2014 10:40 am

From my side i saw security package is utilizing the CPU (in winbox go to tools, profile to see which package is heavy user of CPU).

So I decided to disable security package. (in Winbox go to system, Packages).

That way i solved my problem.
 
User avatar
noyo
Member Candidate
Member Candidate
Posts: 114
Joined: Sat Jan 28, 2012 12:25 am
Location: Mazury - Poland
Contact:

Re: Downgrade to 5.26

Sat Oct 04, 2014 10:58 am

See what your CPU intensive:
/tool profile
The problem is a big difference in the settings between 6.xx and 5.26.

Probably ipsec, if so, proceed as follows:
Disable security package where ipsec:
/system package disable security
/system reboot
Then in the export settings:
/export file=conf
Turn on the security package:
/system package enable security
/system reboot
Now let reset and import settings:
/system reset-configuration no-defaults=yes keep-users=yes run-after-reset=conf.rsc
 
tonymobile
newbie
Topic Author
Posts: 37
Joined: Mon Jul 07, 2008 2:10 am

Re: Downgrade to 5.26

Sat Oct 04, 2014 11:29 am

Ok, my device is 433AH and 1 Wlan module.

I ha see in tool/profile, ipsec module from 70 to 90% !!!! :shock:

I'm sure that if upgrade to the latest version, fixes the problem but because it happens ???

I'm downgradind some of my devices because I think that the TDMA (NV2) is more stable in older versions, I noticed degradation especially in the latest versions. The performance of the wireless module degrade when there are noises radio neighbors.

I do not know what's going on in Mikrotik but it is evident that there is some problem.

I have done many tests on the new type Routerboard 953, 922, 912 etc, but I was shocked by the instability of these new products.
Jams random on SFP and LAN ports, on models A/C is not possible to use the command spectral-history, (atheros 98xx), not possible adjust the power manually (it always shows 0 db in current tx-power). (Without wireless-fp).

A series of problems on the wireless that are forcing me to migrate to another brand.

:(

P.S.
I think the protocol a/c will define the death of the wisp, is absurd to use bandwidth to 80 MHz.

Many wisp are installing this technology without any technical knowledge of radio frequency.

:(

Excuseme my poor Engl.
 
tonymobile
newbie
Topic Author
Posts: 37
Joined: Mon Jul 07, 2008 2:10 am

Re: Downgrade to 5.26

Mon Oct 06, 2014 4:13 pm

See what your CPU intensive:
/tool profile
The problem is a big difference in the settings between 6.xx and 5.26.

Probably ipsec, if so, proceed as follows:
Disable security package where ipsec:
/system package disable security
/system reboot
Then in the export settings:
/export file=conf
Turn on the security package:
/system package enable security
/system reboot
Now let reset and import settings:
/system reset-configuration no-defaults=yes keep-users=yes run-after-reset=conf.rsc

Solved!!! :)

Thanks Noyo
 
lucky79
Member Candidate
Member Candidate
Posts: 127
Joined: Sat Sep 27, 2014 1:24 pm
Location: Czech Republic

Re: Downgrade to 5.26

Tue Oct 07, 2014 11:42 am

Ok, my device is 433AH and 1 Wlan module.

I ha see in tool/profile, ipsec module from 70 to 90% !!!! :shock:

I'm sure that if upgrade to the latest version, fixes the problem but because it happens ???

I'm downgradind some of my devices because I think that the TDMA (NV2) is more stable in older versions, I noticed degradation especially in the latest versions. The performance of the wireless module degrade when there are noises radio neighbors.

I do not know what's going on in Mikrotik but it is evident that there is some problem.

I have done many tests on the new type Routerboard 953, 922, 912 etc, but I was shocked by the instability of these new products.
Jams random on SFP and LAN ports, on models A/C is not possible to use the command spectral-history, (atheros 98xx), not possible adjust the power manually (it always shows 0 db in current tx-power). (Without wireless-fp).

A series of problems on the wireless that are forcing me to migrate to another brand.

P.S.
I think the protocol a/c will define the death of the wisp, is absurd to use bandwidth to 80 MHz.

Many wisp are installing this technology without any technical knowledge of radio frequency.

Excuseme my poor Engl.
Hi Tonymobile,

I have similar experience with the performance and stability of latest "improvements" of NV2, especially of wireless-fp package. When upgraded from stable NV2 links running 5.26 with average of 3ms latency and 100% CCQ to latest wireless-fp I can see latency spikes, low CCQ and low throughput in comparison with the 5.26...

AC products are still in beta and not ready for production use from my perspective, I have upgraded one short link and can see similar things happening what I have seen on N products with wireless-fp... TX power works but only manually for me, even the current tx-power shows 0 all the time - according to uldis it is not yet finished for the newest atheros chip. We just have to wait I guess :) UB*T also has issues with their AC product and putting those out was too rushed I guess..

I really like MikroTik and I believe they will fix all those problems we see right now.

Lukas
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24614
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Downgrade to 5.26

Tue Oct 07, 2014 11:44 am

we can't fix problems in existing old version :) please upgrade back to v6.20 where you did not have these issues
No answer to your question? How to write posts
 
lucky79
Member Candidate
Member Candidate
Posts: 127
Joined: Sat Sep 27, 2014 1:24 pm
Location: Czech Republic

Re: Downgrade to 5.26

Tue Oct 07, 2014 12:24 pm

we can't fix problems in existing old version :) please upgrade back to v6.20 where you did not have these issues
Hi Normis,

nobody want you to fix existing old version :D the thing is many people including me do see better wireless (NV2) performance in 5.26 than 6.20 as Tonymobile mentioned one of the reasons for downgrade to 5.26...

For example going from 6.19 to 6.20 changed the manual tx power to minimum of 6dB on NetMetal5 but there is nothing about this change in the changelog. I need 0 tx power for my short AC link so I will not upgrade sorry.

The improvements made in >6.15 wireless-fp made my links performing worse than 5.26 and thats the point (non AC of course)

Who is online

Users browsing this forum: andyh747, Google [Bot], normis, timotei and 22 guests