Community discussions

 
fabsoft
newbie
Topic Author
Posts: 28
Joined: Wed May 11, 2011 12:20 pm

R11e-5HacD not recognized into RB953GS

Thu Oct 16, 2014 9:25 pm

as stated in object i installed the miniPCI-e card into RB953 but routeros does not see additional wlan over its embedded.
I tryed to change the mpci position to other slot but the card remains unrecognized.
Also installed another new card but nothing to do. It doesn't works.
Follows the output of pci probe:

[admin@MikroTik] /system resource pci> pr detail
0 device="00:1:00/00.0" name="unknown device (rev: 0)" vendor="Atheros Communications Inc." category="Network controller" vendor-id="0x168c" device-id="0x003c" irq=3
memory=0x12000000-0x13FFFFFF

Software version is 6.20 and firwmare 3.18.1.

Any suggestion ?
 
User avatar
bclewl1ns
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sat Jul 06, 2013 7:38 am
Contact:

Re: R11e-5HacD not recognized into RB953GS

Fri Oct 17, 2014 5:12 am

I had the exact same problem as i am disabling the onboard card and utilizing the new AC cards for Nstream Dual. My hope is to have a symmetrical 800 Meg link. What i found is that i had to go into System --> Packages and enable the wireless-fp service then reboot the device. at that point the system recognized the cards. I believe that the Wireless-FP is going to be the new standard for Mikrotik as it decreases latency. Give that a try
Brett

What is understood need not be discussed.
 
fabsoft
newbie
Topic Author
Posts: 28
Joined: Wed May 11, 2011 12:20 pm

Re: R11e-5HacD not recognized into RB953GS

Fri Oct 17, 2014 11:46 am

Thanks so much

Now the motherboard sees the card
Maybe motherboards released before the new AC standard have that package disabled by default so "wireless-fp" needs to be enabled manually.


It is necessary that the staff of mikrotik enters these instructions in R11e-5HacD datasheet because i lost half day on it.

Regards
 
User avatar
bclewl1ns
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Sat Jul 06, 2013 7:38 am
Contact:

Re: R11e-5HacD not recognized into RB953GS

Fri Oct 17, 2014 9:19 pm

I agree. They need to post this since they state that the 953 card is ideal for this expansion card.

On a side note. Nstream Dual does not work with AC Cards. However, Bonding seams to be giving me the speeds i wanted to accomplish. I don't know if this is of any interest to you or not but I am moving my tests from my lab to a production backhaul link and will post the results that i find.
Brett

What is understood need not be discussed.

Who is online

Users browsing this forum: No registered users and 27 guests