Community discussions

MikroTik App
 
chelaxe
just joined
Topic Author
Posts: 2
Joined: Wed Apr 24, 2013 7:17 am

Wi-Fi and Android Phone HighScreen Boost

Tue Oct 28, 2014 12:45 pm

Please help me.

Phone:
android 4.1.2 HighScreen Boost Rev. A (1Gb) Stock 2.9
Router:
mAP, RB951G 6.20 wireless-fp

Radio config: http://pastebin.com/kRw4uTib

high ping! Image

Stock and D-Link DIR300 nru b5/b6 - ok ping!
Image
HighScreen Boost - cyanogenmod and Mikrotik - ok ping!
Stock and Mikrotik - high ping!
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24846
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Wi-Fi and Android Phone HighScreen Boost

Tue Oct 28, 2014 12:57 pm

please paste full config, not just wireless. don't use pastebin, paste here, using the "select syntax -> RouterOS" dropdown
No answer to your question? How to write posts
 
chelaxe
just joined
Topic Author
Posts: 2
Joined: Wed Apr 24, 2013 7:17 am

Re: Wi-Fi and Android Phone HighScreen Boost

Wed Oct 29, 2014 1:07 pm

please paste full config, not just wireless. don't use pastebin, paste here, using the "select syntax -> RouterOS" dropdown
mAP 6.20

ros code

# jan/02/1970 01:23:25 by RouterOS 6.20
#
/interface bridge
add admin-mac=4C:5E:0C:6C:5B:86 auto-mac=no name=bridge-local
/interface ethernet
set [ find default-name=ether1 ] name=ether1-gateway
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
    disabled=no distance=indoors l2mtu=1600 mode=ap-bridge ssid=\
    MikroTik-6C5B87
/ip neighbor discovery
set ether1-gateway discover=no
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge-local name=default
/system logging action
set 2 remember=yes
/interface bridge port
add bridge=bridge-local interface=ether2
add bridge=bridge-local interface=wlan1
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=\
    bridge-local network=192.168.88.0
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=\
    no interface=ether1-gateway
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" dns-server=\
    192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established
add chain=input comment="default configuration" connection-state=related
add action=drop chain=input comment="default configuration" in-interface=\
    ether1-gateway
add chain=forward comment="default configuration" connection-state=\
    established
add chain=forward comment="default configuration" connection-state=related
add action=drop chain=forward comment="default configuration" \
    connection-state=invalid
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=ether1-gateway
/ip upnp
set allow-disable-external-interface=no
/snmp
set trap-community=public
/system leds
set 3 interface=ether1-gateway
/system routerboard settings
set cpu-frequency=400MHz
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2
add interface=wlan1
add interface=bridge-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2
add interface=wlan1
add interface=bridge-local
Image
Image
Image

Image
Image
Image

Other devices are working properly. On Androyd tablet - ok (Android 4.4)! Other phones on android - ok...
Only problem with the phone for stock firmware. With other manufacturers of routers operating normally. (DLink, TP-Link, ASUS)
With firmware cyanogenmod problem disappears!

bash code

Wiphy phy0
Band 1:
Capabilities: 0x20
HT20
Static SM Power Save
RX HT20 SGI
No RX STBC
Max AMSDU length: 3839 bytes
No DSSS/CCK HT40
Maximum RX AMPDU length 8191 bytes (exponent: 0x000)
Minimum RX AMPDU time spacing: No restriction (0x00)
HT RX MCS rate indexes supported: 0-7
HT TX MCS rate indexes are undefined
Frequencies:
* 2412 MHz [1] (20.0 dBm)
* 2417 MHz [2] (20.0 dBm)
* 2422 MHz [3] (20.0 dBm)
* 2427 MHz [4] (20.0 dBm)
* 2432 MHz [5] (20.0 dBm)
* 2437 MHz [6] (20.0 dBm)
* 2442 MHz [7] (20.0 dBm)
* 2447 MHz [8] (20.0 dBm)
* 2452 MHz [9] (20.0 dBm)
* 2457 MHz [10] (20.0 dBm)
* 2462 MHz [11] (20.0 dBm)
* 2467 MHz [12] (20.0 dBm)
* 2472 MHz [13] (20.0 dBm)
* 2484 MHz [14] (disabled)
Bitrates (non-HT):
* 1.0 Mbps
* 2.0 Mbps
* 5.5 Mbps
* 11.0 Mbps
* 6.0 Mbps
* 9.0 Mbps
* 12.0 Mbps
* 18.0 Mbps
* 24.0 Mbps
* 36.0 Mbps
* 48.0 Mbps
* 54.0 Mbps
Band 2:
Capabilities: 0x62
HT20/HT40
Static SM Power Save
RX HT20 SGI
RX HT40 SGI
No RX STBC
Max AMSDU length: 3839 bytes
No DSSS/CCK HT40
Maximum RX AMPDU length 8191 bytes (exponent: 0x000)
Minimum RX AMPDU time spacing: No restriction (0x00)
HT RX MCS rate indexes supported: 0-7
HT TX MCS rate indexes are undefined
Frequencies:
* 5170 MHz [34] (disabled)
* 5180 MHz [36] (20.0 dBm)
* 5190 MHz [38] (20.0 dBm)
* 5200 MHz [40] (20.0 dBm)
* 5210 MHz [42] (20.0 dBm)
* 5220 MHz [44] (20.0 dBm)
* 5230 MHz [46] (20.0 dBm)
* 5240 MHz [48] (20.0 dBm)
* 5260 MHz [52] (20.0 dBm) (radar detection)
* 5280 MHz [56] (20.0 dBm) (radar detection)
* 5300 MHz [60] (20.0 dBm) (radar detection)
* 5320 MHz [64] (20.0 dBm) (radar detection)
* 5500 MHz [100] (27.0 dBm) (radar detection)
* 5520 MHz [104] (27.0 dBm) (radar detection)
* 5540 MHz [108] (27.0 dBm) (radar detection)
* 5560 MHz [112] (27.0 dBm) (radar detection)
* 5580 MHz [116] (27.0 dBm) (radar detection)
* 5600 MHz [120] (27.0 dBm) (radar detection)
* 5620 MHz [124] (27.0 dBm) (radar detection)
* 5640 MHz [128] (27.0 dBm) (radar detection)
* 5660 MHz [132] (27.0 dBm) (radar detection)
* 5680 MHz [136] (27.0 dBm) (radar detection)
* 5700 MHz [140] (27.0 dBm) (radar detection)
* 5745 MHz [149] (disabled)
* 5765 MHz [153] (disabled)
* 5785 MHz [157] (disabled)
* 5805 MHz [161] (disabled)
* 5825 MHz [165] (disabled)
* 5920 MHz [184] (disabled)
* 5940 MHz [188] (disabled)
* 5960 MHz [192] (disabled)
* 5980 MHz [196] (disabled)
* 6000 MHz [200] (disabled)
* 6020 MHz [204] (disabled)
* 6040 MHz [208] (disabled)
* 6060 MHz [212] (disabled)
* 6080 MHz [216] (disabled)
Bitrates (non-HT):
* 6.0 Mbps
* 9.0 Mbps
* 12.0 Mbps
* 18.0 Mbps
* 24.0 Mbps
* 36.0 Mbps
* 48.0 Mbps
* 54.0 Mbps
max # scan SSIDs: 16
max scan IEs length: 1000 bytes
Coverage class: 0 (up to 0m)
Supported Ciphers:
* WEP40 (00-0f-ac:1)
* WEP104 (00-0f-ac:5)
* TKIP (00-0f-ac:2)
* CCMP (00-0f-ac:4)
* 00-40-96:255
* WPI-SMS4 (00-14-72:1)
Available Antennas: TX 0 RX 0
Supported interface modes:
* IBSS
* managed
* AP
* P2P-client
* P2P-GO
software interface modes (can always be added):
interface combinations are not supported
Supported commands:
* new_interface
* set_interface
* new_key
* new_beacon
* join_ibss
* set_pmksa
* del_pmksa
* flush_pmksa
* remain_on_channel
* set_tx_bitrate_mask
* action
* set_channel
* Unknown command (75)
* connect
* disconnect
Supported TX frame types:
* managed: 0x0050 0x00d0
* AP: 0x0050 0x00d0
* P2P-client: 0x0050 0x00d0
* P2P-GO: 0x0050 0x00d0
Supported RX frame types:
* managed: 0x0040 0x00d0
* AP: 0x0040 0x00d0
* P2P-client: 0x0040 0x00d0
* P2P-GO: 0x0040 0x00d0
WoWLAN support:
* wake up on disconnect
* wake up on magic packet
* wake up on pattern match, up to 4 patterns of 1-64 bytes
* can do GTK rekeying
* wake up on GTK rekey failure
* wake up on EAP identity request
* wake up on 4-way handshake
Device supports roaming.
 
alexkuzko
just joined
Posts: 3
Joined: Wed Oct 29, 2014 1:35 pm

Re: Wi-Fi and Android Phone HighScreen Boost

Wed Oct 29, 2014 2:30 pm

I would like to confirm that the issue happens with Mikrotik devices only.

Tested on:
RB951G
CRS125
mAP 2n

Going to test with:
RB951Ui
RB951-2n

I have attempted to change almost every option with no luck.
 
alexkuzko
just joined
Posts: 3
Joined: Wed Oct 29, 2014 1:35 pm

Re: Wi-Fi and Android Phone HighScreen Boost

Fri Nov 21, 2014 9:58 pm

Any updates on the status?
This problem is pretty serious. It should be the Mikrotik Wi-fi fault and it need to be debugged!

Who is online

Users browsing this forum: erlinden, gotsprings, morgot999 and 30 guests