Community discussions

 
lcrhea25
Member Candidate
Member Candidate
Topic Author
Posts: 114
Joined: Wed Nov 29, 2006 4:30 pm

Wireless Connection Problem

Tue Dec 02, 2014 10:41 pm

I have a tower with 3 sectors on it. Running channel 1, 6 and 11. I have a few customers whose signals are around -74 to -77. For awhile now they have been dropping lots of pings at times. If I turn off my other 2 sectors the problem appears to go completely away. Every time I sent Mikrotik info about this, even once I sent them some output files I just get told to try and upgrade to the latest version. Right now I am running 6.19 with NV2. TDMA Period size is 2. I haven't seen anything in the change logs for the latest versions that would lead me to believe anything has been done to the wireless. Does anybody have any ideas about what is going on here?

Thanks

Larry
 
bleblas
just joined
Posts: 15
Joined: Fri Mar 30, 2012 10:36 pm
Location: Poland, Żary

Re: Wireless Connection Problem

Wed Dec 03, 2014 10:17 am

hello

this 3 wireless card is on one routerboard ?
 
lcrhea25
Member Candidate
Member Candidate
Topic Author
Posts: 114
Joined: Wed Nov 29, 2006 4:30 pm

Re: Wireless Connection Problem

Thu Dec 04, 2014 4:40 pm

No these are 3 separate boards. One board per sector. Units are in metal cases. To me it is obvious that they are somehow interfering with each other but this used to not be the case and correct me if I am wrong but being on channel 1, 6 and 11 should not be interfering with each other like this.
 
User avatar
hgonzale
Member Candidate
Member Candidate
Posts: 267
Joined: Thu Nov 06, 2014 1:12 pm
Location: Fuengirola, Spain
Contact:

Re: Wireless Connection Problem

Thu Dec 04, 2014 4:50 pm

Has you tried the software Insidder to look the frequency usage and channel size?
 
lcrhea25
Member Candidate
Member Candidate
Topic Author
Posts: 114
Joined: Wed Nov 29, 2006 4:30 pm

Re: Wireless Connection Problem

Thu Dec 04, 2014 8:58 pm

hgonzale What is it that you are talking about? I'm not sure what you mean.
 
Bonz123
just joined
Posts: 15
Joined: Tue Dec 02, 2014 8:26 pm
Location: LV

Re: Wireless Connection Problem

Thu Dec 04, 2014 9:00 pm

I was the same problem with ch11, after few hours of finding problems, changing configurations etc. just change to 9 and problem disapire!
Try this one!
 
lcrhea25
Member Candidate
Member Candidate
Topic Author
Posts: 114
Joined: Wed Nov 29, 2006 4:30 pm

Re: Wireless Connection Problem

Thu Dec 04, 2014 9:13 pm

I am seeing this problem on all 3 units though. Not just the one that is on channel 11.
 
Bonz123
just joined
Posts: 15
Joined: Tue Dec 02, 2014 8:26 pm
Location: LV

Re: Wireless Connection Problem

Fri Dec 05, 2014 11:10 am

I am seeing this problem on all 3 units though. Not just the one that is on channel 11.
For each unit u have same dhcp pool or different?
just try change 11-9 Don't rush with small overlap!
 
lcrhea25
Member Candidate
Member Candidate
Topic Author
Posts: 114
Joined: Wed Nov 29, 2006 4:30 pm

Re: Wireless Connection Problem

Fri Dec 05, 2014 5:23 pm

I am not using dhcp. We are doing pppoe. I changed 11 to 9 and I am still seeing the same problem. With one sector on ping times and connection looks good. Turn the other 2 back on it get weak again. I wish someone from Mikrotik would see this and respond. Clearly they are interfering with each other when they shouldn't be.
 
lcrhea25
Member Candidate
Member Candidate
Topic Author
Posts: 114
Joined: Wed Nov 29, 2006 4:30 pm

Re: Wireless Connection Problem

Fri Dec 05, 2014 6:17 pm

NV2on.JPG
This spectral scan shows what I am talking about. If you look you can see where I turned off the APs on channel 1 and 11 off and then turned them back on. You can see how far outside the range they are going. And how much of a change there is on channel 6.
You do not have the required permissions to view the files attached to this post.
 
lcrhea25
Member Candidate
Member Candidate
Topic Author
Posts: 114
Joined: Wed Nov 29, 2006 4:30 pm

Re: Wireless Connection Problem

Mon Dec 08, 2014 11:26 pm

Does anybody have an answer for this?

Thanks
 
Bonz123
just joined
Posts: 15
Joined: Tue Dec 02, 2014 8:26 pm
Location: LV

Re: Wireless Connection Problem

Mon Dec 15, 2014 10:32 pm

Who is online

Users browsing this forum: No registered users and 24 guests