Community discussions

MikroTik App
 
pike
just joined
Topic Author
Posts: 20
Joined: Mon Jun 07, 2004 11:02 pm
Location: Poland

Acces List in statidon mode

Fri Jun 23, 2006 10:56 am

Why access list doesn't work in station mode?

I'm adding mac to access list:
/interface wireless access-list add mac-address=00:12:34:45:67:89 authentication=yes forwarding=no interface=wlan1

turning off default authentication:
/interface wireless set wlan1 default-authentication=no default-forwarding=no

and this client doesn't connecting.

but bigger problem I've got with WDS...
I made access point with one wds link.
I added all clients (wds too) to access list, turned off default authentication and wds client won't connect.

Please help.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6624
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Fri Jun 23, 2006 11:40 am

use 'connect-list' for mode=station and WDS interfaces.
 
pike
just joined
Topic Author
Posts: 20
Joined: Mon Jun 07, 2004 11:02 pm
Location: Poland

Fri Jun 23, 2006 2:28 pm

Thank you! :)

But can you make registration table to show comments from connect list?

Who is online

Users browsing this forum: jmcguckin and 28 guests