Community discussions

 
2dfx
just joined
Topic Author
Posts: 22
Joined: Tue Mar 05, 2013 6:30 pm

RB951G-2HnD VS 2.4Ghz Baby monitor

Sat Jan 03, 2015 9:38 pm

Hi!

I have RB951G-2HnD and baby wireless monitor.
If I turn on baby monitor - WiFi stop working.
I see wireless lan, but can't connect. Always have error - wrong password.
But if i change channel on baby wireless monitor (for 1 to 4) - WiFi start work again.

This means that the baby monitor can break WiFi from mikrotik?
With ASUS WL500w everything worked properly.

I am afraid similar attacks on the offices of my company using analogous equipment.

Config:
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=\
    20/40mhz-ht-above country=russia disabled=no l2mtu=2290 mode=ap-bridge \
    ssid=homewifi wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \
    wpa-pre-shared-key=KfgdnuY44Ds9 wpa2-pre-shared-key=KfgdnuY44Ds9
Baby wireless monitor like this
 
n21roadie
Forum Guru
Forum Guru
Posts: 1889
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: RB951G-2HnD VS 2.4Ghz Baby monitor

Sat Jan 03, 2015 9:56 pm

Hi!

I have RB951G-2HnD and baby wireless monitor.
If I turn on baby monitor - WiFi stop working.
I see wireless lan, but can't connect. Always have error - wrong password.
But if i change channel on baby wireless monitor (for 1 to 4) - WiFi start work again.

This means that the baby monitor can break WiFi from mikrotik?
With ASUS WL500w everything worked properly.

I am afraid similar attacks on the offices of my company using analogous equipment.
As you have experienced Wifi has no exclusive right to licence exempt frequencies, the manufacturer of the baby monitor is entitled to use licence exempt frequencies, all you can do is try different channels to reduce the effect also for a company is it wise to have another internet connectivity option in place of wifi.
N21roadie,
Network 100% MT for Now?
 
User avatar
BartoszP
Forum Guru
Forum Guru
Posts: 1717
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: RB951G-2HnD VS 2.4Ghz Baby monitor

Sat Jan 03, 2015 10:02 pm

Try to change 951 WiFi frequency. Which one is used you can scan with Wireless/select interface/Freq.Usage.
Real admins use real keyboards.

Who is online

Users browsing this forum: MSN [Bot] and 27 guests