Page 1 of 1

What am I be doing wrong ? RB532 as AP and 2 RB112 as wds st

Posted: Tue Jul 04, 2006 5:17 am
by boardman
Hi guys, (and girls) :lol:

Can anybody please point me in the right direction? This is weird...
(My english is not very good, but I'll try to explain myself)

This is all going on a benchtest:
One RB532 w/CM9, 2.9.26 as an ap-bridge, lets call it AP.
Two RB112 w/CM9, 2.9.26 as station-wds, lets call them A and B.

Everything works perfect until A or B deads, that is; AP, A and B are connected to a lazy computer each one; from the computer connected to AP I can ping to AP, A and B RB's, and to the computers connected to A and B accordingly.

If I shutdown or remove the power to one of the stations let's say to A, here's where the problem starts, after A turns off, from the computer connected to AP, I can NOT ping AP, can not ping to A (obvious) and CAN ping to B and the computer connected to it.

If I turn back on A, after it boots and get registered back on the ap-bridge everything returns to normal, now let's turn off B, after B is off, from the computer connected to the AP, I can ping AP, and A and not B as it should.

I found out for this scenario A was the first station-wds that was registered to AP, If I reboot A and B and force B to register first then B is the one that causes the problems, so I notice the first registered wds-bridge in AP "rules" the situation.

Now if A registered first as the first scenario I mentioned and I turn off B first, then turn off A in that order, I still can communicate to AP.

I am very positive about something is missconfigured on the wds-bridge settings, but I can not find what... All help will be really appreciated.

Best Regards
Jorge Boardman
P.S. I am posting the export file of AP and A (A and B are about the same)

Here's AP:

/ interface ethernet
set ether1 name="ether1" mtu=1500 mac-address=00:0C:42:04:FC:7C arp=enabled disable-running-check=yes auto-negotiation=yes \
full-duplex=yes cable-settings=default mdix-enable=yes speed=100Mbps comment="" disabled=no
set ether2 name="ether2" mtu=1500 mac-address=00:0C:42:04:FC:7D arp=enabled disable-running-check=yes auto-negotiation=yes \
full-duplex=yes cable-settings=default speed=100Mbps comment="" disabled=yes
set ether3 name="ether3" mtu=1500 mac-address=00:0C:42:04:FC:7E arp=enabled disable-running-check=yes auto-negotiation=yes \
full-duplex=yes cable-settings=default speed=100Mbps comment="" disabled=yes
/ interface wireless
set wlan1 name="wlan1" mtu=1500 mac-address=00:0B:6B:35:FD:98 arp=enabled disable-running-check=no radio-name="Aguila" \
mode=ap-bridge ssid="Aguila-Gume-Reservas" area="" frequency-mode=manual-txpower country=zimbabwe antenna-gain=0 \
frequency=5825 band=5ghz scan-list=default rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps \
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=1Mbps basic-rates-a/g=6Mbps \
max-station-count=2007 ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default \
periodic-calibration=default periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a \
wds-mode=dynamic wds-default-bridge=wds-bridge wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no \
update-stats-interval=disabled default-authentication=no default-forwarding=no default-ap-tx-limit=0 \
default-client-tx-limit=0 proprietary-extensions=pre-2.9.25 hide-ssid=yes security-profile=default \
disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=no allow-sharedkey=no comment="" \
disabled=no
/ interface wireless nstreme
set wlan1 enable-nstreme=no enable-polling=yes framer-policy=none framer-limit=3200
/ interface wireless manual-tx-power-table
set wlan1 manual-tx-powers=1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:18,9Mbps:17,12Mbps:16,18Mbps:15,24Mbps:15,36Mbps:14\
,48Mbps:14,54Mbps:13
/ interface wireless security-profiles
set default name="default" mode=none authentication-types="" unicast-ciphers="" group-ciphers="" wpa-pre-shared-key="" \
wpa2-pre-shared-key="" eap-methods=passthrough tls-mode=no-certificates tls-certificate=none static-algo-0=none \
static-key-0="" static-algo-1=none static-key-1="" static-algo-2=none static-key-2="" static-algo-3=none \
static-key-3="" static-transmit-key=key-0 static-sta-private-algo=none static-sta-private-key="" \
radius-mac-authentication=no group-key-update=5m
/ interface wireless wds
/ interface wireless align
set frame-size=300 active-mode=yes receive-all=no audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 ssid-all=no \
frames-per-second=25 audio-min=-100 audio-max=-20
/ interface wireless access-list
add mac-address=00:0B:6B:32:BA:9E interface=wlan1 authentication=yes forwarding=yes ap-tx-limit=0 client-tx-limit=0 \
private-algo=none private-key="" comment="Radio Gume" disabled=no
add mac-address=00:0B:6B:34:88:66 interface=wlan1 authentication=yes forwarding=yes ap-tx-limit=0 client-tx-limit=0 \
private-algo=none private-key="" comment="Radio Reservas" disabled=no
/ interface wireless snooper
set multiple-channels=yes channel-time=200ms receive-errors=no
/ interface wireless sniffer
set multiple-channels=no channel-time=200ms only-headers=no receive-errors=no memory-limit=10 file-name="" file-limit=10 \
streaming-enabled=no streaming-server=0.0.0.0 streaming-max-rate=0
/ interface bridge
add name="wds-bridge" mtu=1500 arp=enabled stp=no priority=32768 ageing-time=5m forward-delay=15s \
garbage-collection-interval=5s hello-time=2s max-message-age=20s comment="" disabled=no
/ interface bridge port
add interface=ether1 bridge=wds-bridge priority=128 path-cost=10 comment="" disabled=no
/ interface l2tp-server server
set enabled=no max-mtu=1460 max-mru=1460 authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption
/ interface pptp-server server
set enabled=no max-mtu=1460 max-mru=1460 authentication=mschap1,mschap2 keepalive-timeout=30 \
default-profile=default-encryption
/ ip accounting
set enabled=no account-local-traffic=no threshold=256
/ ip accounting web-access
set accessible-via-web=no address=0.0.0.0/0
/ ip service
set telnet port=23 address=0.0.0.0/0 disabled=no
set ftp port=21 address=0.0.0.0/0 disabled=no
set www port=80 address=0.0.0.0/0 disabled=no
set ssh port=22 address=0.0.0.0/0 disabled=no
set www-ssl port=443 address=0.0.0.0/0 certificate=none disabled=yes
/ ip upnp
set enabled=no allow-disable-external-interface=yes show-dummy-rule=yes
/ ip arp
/ ip socks
set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
/ ip dns
set primary-dns=10.10.0.1 secondary-dns=192.168.127.1 allow-remote-requests=no cache-size=2048KiB cache-max-ttl=1w
/ ip traffic-flow
set enabled=no interfaces=all cache-entries=4k active-flow-timeout=30m inactive-flow-timeout=15s
/ ip address
add address=10.10.0.247/24 network=10.10.0.0 broadcast=10.10.0.255 interface=ether1 comment="" disabled=no
/ ip proxy
set enabled=no src-address=0.0.0.0 port=8080 parent-proxy=0.0.0.0:0 cache-administrator="webmaster" \
max-disk-cache-size=none max-ram-cache-size=unlimited cache-only-on-disk=no maximal-client-connections=1000 \
maximal-server-connections=1000 max-object-size=4096KiB max-fresh-time=3d
/ ip neighbor discovery
set ether1 discover=yes
set ether2 discover=yes
set ether3 discover=yes
set wds-bridge discover=yes
set wlan1 discover=yes
/ ip route
add dst-address=0.0.0.0/0 gateway=10.10.0.1 scope=255 target-scope=10 comment="" disabled=no
/ ip firewall connection tracking
set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m tcp-syncookie=no
/ ip firewall service-port
set ftp ports=21 disabled=no
set tftp ports=69 disabled=no
set irc ports=6667 disabled=no
set h323 disabled=yes
set quake3 disabled=no
set gre disabled=yes
set pptp disabled=yes
/ ip hotspot service-port
set ftp ports=21 disabled=no
/ ip hotspot profile
set default name="default" hotspot-address=0.0.0.0 dns-name="" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d split-user-domain=no use-radius=no
/ ip hotspot user profile
set default name="default" idle-timeout=none keepalive-timeout=2m status-autorefresh=1m shared-users=1 \
transparent-proxy=yes open-status-page=always advertise=no
/ ip dhcp-server config
set store-leases-disk=5m
/ ip ipsec proposal
add name="default" auth-algorithms=sha1 enc-algorithms=3des lifetime=30m lifebytes=0 pfs-group=modp1024 disabled=no
/ system logging
add topics=info prefix="" action=memory disabled=no
add topics=error prefix="" action=memory disabled=no
add topics=warning prefix="" action=memory disabled=no
add topics=critical prefix="" action=echo disabled=no
add topics=wireless prefix="" action=memory disabled=no
add topics=state prefix="" action=memory disabled=no
add topics=route prefix="" action=memory disabled=no
/ system logging action
set memory name="memory" target=memory memory-lines=100 memory-stop-on-full=no
set disk name="disk" target=disk disk-lines=100 disk-stop-on-full=no
set echo name="echo" target=echo remember=yes
set remote name="remote" target=remote remote=0.0.0.0:514
/ system upgrade mirror
set enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 check-interval=1d user=""
/ system clock dst
set dst-delta=+00:00 dst-start="jan/01/1970 00:00:00" dst-end="jan/01/1970 00:00:00"
/ system watchdog
set reboot-on-failure=yes watch-address=none watchdog-timer=yes no-ping-delay=5m automatic-supout=yes auto-send-supout=no
/ system console
add port=serial0 term="" disabled=no
/ system identity
set name="AP Master Gume Reservas"
/ system note
set show-at-login=yes note=""
/ system routerboard settings
set baud-rate=115200 boot-delay=1s boot-device=nand-if-fail-then-ethernet enter-setup-on=any-key cpu-mode=power-save \
memory-test=no cpu-frequency=264MHz boot-protocol=bootp enable-jumper-reset=yes
/ system ntp server
set enabled=no broadcast=no multicast=no manycast=yes
/ system ntp client
set enabled=no mode=unicast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
/ port
set serial0 name="serial0" baud-rate=auto data-bits=8 parity=none stop-bits=1 flow-control=hardware
/ ppp profile
set default name="default" use-compression=default use-vj-compression=default use-encryption=default only-one=default \
change-tcp-mss=yes comment=""
set default-encryption name="default-encryption" use-compression=default use-vj-compression=default use-encryption=yes \
only-one=default change-tcp-mss=yes comment=""
/ ppp aaa
set use-radius=no accounting=yes interim-update=0s
/ queue type
set default name="default" kind=pfifo pfifo-limit=50
set ethernet-default name="ethernet-default" kind=pfifo pfifo-limit=50
set wireless-default name="wireless-default" kind=sfq sfq-perturb=5 sfq-allot=1514
set synchronous-default name="synchronous-default" kind=red red-limit=60 red-min-threshold=10 red-max-threshold=50 \
red-burst=20 red-avg-packet=1000
set hotspot-default name="hotspot-default" kind=sfq sfq-perturb=5 sfq-allot=1514
add name="default-small" kind=pfifo pfifo-limit=10
/ user
add name="admin" group=full address=0.0.0.0/0 comment="system default user" disabled=no
/ user group
add name="read" policy=local,telnet,ssh,reboot,read,test,winbox,password,web,!ftp,!write,!policy
add name="write" policy=local,telnet,ssh,reboot,read,write,test,winbox,password,web,!ftp,!policy
add name="full" policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web
/ user aaa
set use-radius=no accounting=yes interim-update=0s default-group=read
/ radius incoming
set accept=no port=1700
/ snmp
set enabled=no contact="" location=""
/ snmp community
set public name="public" address=0.0.0.0/0 read-access=yes
/ tool bandwidth-server
set enabled=yes authenticate=no allocate-udp-ports-from=2000 max-sessions=10
/ tool mac-server ping
set enabled=yes
/ tool e-mail
set server=0.0.0.0 from="<>"
/ tool sniffer
set interface=all only-headers=no memory-limit=10 file-name="" file-limit=10 streaming-enabled=no streaming-server=0.0.0.0 \
filter-stream=yes filter-protocol=ip-only filter-address1=0.0.0.0/0:0-65535 filter-address2=0.0.0.0/0:0-65535
/ tool graphing
set store-every=5min
/ tool graphing resource
add allow-address=0.0.0.0/0 store-on-disk=yes disabled=no
/ tool graphing interface
add interface=all allow-address=0.0.0.0/0 store-on-disk=yes disabled=no
/ routing ospf
set router-id=0.0.0.0 distribute-default=never redistribute-connected=no redistribute-static=no redistribute-rip=no \
redistribute-bgp=no metric-default=1 metric-connected=20 metric-static=20 metric-rip=20 metric-bgp=20
/ routing ospf area
set backbone area-id=0.0.0.0 type=default translator-role=translate-candidate authentication=none prefix-list-import="" \
prefix-list-export="" disabled=no
/ routing bgp
set enabled=no as=1 router-id=0.0.0.0 redistribute-static=no redistribute-connected=no redistribute-rip=no \
redistribute-ospf=no
/ routing rip
set redistribute-static=no redistribute-connected=no redistribute-ospf=no redistribute-bgp=no metric-static=1 \
metric-connected=1 metric-ospf=1 metric-bgp=1 update-timer=30s timeout-timer=3m garbage-timer=2m

NOW A:
/ interface ethernet
set ether1 name="ether1" mtu=1500 mac-address=00:0C:42:08:0D:B3 arp=enabled disable-running-check=yes auto-negotiation=yes \
full-duplex=yes cable-settings=default speed=100Mbps comment="" disabled=no
/ interface wireless
set wlan1 name="wlan1" mtu=1500 mac-address=00:0B:6B:32:BA:9E arp=enabled disable-running-check=no radio-name="Gume" \
mode=station-wds ssid="Aguila-Gume-Reservas" area="" frequency-mode=manual-txpower country=zimbabwe antenna-gain=0 \
frequency=5180 band=5ghz scan-list=default rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps \
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=1Mbps basic-rates-a/g=6Mbps \
max-station-count=2007 ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default \
periodic-calibration=default periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a \
wds-mode=disabled wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no \
update-stats-interval=disabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 \
default-client-tx-limit=0 proprietary-extensions=pre-2.9.25 hide-ssid=no security-profile=default \
disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=no allow-sharedkey=no comment="" \
disabled=no
/ interface wireless nstreme
set wlan1 enable-nstreme=no enable-polling=yes framer-policy=none framer-limit=3200
/ interface wireless manual-tx-power-table
set wlan1 manual-tx-powers=1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:18,9Mbps:17,12Mbps:16,18Mbps:15,24Mbps:15,36Mbps:14\
,48Mbps:14,54Mbps:13
/ interface wireless security-profiles
set default name="default" mode=none authentication-types="" unicast-ciphers="" group-ciphers="" wpa-pre-shared-key="" \
wpa2-pre-shared-key="" eap-methods=passthrough tls-mode=no-certificates tls-certificate=none static-algo-0=none \
static-key-0="" static-algo-1=none static-key-1="" static-algo-2=none static-key-2="" static-algo-3=none \
static-key-3="" static-transmit-key=key-0 static-sta-private-algo=none static-sta-private-key="" \
radius-mac-authentication=no group-key-update=5m
/ interface wireless align
set frame-size=300 active-mode=yes receive-all=no audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 ssid-all=no \
frames-per-second=25 audio-min=-100 audio-max=-20
/ interface wireless snooper
set multiple-channels=yes channel-time=200ms receive-errors=no
/ interface wireless sniffer
set multiple-channels=no channel-time=200ms only-headers=no receive-errors=no memory-limit=10 file-name="" file-limit=10 \
streaming-enabled=no streaming-server=0.0.0.0 streaming-max-rate=0
/ interface bridge
add name="wds-bridge" mtu=1500 arp=enabled stp=no priority=32768 ageing-time=5m forward-delay=15s \
garbage-collection-interval=4s hello-time=2s max-message-age=20s comment="" disabled=no
/ interface bridge port
add interface=ether1 bridge=wds-bridge priority=128 path-cost=10 comment="" disabled=no
add interface=wlan1 bridge=wds-bridge priority=128 path-cost=10 comment="" disabled=no
/ ip accounting
set enabled=no account-local-traffic=no threshold=256
/ ip accounting web-access
set accessible-via-web=no address=0.0.0.0/0
/ ip service
set telnet port=23 address=0.0.0.0/0 disabled=no
set ftp port=21 address=0.0.0.0/0 disabled=no
set www port=80 address=0.0.0.0/0 disabled=no
set ssh port=22 address=0.0.0.0/0 disabled=no
set www-ssl port=443 address=0.0.0.0/0 certificate=none disabled=yes
/ ip upnp
set enabled=no allow-disable-external-interface=yes show-dummy-rule=yes
/ ip arp
/ ip socks
set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
/ ip dns
set primary-dns=10.10.0.1 secondary-dns=192.168.127.1 allow-remote-requests=no cache-size=2048KiB cache-max-ttl=1w
/ ip traffic-flow
set enabled=no interfaces=all cache-entries=4k active-flow-timeout=30m inactive-flow-timeout=15s
/ ip address
add address=10.10.0.249/24 network=10.10.0.0 broadcast=10.10.0.255 interface=ether1 comment="" disabled=no
/ ip proxy
set enabled=no port=8080 parent-proxy=0.0.0.0:0 maximal-client-connecions=1000 maximal-server-connectons=1000
/ ip proxy access
add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" disabled=no
/ ip neighbor discovery
set ether1 discover=yes
set wlan1 discover=yes
set wds-bridge discover=yes
/ ip route
add dst-address=0.0.0.0/0 gateway=10.10.0.1 scope=255 target-scope=10 comment="" disabled=no
/ ip firewall connection tracking
set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m tcp-syncookie=no
/ ip firewall service-port
set ftp ports=21 disabled=no
set tftp ports=69 disabled=no
set irc ports=6667 disabled=no
set h323 disabled=yes
set quake3 disabled=no
set gre disabled=yes
set pptp disabled=yes
/ ip ipsec proposal
add name="default" auth-algorithms=sha1 enc-algorithms=3des lifetime=30m lifebytes=0 pfs-group=modp1024 disabled=no
/ system routerboard settings
set baud-rate=115200 boot-delay=1s boot-device=nand-if-fail-then-ethernet enter-setup-on=any-key cpu-mode=power-save \
memory-test=no cpu-frequency=175MHz boot-protocol=bootp enable-jumper-reset=yes
/ system logging
add topics=info prefix="" action=memory disabled=no
add topics=error prefix="" action=memory disabled=no
add topics=warning prefix="" action=memory disabled=no
add topics=critical prefix="" action=echo disabled=no
add topics=wireless prefix="" action=memory disabled=no
add topics=debug prefix="" action=memory disabled=no
/ system logging action
set memory name="memory" target=memory memory-lines=100 memory-stop-on-full=no
set disk name="disk" target=disk disk-lines=100 disk-stop-on-full=no
set echo name="echo" target=echo remember=yes
set remote name="remote" target=remote remote=0.0.0.0:514
/ system upgrade mirror
set enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 check-interval=1d user=""
/ system clock dst
set dst-delta=+00:00 dst-start="jan/01/1970 00:00:00" dst-end="jan/01/1970 00:00:00"
/ system watchdog
set reboot-on-failure=yes watch-address=none watchdog-timer=yes no-ping-delay=5m automatic-supout=yes auto-send-supout=no
/ system console
add port=serial0 term="" disabled=no
/ system identity
set name="Gume"
/ system note
set show-at-login=yes note=""
/ system ntp server
set enabled=no broadcast=no multicast=no manycast=yes
/ system ntp client
set enabled=no mode=unicast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
/ port
set serial0 name="serial0" baud-rate=115200 data-bits=8 parity=none stop-bits=1 flow-control=none
/ queue type
set default name="default" kind=pfifo pfifo-limit=50
set ethernet-default name="ethernet-default" kind=pfifo pfifo-limit=50
set wireless-default name="wireless-default" kind=sfq sfq-perturb=5 sfq-allot=1514
set synchronous-default name="synchronous-default" kind=red red-limit=60 red-min-threshold=10 red-max-threshold=50 \
red-burst=20 red-avg-packet=1000
set hotspot-default name="hotspot-default" kind=sfq sfq-perturb=5 sfq-allot=1514
add name="default-small" kind=pfifo pfifo-limit=10
/ user
add name="admin" group=full address=0.0.0.0/0 comment="system default user" disabled=no
/ user group
add name="read" policy=local,telnet,ssh,reboot,read,test,winbox,password,web,!ftp,!write,!policy
add name="write" policy=local,telnet,ssh,reboot,read,write,test,winbox,password,web,!ftp,!policy
add name="full" policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web
/ user aaa
set use-radius=no accounting=yes interim-update=0s default-group=read
/ radius incoming
set accept=no port=1700
/ snmp
set enabled=no contact="" location=""
/ snmp community
set public name="public" address=0.0.0.0/0 read-access=yes
/ tool bandwidth-server
set enabled=yes authenticate=yes allocate-udp-ports-from=2000 max-sessions=10
/ tool mac-server ping
set enabled=yes
/ tool e-mail
set server=0.0.0.0 from="<>"
/ tool sniffer
set interface=all only-headers=no memory-limit=10 file-name="" file-limit=10 streaming-enabled=no streaming-server=0.0.0.0 \
filter-stream=yes filter-protocol=ip-only filter-address1=0.0.0.0/0:0-65535 filter-address2=0.0.0.0/0:0-65535
/ tool graphing
set store-every=5min
/ tool graphing resource
add allow-address=0.0.0.0/0 store-on-disk=yes disabled=no
/ tool graphing interface
add interface=all allow-address=0.0.0.0/0 store-on-disk=yes disabled=no
/ routing ospf
set router-id=0.0.0.0 distribute-default=never redistribute-connected=no redistribute-static=no redistribute-rip=no \
redistribute-bgp=no metric-default=1 metric-connected=20 metric-static=20 metric-rip=20 metric-bgp=20
/ routing ospf area
set backbone area-id=0.0.0.0 type=default translator-role=translate-candidate authentication=none prefix-list-import="" \
prefix-list-export="" disabled=no
/ routing bgp
set enabled=no as=1 router-id=0.0.0.0 redistribute-static=no redistribute-connected=no redistribute-rip=no \
redistribute-ospf=no
/ routing rip
set redistribute-static=no redistribute-connected=no redistribute-ospf=no redistribute-bgp=no metric-static=1 \
metric-connected=1 metric-ospf=1 metric-bgp=1 update-timer=30s timeout-timer=3m garbage-timer=2m

Posted: Tue Jul 04, 2006 6:34 pm
by boardman
Any on these guys?

Posted: Tue Jul 04, 2006 6:40 pm
by jarosoup
Your station A doesn't have wds-mode or wds-default-bridge set.

Posted: Tue Jul 04, 2006 7:34 pm
by sten
jarosoup: station-wds need no wds-mode or wds-default-bridge.

boardman:

i think you could disable-running-check on your ethernet interfaces ( done in terminal console / telnet )

whenever ether port is down then IP disappears from bridge...

Posted: Tue Jul 04, 2006 9:02 pm
by boardman
Hi Sten,

Ethernet interfaces already have disable-running-check=yes , or did I missunderstood what you mean?

Any other idea?


Best

Jorge Boardman

Posted: Tue Jul 04, 2006 10:28 pm
by jarosoup
sten, thanks for the correction....learn something new everyday :)

The only other thing I see is that on your AP, you don't have your WLAN set as a port on your bridge...not sure if this is causing your problem though or is even required, but we typically have our wlan in the bridge.

Posted: Tue Jul 04, 2006 10:45 pm
by boardman
Hi, I fixed this, it was as jarosoup says, the wlan1 on AP was not added as a port on the bridge, but I have already tried that one before , but this time I reboot de AP so the bridge settings get applied.

Now everything is working as it should, thks guys...


Jorge Boardman

Posted: Wed Jul 05, 2006 12:06 am
by boardman
Hi, I fixed this, the wlan1 on AP was not added as a port on the bridge, I have already tried that one before... no success, this time I reboot de AP so the bridge settings get applied.

Now everything is working as it should be, thks guys...


Jorge Boardman