Community discussions

MUM Europe 2020
 
ammar83
just joined
Topic Author
Posts: 19
Joined: Thu Nov 24, 2011 2:00 pm

WiFi Signal Goes OFF and ON..

Sat Mar 28, 2015 9:17 pm

Hello Forum..

I've been facing similar issue with previous Home WiFi with different brands (TP-Link and UBNT Pico-Station) and I decided to go with the MikroTik Groove. It is only a few months after installing Groove, a similar issue started to happen again. Simply :Wireless Signal Goes OFF and back ON after a few minutes (Sometimes after 15 minutes). All clients are disconnected and WiFi Analyzer (installed on an android phone) sees it as its powered OFF! The up time indicates that the router it self remains functional while its signal is off. Here is the Configuration of the wireless interface:
[admin@Groove! MikroTik] /interface wireless> print 
Flags: X - disabled, R - running 
 0  R name="wlan1" mtu=1500 mac-address=D4:CA:6D:0F:2D:47 
      arp=enabled interface-type=Atheros AR9300 mode=ap-bridge 
      ssid="Al-Eessa's Groove!" frequency=2417 band=2ghz-b/g/n 
      channel-width=20/40mhz-ht-above scan-list=default 
      wireless-protocol=any wds-mode=disabled 
      wds-default-bridge=none wds-ignore-ssid=no 
      bridge-mode=enabled default-authentication=yes 
      default-forwarding=yes default-ap-tx-limit=0 
      default-client-tx-limit=0 hide-ssid=no 
      security-profile=default compression=no 
I've enabled the debugging on the Wireless Interface on the router and here is the results (Sorry for Pasting a big log File:
jan/02/1970 03:01:25 pppoe,ppp,info pppoe-out1: initializing... 
jan/02/1970 03:01:25 pppoe,ppp,info pppoe-out1: dialing... 
jan/02/1970 03:01:25 pppoe,ppp,info pppoe-out1: authenticated 
jan/02/1970 03:01:25 pppoe,ppp,info pppoe-out1: connected 
18:25:33 wireless,debug wlan1: 10:30:47:BD:FE:35 attempts to associate 
18:25:33 wireless,debug wlan1: 10:30:47:BD:FE:35 not in local ACL, by default accept 
18:25:33 wireless,info 10:30:47:BD:FE:35@wlan1: connected 
18:27:34 wireless,info 10:30:47:BD:FE:35@wlan1: disconnected, group key exchange timeout 
18:27:35 wireless,info wlan1: data from unknown device 10:30:47:BD:FE:35, sent deauth 
18:27:35 wireless,debug wlan1: 10:30:47:BD:FE:35 attempts to associate 
18:27:35 wireless,debug wlan1: 10:30:47:BD:FE:35 not in local ACL, by default accept 
18:27:35 wireless,info 10:30:47:BD:FE:35@wlan1: connected 
19:32:53 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
19:32:53 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
19:32:53 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
19:32:54 dhcp,info dhcp1 deassigned 192.168.90.67 from D0:E7:82:D6:69:D5 
19:32:54 dhcp,info dhcp1 assigned 192.168.90.67 to D0:E7:82:D6:69:D5 
19:44:12 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
19:44:12 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
19:44:12 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
19:47:50 wireless,debug wlan1: C0:BD:D1:39:F6:BF attempts to associate 
19:47:50 wireless,debug wlan1: C0:BD:D1:39:F6:BF not in local ACL, by default accept 
19:47:50 wireless,info C0:BD:D1:39:F6:BF@wlan1: connected 
20:07:34 wireless,info 10:30:47:BD:FE:35@wlan1: disconnected, group key exchange timeout 
20:07:34 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, group key exchange timeout 
20:07:34 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, group key exchange timeout 
20:07:34 wireless,info C0:BD:D1:39:F6:BF@wlan1: disconnected, group key exchange timeout 
20:07:51 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:07:51 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:07:51 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:07:51 dhcp,info dhcp1 deassigned 192.168.90.67 from D0:E7:82:D6:69:D5 
20:07:51 dhcp,info dhcp1 assigned 192.168.90.67 to D0:E7:82:D6:69:D5 
20:07:54 wireless,debug wlan1: C0:BD:D1:39:F6:BF attempts to associate 
20:07:54 wireless,debug wlan1: C0:BD:D1:39:F6:BF not in local ACL, by default accept 
20:07:54 wireless,info C0:BD:D1:39:F6:BF@wlan1: connected 
20:07:56 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:07:56 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:07:56 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:07:56 wireless,debug wlan1: 10:30:47:BD:FE:35 attempts to associate 
20:07:56 wireless,debug wlan1: 10:30:47:BD:FE:35 not in local ACL, by default accept 
20:07:56 wireless,info 10:30:47:BD:FE:35@wlan1: connected 
20:08:47 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:08:48 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, extensive data loss 
20:08:48 wireless,info 10:30:47:BD:FE:35@wlan1: disconnected, extensive data loss 
20:08:49 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:08:49 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:08:49 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:09:02 wireless,debug wlan1: 10:30:47:BD:FE:35 attempts to associate 
20:09:02 wireless,debug wlan1: 10:30:47:BD:FE:35 not in local ACL, by default accept 
20:09:02 wireless,info 10:30:47:BD:FE:35@wlan1: connected 
20:09:08 wireless,debug wlan1: C0:BD:D1:39:F6:BF attempts to associate 
20:09:08 wireless,info C0:BD:D1:39:F6:BF@wlan1: reassociating 
20:09:08 wireless,info C0:BD:D1:39:F6:BF@wlan1: disconnected, ok 
20:09:08 wireless,debug wlan1: C0:BD:D1:39:F6:BF not in local ACL, by default accept 
20:09:08 wireless,info C0:BD:D1:39:F6:BF@wlan1: connected 
20:09:13 dhcp,info dhcp1 deassigned 192.168.90.28 from C0:BD:D1:39:F6:BF 
20:09:13 dhcp,info dhcp1 assigned 192.168.90.28 to C0:BD:D1:39:F6:BF 
20:09:17 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:09:17 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:09:17 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:09:40 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:09:41 wireless,debug wlan1: 10:30:47:BD:FE:35 attempts to associate 
20:09:41 wireless,info 10:30:47:BD:FE:35@wlan1: reassociating 
20:09:41 wireless,info 10:30:47:BD:FE:35@wlan1: disconnected, ok 
20:09:41 wireless,debug wlan1: 10:30:47:BD:FE:35 not in local ACL, by default accept 
20:09:41 wireless,info 10:30:47:BD:FE:35@wlan1: connected 
20:09:42 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:09:42 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:09:42 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:09:54 wireless,debug wlan1: C0:BD:D1:39:F6:BF attempts to associate 
20:09:54 wireless,info C0:BD:D1:39:F6:BF@wlan1: reassociating 
20:09:54 wireless,info C0:BD:D1:39:F6:BF@wlan1: disconnected, ok 
20:09:54 wireless,debug wlan1: C0:BD:D1:39:F6:BF not in local ACL, by default accept 
20:09:54 wireless,info C0:BD:D1:39:F6:BF@wlan1: connected 
20:10:00 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:10:00 wireless,info 90:18:7C:37:5D:33@wlan1: reassociating 
20:10:00 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, ok 
20:10:00 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:10:00 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:12:15 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:12:22 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:12:22 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:12:22 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:12:32 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:12:32 wireless,info 90:18:7C:37:5D:33@wlan1: reassociating 
20:12:32 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, ok 
20:12:32 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:12:32 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:12:34 wireless,info 10:30:47:BD:FE:35@wlan1: disconnected, group key exchange timeout 
20:12:34 wireless,info C0:BD:D1:39:F6:BF@wlan1: disconnected, group key exchange timeout 
20:12:36 wireless,debug wlan1: C0:BD:D1:39:F6:BF attempts to associate 
20:12:36 wireless,debug wlan1: C0:BD:D1:39:F6:BF not in local ACL, by default accept 
20:12:36 wireless,info C0:BD:D1:39:F6:BF@wlan1: connected 
20:14:16 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:14:17 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:14:17 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:14:17 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:14:22 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:14:22 wireless,info 90:18:7C:37:5D:33@wlan1: reassociating 
20:14:22 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, ok 
20:14:22 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:14:22 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:15:00 wireless,info C0:BD:D1:39:F6:BF@wlan1: disconnected, extensive data loss 
20:15:49 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:15:53 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, extensive data loss 
20:16:20 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:16:20 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:16:20 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:17:19 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:17:19 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:17:19 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:18:16 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:18:17 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:18:17 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:18:17 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:18:35 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:18:35 wireless,info 90:18:7C:37:5D:33@wlan1: reassociating 
20:18:35 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, ok 
20:18:35 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:18:35 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:23:49 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:23:52 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:23:52 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:23:52 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:23:54 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:23:54 wireless,info 90:18:7C:37:5D:33@wlan1: reassociating 
20:23:54 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, ok 
20:23:54 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:23:54 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:27:15 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:27:16 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:27:16 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:27:16 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:27:34 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, group key exchange timeout 
20:28:45 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:28:45 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:28:45 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:28:45 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:29:31 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:29:31 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:29:31 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:31:11 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, extensive data loss 
20:31:14 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:31:14 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:31:14 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:31:51 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:31:51 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:31:51 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:31:51 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:32:01 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, extensive data loss 
20:32:31 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:32:31 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:32:31 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:35:19 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, extensive data loss 
20:35:21 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:35:21 wireless,info wlan1: data from unknown device D0:E7:82:D6:69:D5, sent deauth 
20:35:57 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:35:57 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:35:57 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:36:32 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:36:32 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:36:32 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:36:33 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:36:33 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:36:33 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:39:22 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:39:22 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:39:22 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:39:22 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:39:22 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:39:22 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:39:23 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:39:23 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:39:23 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:39:23 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:39:23 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:39:23 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:39:23 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:39:23 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:39:40 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:39:40 wireless,info 90:18:7C:37:5D:33@wlan1: reassociating 
20:39:40 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, ok 
20:39:40 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:39:40 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:40:05 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, received deauth: unspecified (1) 
20:40:10 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:40:10 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:40:10 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:42:01 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:42:02 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:42:02 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:42:02 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:42:26 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:42:28 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:42:28 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:42:28 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:42:34 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, group key exchange timeout 
20:42:34 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, group key exchange timeout 
20:42:52 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:42:52 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:42:52 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:43:46 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:43:46 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:43:46 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:45:52 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:45:52 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:45:52 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:45:52 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:45:52 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:45:53 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:45:53 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:45:53 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:45:53 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:45:53 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:45:57 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:46:28 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:46:28 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:46:28 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:46:28 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:46:28 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:46:31 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:46:31 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:46:31 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:47:04 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, extensive data loss 
20:48:00 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:48:00 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:48:00 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:48:00 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:48:00 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:48:03 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:48:03 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:48:03 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:48:03 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:49:22 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:49:22 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:49:22 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:52:00 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:52:00 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:52:00 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:52:00 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:52:00 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:52:01 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:52:01 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:52:01 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:52:01 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:52:01 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:52:02 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:52:03 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:52:03 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:52:03 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:52:06 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, extensive data loss 
20:52:19 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:52:19 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:52:19 wireless,info 90:18:7C:37:5D:33@wlan1: connected 
20:56:06 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:56:06 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:56:06 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:56:06 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:56:06 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:56:07 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:56:07 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:56:07 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:56:07 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:56:07 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:56:07 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:56:07 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:56:07 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:56:07 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:56:07 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:56:08 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:56:08 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:56:08 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:56:08 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:56:08 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:56:11 wireless,info 90:18:7C:37:5D:33@wlan1: disconnected, extensive data loss 
20:56:23 wireless,info D0:E7:82:D6:69:D5@wlan1: disconnected, received deauth: class 3 frame received (7) 
20:57:28 wireless,debug wlan1: D0:E7:82:D6:69:D5 attempts to associate 
20:57:28 wireless,debug wlan1: D0:E7:82:D6:69:D5 not in local ACL, by default accept 
20:57:28 wireless,info D0:E7:82:D6:69:D5@wlan1: connected 
20:57:34 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, group key exchange timeout 
20:57:53 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:57:53 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:57:53 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:58:57 wireless,debug wlan1: 88:53:2E:83:2F:25 attempts to associate 
20:58:57 wireless,info 88:53:2E:83:2F:25@wlan1: reassociating 
20:58:57 wireless,info 88:53:2E:83:2F:25@wlan1: disconnected, ok 
20:58:57 wireless,debug wlan1: 88:53:2E:83:2F:25 not in local ACL, by default accept 
20:58:57 wireless,info 88:53:2E:83:2F:25@wlan1: connected 
20:59:09 wireless,debug wlan1: 90:18:7C:37:5D:33 attempts to associate 
20:59:09 wireless,debug wlan1: 90:18:7C:37:5D:33 not in local ACL, by default accept 
20:59:09 wireless,info 90:18:7C:37:5D:33@wlan1: connected 



Has anyone encountered a similar issue?


Please Help..
Ammar.
 
InoX
Forum Guru
Forum Guru
Posts: 1966
Joined: Tue Jan 09, 2007 6:44 pm

Re: WiFi Signal Goes OFF and ON..

Sat Mar 28, 2015 9:21 pm

Is there an microwave owen? :D
Last edited by InoX on Sat Mar 28, 2015 9:34 pm, edited 1 time in total.
 
ammar83
just joined
Topic Author
Posts: 19
Joined: Thu Nov 24, 2011 2:00 pm

Re: WiFi Signal Goes OFF and ON..

Sat Mar 28, 2015 9:25 pm

Hi InoX,

Nope, there is no Microwave Oven Nearby.. Wireless Debug is also included withing the post..


Thanks..
Ammar
 
ammar83
just joined
Topic Author
Posts: 19
Joined: Thu Nov 24, 2011 2:00 pm

Re: WiFi Signal Goes OFF and ON..

Sun Mar 29, 2015 8:58 pm

Hello Forum,

Any thing I can follow to troubleshoot the issue I am facing? Please help..

Thanks in advance..
Ammar.
 
ammar83
just joined
Topic Author
Posts: 19
Joined: Thu Nov 24, 2011 2:00 pm

Re: WiFi Signal Goes OFF and ON..

Wed Apr 01, 2015 12:48 pm

Hello Forum..

Am I describing the issue correctly? Is there any vagueness somewhere, in the subject may be? Should I explain it in more details? Does anyone suggest posting it at a different section in the forum?

Please help,
Thanks..
 
InoX
Forum Guru
Forum Guru
Posts: 1966
Joined: Tue Jan 09, 2007 6:44 pm

Re: WiFi Signal Goes OFF and ON..

Wed Apr 01, 2015 7:35 pm

Your problem is not quite related to mikrotik.
You said it hapened with any/other routers you tried.
So I would check in the house for some kind of interference.
 
ammar83
just joined
Topic Author
Posts: 19
Joined: Thu Nov 24, 2011 2:00 pm

Re: WiFi Signal Goes OFF and ON..

Thu Apr 02, 2015 9:02 am

Yes, I said that. and I have suspected that since the problem started with the Groove. But some of the other routers/access points I faced a similar problem with were in the office.. which is around 20 KM away from my house.. I have several of my friends had faced similar issues but with low level brands, overcame by replacing the router itself!!

On the other hand, I've tried installing it in different spots in the house.. but the issue is still happening... so I don't think that it is an interference in the house that causes the issue..

I gave it another shot last night and upgraded the MikroTik to the latest version (I know, it was not a wise move to have at the mean time). I was still living with v5.25. I made the upgrade last night and since then didn't notice any flap. I will keep monitoring for several more days..


Thanks,
Ammar.
 
jarda
Forum Guru
Forum Guru
Posts: 7602
Joined: Mon Oct 22, 2012 4:46 pm

WiFi Signal Goes OFF and ON..

Thu Apr 02, 2015 9:42 am

I would run a spectral scan to see what changes around. And then use directional measurement to find the source of interference.
 
ammar83
just joined
Topic Author
Posts: 19
Joined: Thu Nov 24, 2011 2:00 pm

Re: WiFi Signal Goes OFF and ON..

Sat Apr 04, 2015 8:47 am

Hello Forum,

Believe it or not, upgrading MikroTik to the latest version did a super magic thing, the issue didn't happen since the upgrade finished!!
 
jarda
Forum Guru
Forum Guru
Posts: 7602
Joined: Mon Oct 22, 2012 4:46 pm

Sat Apr 04, 2015 1:44 pm

Lucky you.
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Tue May 05, 2015 10:33 am

Hello Forum,

Believe it or not, upgrading MikroTik to the latest version did a super magic thing, the issue didn't happen since the upgrade finished!!
Hello Ammar83

I'm facing the same issue (indoor and outdoor) with Metal 2SHPn.
Can you tell me how did you upgrade your Mikrotik (NetInstall, Winbox...give me your process, please) ?
 
ammar83
just joined
Topic Author
Posts: 19
Joined: Thu Nov 24, 2011 2:00 pm

Re: WiFi Signal Goes OFF and ON..

Wed May 06, 2015 9:00 am

Hello Forum,

Believe it or not, upgrading MikroTik to the latest version did a super magic thing, the issue didn't happen since the upgrade finished!!
Hello Ammar83

I'm facing the same issue (indoor and outdoor) with Metal 2SHPn.
Can you tell me how did you upgrade your Mikrotik (NetInstall, Winbox...give me your process, please) ?


Hi,

You can follow the instructions in the upgrade manual from MiktoTik:
http://wiki.mikrotik.com/wiki/Manual:Upgrading_RouterOS


Ammar
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Fri May 08, 2015 7:17 pm

Hello Forum,

Believe it or not, upgrading MikroTik to the latest version did a super magic thing, the issue didn't happen since the upgrade finished!!
Hello Ammar83

I'm facing the same issue (indoor and outdoor) with Metal 2SHPn.
Can you tell me how did you upgrade your Mikrotik (NetInstall, Winbox...give me your process, please) ?


Hi,

You can follow the instructions in the upgrade manual from MiktoTik:
http://wiki.mikrotik.com/wiki/Manual:Upgrading_RouterOS


Ammar
hello ammar83,
I have tried the instructions in the upgrade manual from MiktoTik.
but unfortunately nothing better!
Wifi signal goes on during 2 minutes in average and then goes down.
When I try to connect my device it shows "connection..." and after "not connected! authentication error".
And during this process i noticed that signal fall to level 1 (weak signal).
I can connect only in line of sight but during 8 minutes only .
 
User avatar
pukkita
Trainer
Trainer
Posts: 2997
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: WiFi Signal Goes OFF and ON..

Fri May 08, 2015 7:53 pm

Check if the issue persists with another antenna, also inspect both N connectors.

That could happen if the antenna doesn't have a secure connection.

Also do what jarda pointed, do an spectral scan with interference=yes and a spectral-history and post them here...
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
pacoss
newbie
Posts: 37
Joined: Wed Jul 20, 2011 5:21 pm

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 1:02 pm

I had the same issue 2 times.

Change the POE.

Regards.
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 1:46 pm

Check if the issue persists with another antenna, also inspect both N connectors.

That could happen if the antenna doesn't have a secure connection.

Also do what jarda pointed, do an spectral scan with interference=yes and a spectral-history and post them here...
Hello pukkita,
I will try your instruction and post the result...but below are result of this spectral command that Mikrotik support had asked me to do : /in wireless spectral-history wlan1

Image

Below my wireless configuration with my 12 dBi antenna:
Image


And below is my system configuration :
# may/01/2015 09:15:21 by RouterOS 6.28

#
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-b/g/n country=japan6 default-forwarding=no disabled=no \
    frequency=2437 ht-ampdu-priorities=0,1,2,3,4,5,6,7 ht-guard-interval=long \
    l2mtu=2290 mode=ap-bridge multicast-helper=full name=Hotspot_wifi \
    preamble-mode=long wireless-protocol=802.11
/interface ethernet
set [ find default-name=ether1 ] name=LAN
/interface wireless nstreme
set Hotspot_wifi disable-csma=yes
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
add dns-name=login.kikvision.ci hotspot-address=10.5.50.9 login-by=http-chap \
    name=hsprof1 smtp-server=192.168.88.250
/ip pool
add name=hs-pool-2 ranges=10.5.50.1-10.5.50.8,10.5.50.10-10.5.50.254
/ip dhcp-server
add address-pool=hs-pool-2 disabled=no interface=Hotspot_wifi lease-time=1h \
    name=dhcp1
/ip hotspot
add address-pool=hs-pool-2 disabled=no interface=Hotspot_wifi name=hotspot1 \
    profile=hsprof1
/ip hotspot user profile
add address-pool=hs-pool-2 name=client_test rate-limit=512k/1m \
    session-timeout=30m shared-users=5 transparent-proxy=yes
/interface wireless access-list
add interface=Hotspot_wifi mac-address=00:D1:0E:00:10:69
add interface=Hotspot_wifi mac-address=D8:E5:6D:C5:6D:58
/ip address
add address=10.5.50.9/24 interface=Hotspot_wifi network=10.5.50.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=LAN
/ip dhcp-server network
add address=10.5.50.0/24 comment="hotspot network" gateway=10.5.50.9
/ip dns
set allow-remote-requests=yes servers=41.242.32.26,41.242.32.42
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat out-interface=LAN
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    src-address=10.5.50.0/24
/ip hotspot user
add name=admin password=13ctr4
add name=test password=test profile=client_test
/ip route
add distance=1 gateway=192.168.88.9
/romon port
add disabled=no
/system clock
set time-zone-name=Africa/Abidjan
/system identity
set name=KikVision
/system leds
set 1 interface=Hotspot_wifi
/system logging
add topics=debug,wireless
add topics=debug,dhcp
add topics=debug,dns
add topics=debug,error
add topics=debug,firewall
add topics=debug,hotspot
add topics=debug,mpls
add topics=debug,system
add topics=debug,web-proxy
add topics=debug,wireless
/system ntp client
set enabled=yes primary-ntp=41.79.80.34 secondary-ntp=168.167.252.243
...thanks for your help !
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 1:51 pm

I had the same issue 2 times.

Change the POE.

Regards.
Hello pacoss,

I must wait tomorrow to buy another PoE and I will make you feedback...because today is holyday.

...thanks for your help!
 
User avatar
pukkita
Trainer
Trainer
Posts: 2997
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 1:52 pm

Something should be wrong, can't believe nothing appears in an spectral-history, you seem to have a "deaf" radio. There aren't any 2.4GHz signals in there?

Please enable Wireless debug (System > logging, add another rule with topic wireless action memory).

Reboot and post the log...

Do you have another antenna, just for testing?

Did you generate a supout.rif?

BTW don't set preamble-mode=long or Apple devices won't connect, leave it at "both".
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
User avatar
pukkita
Trainer
Trainer
Posts: 2997
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 1:57 pm

Also, can you check in System > routerboard the firmware version?

Have you ever powered the Groove with no antenna attached??
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
pacoss
newbie
Posts: 37
Joined: Wed Jul 20, 2011 5:21 pm

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 1:59 pm

Only a hint about your config:

"adaptive-noise-immunity=ap-and-client-mode"

has no sense if the network is not 100% atheros chipset and it's enabled in everyone. That never will happens in 2.4 for clients.
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 2:02 pm

Also, can you check in System > routerboard the firmware version?
firmware version is 3.22
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 2:05 pm

Something should be wrong, can't believe nothing appears in an spectral-history, you seem to have a "deaf" radio.

Please enable Wireless debug (System > logging, add another rule with topic wireless action memory).

Reboot and post the log...

Do you have another antenna, just for testing?

Did you generate a supout.rif?
Right now I haven't another antenna. I will search one !

Here is my supout.rif :
https://1fichier.com/?h364i1la4z
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 2:08 pm

Only a hint about your config:

"adaptive-noise-immunity=ap-and-client-mode"

has no sense if the network is not 100% atheros chipset and it's enabled in everyone. That never will happens in 2.4 for clients.
So I have to disable it (adaptive-noise-immunity=none) ?
 
User avatar
pukkita
Trainer
Trainer
Posts: 2997
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 2:23 pm

I'd bet it's a hardware issue, but just to rule out other possibilities (corrupt nvram), I'd

- Save an export of all configuration.
- Reset configuration, no-defaults
- Load configuration

test.

- Save an export of all configuration
- Netinstall the groove
- Load configuration

test.

Bear in mind an export doesn't save system users/passwords.

Are you phisically in the Metal2SHPn location?
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 3:39 pm

I'd bet it's a hardware issue, but just to rule out other possibilities (corrupt nvram), I'd

- Save an export of all configuration.
- Reset configuration, no-defaults
- Load configuration

test.

- Save an export of all configuration
- Netinstall the groove
- Load configuration

test.

Bear in mind an export doesn't save system users/passwords.

Are you phisically in the Metal2SHPn location?
Yes, i'm physically in the Metal location
 
User avatar
pukkita
Trainer
Trainer
Posts: 2997
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 3:42 pm

Do an export and save it to your PC.

then do a

System > Reset configuration, tick no-defaults, reboot.

Load the export and check.
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 3:46 pm

Do an export and save it to your PC.

then do a

System > Reset configuration, tick no-defaults, reboot.

Load the export and check.
ok
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1749
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: WiFi Signal Goes OFF and ON..

Sun May 10, 2015 10:31 pm

in logs we can see many group key entries

to reduce it a little you can set on security profiles de group key update to 60 minutes (maximum value)

i know its no the main issue, but can help mitigating and clearing the real source of the problem.

In relation to spectral scan you have to do it with another radio or to monitor the spectrum without taking out the service to your users.

Also you can do a wireless sniffing at the moment of the issue (with another equipment too)

also check ccq at interface and at clients registration table

datarates of connected clients are lowering at the moment of the issue?

try to disable 64 qam datarates to improve reliability (reducing maximum throughput)
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Tue May 12, 2015 1:13 am

Also, can you check in System > routerboard the firmware version?

Have you ever powered the Groove with no antenna attached??
No, I haven't powered my Metal 2SHPn without antenna attached...according to instructions of my Mikrotik distributor and the forum support.
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Tue May 12, 2015 1:17 am

Only a hint about your config:

"adaptive-noise-immunity=ap-and-client-mode"

has no sense if the network is not 100% atheros chipset and it's enabled in everyone. That never will happens in 2.4 for clients.
I have already tested with "adaptive-noise-immunity=none"...but nothing better.
 
User avatar
pukkita
Trainer
Trainer
Posts: 2997
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: WiFi Signal Goes OFF and ON..

Tue May 12, 2015 10:44 am

You already did the reset to no defaults? no difference?
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Wed May 13, 2015 1:58 am

You already did the reset to no defaults? no difference?
Unfortunately...yes ! :(
 
User avatar
pukkita
Trainer
Trainer
Posts: 2997
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: WiFi Signal Goes OFF and ON..

Wed May 13, 2015 11:33 am

Did you try netinstall?

Go to System > packages and enable package wireless-fp, reboot.

Does any wlan1 interface appear now in wireless > interfaces?

If not, open a ticket with mikrotik and send them the supout, I'm afraid the wireless interface is dead/defective in your Metal 2SHPn.
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
kristaps
Member Candidate
Member Candidate
Posts: 272
Joined: Mon Jan 27, 2014 1:37 pm

Re: WiFi Signal Goes OFF and ON..

Wed May 13, 2015 11:41 am

If you could give this device to distributor from who you have bought this unit ,he will test it, if its defective then send to RMA.
 
User avatar
lectrapon
Frequent Visitor
Frequent Visitor
Posts: 80
Joined: Tue Mar 03, 2015 2:10 pm

Re: WiFi Signal Goes OFF and ON..

Fri May 15, 2015 1:05 pm

If you could give this device to distributor from who you have bought this unit ,he will test it, if its defective then send to RMA.
ok.

Who is online

Users browsing this forum: No registered users and 37 guests