Community discussions

MikroTik App
 
User avatar
azurtem
Trainer
Trainer
Topic Author
Posts: 217
Joined: Mon May 16, 2011 5:35 pm
Location: Nice, France
Contact:

300 Mbps Sector + SXT link

Sat May 09, 2015 7:43 pm

Hi

Up till now I have always setup point to point links using SXTs at both ends and this works great.

Recently I began offering Internet access to companies that are within viewable distance of my office (max 5kms).

So I thought that I could setup a sector antenna at my base, say a RF Elements 5GHz 17dbi sector Class (2x2 H+V),
hooked up to a Netbase 5 (RB912UAG), and equip my customer sites with SXT 5 Lite.

I'm testing this setup in my office, which is what I usually do when setting SXT<->SXT links, and discover that I can't manage to obtain a 300/300 Mbps (TX/RX) link between the two devices

I have used the same parameters I use to link two SXT devices together: [bridge<=>stationbridge], 5GHz-Only-N, nv2, both chains active

When I look at the wireless registration tab the link remains at 6.5/6.5 Mbps (TX/RX)

If I run a bandwidth test between the two (TCP, send & receive) I reach 77/60 Mbps (TX/RX) - total average

So my question is, should I stick to SXT-SXT setups and forget sector antennas i.e. what I'm trying to do can't be done

Or may this is just a situation where you can't, in such close proximity, obtain the desired result
I tried to reduce the transmit power on both devices but this brought no marked improvement

Thanks
yann

Who is online

Users browsing this forum: No registered users and 57 guests