Community discussions

 
User avatar
kolorasta
Member Candidate
Member Candidate
Topic Author
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

upgraded to 6.34rc45 on x86 and connect failed error 10061

Wed Jan 27, 2016 3:10 pm

I have just upgraded to 6.34rc45 on x86 and y could not connect to thedude server anymore. Error 10061 is shown.
 
krisjanis
MikroTik Support
MikroTik Support
Posts: 391
Joined: Tue Feb 05, 2013 5:00 pm

Re: upgraded to 6.34rc45 on x86 and connect failed error 10061

Wed Jan 27, 2016 4:28 pm

Please generate supout file on this dude server and send it to support@mikrotik.com
 
User avatar
kolorasta
Member Candidate
Member Candidate
Topic Author
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

Re: upgraded to 6.34rc45 on x86 and connect failed error 10061

Wed Jan 27, 2016 4:39 pm

sent,,,
 
agaus
just joined
Posts: 2
Joined: Thu Jan 28, 2016 1:53 am

Re: upgraded to 6.34rc45 on x86 and connect failed error 10061

Thu Jan 28, 2016 9:32 am

I have the same issue. If i run /dude print (twice), dude server starts running for some time.
 
triac
Frequent Visitor
Frequent Visitor
Posts: 91
Joined: Mon Feb 07, 2005 7:35 pm
Location: Italy

Re: upgraded to 6.34rc45 on x86 and connect failed error 10061

Thu Jan 28, 2016 3:13 pm

Same issue! error 10061.. i'll send supout file...
Paolo Torri
 
User avatar
delix
just joined
Posts: 15
Joined: Mon Aug 06, 2012 12:09 am
Location: Simferopol, Ukraine

Re: upgraded to 6.34rc45 on x86 and connect failed error 10061

Thu Jan 28, 2016 8:53 pm

Same issue! error 10061
Help a little trick:
[delix@Djankoy] > dude print
         enabled: yes
  data-directory: dude
          status: 
[delix@Djankoy] > dude print
         enabled: yes
  data-directory: dude
          status: applying settings: enabling: reading db object #168
[delix@Djankoy] > dude print
         enabled: yes
  data-directory: dude
          status: running
After print command dude starts working. Thinking to make script to use print every 10 sec =)))
 
User avatar
kolorasta
Member Candidate
Member Candidate
Topic Author
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

Re: upgraded to 6.34rc45 on x86 and connect failed error 10061

Thu Jan 28, 2016 11:28 pm

when it gives error 10061 dude server is not working, data is not colected from devices.
 
User avatar
kolorasta
Member Candidate
Member Candidate
Topic Author
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

Re: upgraded to 6.34rc45 on x86 and connect failed error 10061

Fri Jan 29, 2016 5:44 pm

error seems to be fixed in 6.35rc1

Who is online

Users browsing this forum: No registered users and 12 guests