Community discussions

 
rwf
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Fri Dec 22, 2006 11:38 pm

How to make Dude 6.34rc41 client talk to several versions (6.34rc41 and 6.35rc48) of Dude server?

Tue May 10, 2016 6:07 am

I'm gradually migrating all my remote sites (hotspots) from 750 and 2011 to CCR. I am doing this because I need a reliable way to run The Dude. So now I have about 6 sites on 6.34rc1 and because it is the newest site, one on 6.35rc48.

My laptop has the Dude client 6.34rc1 installed and whenever I connect to the new site, it wants me to upgrade the client. Of course if I do that I lose compatibility with the older sites. If I try to connect to them, then it tries to make me downgrade. I can't schedule outages right now to upgrade the remote sites so I am just not able to monitor the new one.

Isn't there some way to use one Dude client to monitor several versions of server without all this upgrading and downgrading?

If that isn't possible, how can I install BOTH versions of Dude client on one computer?

Thank you!
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Tue May 10, 2016 7:22 am

I have at least 4 different versions of clients installed on my notebook. It is easy. Just install the client manually into its own folder, grab shortcut on desktop and you will be fine. You need to select right client for right server only...
 
rwf
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Fri Dec 22, 2006 11:38 pm

Re: How to make Dude 6.34rc41 client talk to several versions (6.34rc41 and 6.35rc48) of Dude server?

Tue May 10, 2016 4:38 pm

Thanks Jarda. I thought I have tried that already but I'll give it another try.

Who is online

Users browsing this forum: No registered users and 6 guests