Community discussions

MikroTik App
 
ITDepartment
just joined
Topic Author
Posts: 2
Joined: Wed Aug 03, 2016 6:12 pm

bad command name dude (line 1 column 1)

Wed Aug 03, 2016 6:38 pm

Hello,
I'm using RB2011UiAS-RM with 6.36 system version and downloaded the dude from http://www.mikrotik.com/download. and this is the location in the download page _This Dude server in tile and 6.36 (Current)_.
Now after drag the package of The dude and rebooted three times using the system reboot option and one reboot using the electricity cable unplug. and open the terminal and type dude, I read bad command name dude (line 1 column 1) come up, and the dude word when I type it come in red color not like system in green color.

So I see that after checking packages:
/system package print
Flags: X - disabled
# NAME VERSION SCHEDULED
0 routeros-mipsbe 6.36
1 system 6.36
2 X ipv6 6.36
3 wireless-cm2 6.36
4 hotspot 6.36
5 dhcp 6.36
6 mpls 6.36
7 routing 6.36
8 ppp 6.36
9 security 6.36
10 advanced-tools 6.36

Please help to use The dude.
You do not have the required permissions to view the files attached to this post.
 
jarda
Forum Guru
Forum Guru
Posts: 7764
Joined: Mon Oct 22, 2012 4:46 pm

Re: bad command name dude (line 1 column 1)

Thu Aug 04, 2016 7:48 am

Dude is not compatible with mipsbe. Read the manual first.
 
AlexRodac
just joined
Posts: 23
Joined: Tue Jun 30, 2020 6:37 pm

Re: bad command name dude (line 1 column 1)

Tue Jun 30, 2020 7:37 pm

Hello, I have a problem with my Mikrotik LtAP LTE device, I cannot configure the sim card to receive internet services, I was configuring the APN of the sim card, but it is not running and it does not receive internet signal from the provider. What should I do?

Who is online

Users browsing this forum: Baidu [Spider] and 28 guests