Community discussions

MikroTik App
 
tberg
newbie
Topic Author
Posts: 41
Joined: Sun Sep 22, 2013 6:34 pm

Cambium ePMP MIB issue

Wed Jan 04, 2017 1:21 am

I am unable to get the Cambium ePMP MIBs to show textual OIDs when doing a snmpwalk on an ePMP device. It appears that the Dude is picking up the older CANOPY-SYS-MIB that is included with the default MIBs instead of the Cambium MIB I copied into the mibs folder on the Dude server. They both have the same enterprise OID of 17713. The walk shows iso.org.dod.internet.private.enterprises.motorola.21...

I've tried deleting the CANOPY-SYS-MIB as well as renaming the Cambium MIB file to CANOPY-SYS-MIB and rebooting the server.

Any ideas to try?

Thanks,
Todd
 
mrmuu
newbie
Posts: 29
Joined: Thu Dec 01, 2011 4:52 pm

Re: Cambium ePMP MIB issue

Tue Jan 17, 2017 9:30 am

I have the same problem. I try the snmpwalk in the Dude nothing happens, but if i do it in my Os (ubuntu linux) it works i get the numbers. The cambium MIB file I have copied to the Dude Server.
 
novelty22
Frequent Visitor
Frequent Visitor
Posts: 65
Joined: Fri Feb 12, 2010 1:57 pm

Re: Cambium ePMP MIB issue

Tue Jan 31, 2017 7:55 pm

I'm having the exact same issues

At some point this used to work, but it stopped after one of the updates. I've even tried older versions of the MIB as I've seen someone mention one of the versions doesn't parse correctly (3.1 I think), but still nothing....

If anyone finds a work around, please share

Thanks

Who is online

Users browsing this forum: No registered users and 12 guests