Community discussions

MikroTik App
 
ilight
just joined
Topic Author
Posts: 2
Joined: Sat Jul 08, 2017 3:20 pm

Dude Client Not Starting Up

Sat Jul 08, 2017 4:20 pm

Dude Client on start-up, performs update, after loading completed, closes down and disappears from screen.
RB111Dx4 ver 6.38.4
Dude Server ver 6.38.4
Client ver 6.38.7
This is a new installation never worked before.
Perhaps any idea what could be the cause of this?
 
slech
Long time Member
Long time Member
Posts: 537
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: Dude Client Not Starting Up

Sat Jul 08, 2017 6:46 pm

ilight,

On which OS do you use Dude Client?
Try to start it "as administrator" if this is Windows 7 and above.

Thank you!
 
ilight
just joined
Topic Author
Posts: 2
Joined: Sat Jul 08, 2017 3:20 pm

Re: Dude Client Not Starting Up

Sat Jul 08, 2017 7:44 pm

Hi Slech

Running Windows 7, Restarted Client as Administrator, Success... :D
Thanks a lot....

Regards
 
User avatar
BigSky
just joined
Posts: 21
Joined: Tue Aug 24, 2010 11:45 pm
Location: Montana, US

Re: Dude Client Not Starting Up

Mon Nov 16, 2020 7:40 pm

Thanks for this. Just setup a new computer with Windows 10 and had this same problem with the Dude Client. Ran as Administrator once and that solved the problem.
 
iotopia
just joined
Posts: 1
Joined: Mon Jul 06, 2020 8:51 am

Re: Dude Client Not Starting Up

Mon Feb 15, 2021 1:49 am

Thanks for this. Just setup a new computer with Windows 10 and had this same problem with the Dude Client. Ran as Administrator once and that solved the problem.
Yes, this definitely works - I noticed this also using 6.47.9, although I needed to run the Dude client on a Windows 10 PC each time as administrator, which I ended up setting in the shortcut to the app.

Who is online

Users browsing this forum: No registered users and 17 guests