Community discussions

 
vijaykumaryadav4u
just joined
Topic Author
Posts: 7
Joined: Tue Jan 02, 2018 3:24 pm

10Gbps link showing 4.29Gbps on dude

Fri Jan 05, 2018 11:38 am

Hi,

I am using dude version 6.36.2.
10Gbps interface link is showing 4.29Gbps speed on dude.
Kindly guide me.
 
eriitguy
Member Candidate
Member Candidate
Posts: 197
Joined: Thu Jan 26, 2017 1:16 pm

Re: 10Gbps link showing 4.29Gbps on dude

Fri Jan 05, 2018 3:24 pm

Hello, vijaykumaryadav4u!

Maybe topic, Problem SNMP speed interface, will explain something.


Thank you!
 
vijaykumaryadav4u
just joined
Topic Author
Posts: 7
Joined: Tue Jan 02, 2018 3:24 pm

Re: 10Gbps link showing 4.29Gbps on dude

Fri Jan 05, 2018 5:37 pm

Thanks for the information but my problem not solved.

When Dude will support 64bit counters.
 
User avatar
sri2007
Member Candidate
Member Candidate
Posts: 179
Joined: Wed May 20, 2015 10:14 pm
Location: Quito

Re: 10Gbps link showing 4.29Gbps on dude

Tue Jan 09, 2018 5:03 pm

Hello, that seems to be an issue related to SNMP, have you try to configure that link's mastering type to RouterOS instead of SNMP?? If yuu have lot's of Mikrotiks been monitoring by Dude, it's a most accurate choice to connect them via RouterOS instead of SNMP, you'll need to create a new user (just for security, with read only & dude policies)
MikroTik Soporte y Consultoría - Español / English +593 98 709 3502
https://www.safenet.ec/consultoria.html/ soporte@safenet.ec
 
vijaykumaryadav4u
just joined
Topic Author
Posts: 7
Joined: Tue Jan 02, 2018 3:24 pm

Re: 10Gbps link showing 4.29Gbps on dude

Thu May 16, 2019 4:55 pm

Any update on 64-bit counters support for Dude?

Who is online

Users browsing this forum: No registered users and 7 guests