Community discussions

MikroTik App
 
alescri
just joined
Topic Author
Posts: 3
Joined: Wed Jan 24, 2018 4:41 pm

problem with dude , RouterOS status connection time out (6)

Wed Jan 24, 2018 10:20 pm

hello, i'm beginner ,
any one can help me with this error?
i can't find a solution thx
RouterOS status connection time out (6)
You do not have the required permissions to view the files attached to this post.
 
Mikhail73
just joined
Posts: 11
Joined: Wed Sep 21, 2016 8:31 pm

Re: problem with dude , RouterOS status connection time out (6)

Sun Dec 16, 2018 8:28 pm

Same problem. 6.42.10. Dude connects to any Mikrotik device, except itself.
 
User avatar
iperezandres
Frequent Visitor
Frequent Visitor
Posts: 52
Joined: Mon Feb 13, 2017 1:17 pm
Location: Madrid
Contact:

Re: problem with dude , RouterOS status connection time out (6)

Wed Nov 11, 2020 9:32 am

It's been two years since this post and I have just encountered the same problem. My RouterOs status always times-out. The Dude is in a virtual Mikrotik and my devices are satellite terminals (high latency might be a factor?).
 
szymonzdziabek
just joined
Posts: 13
Joined: Wed Mar 25, 2020 1:01 pm
Location: Poland

Re: problem with dude , RouterOS status connection time out (6)

Sun Nov 15, 2020 8:05 pm

Guys, I think I've cut my teeth on a couple of the Dude issues and that one also I've noticed. Are you running your routers on a default WinBox port? Is this direct connection or some kind of VPN? Could you paste your firewall settings?
 
skullzaflare
newbie
Posts: 30
Joined: Tue Apr 12, 2016 12:01 am

Re: problem with dude , RouterOS status connection time out (6)

Tue Nov 24, 2020 6:49 am

The timeouts can occur if DUDE server VS routers rOS is to far apart (if it caught one of the big updates like 6.46.3 to 6.46.4 breaks it)
Can also be permissions or IP>Services allowed IP's (of course winbox port follows that too)
 
Elieser21
just joined
Posts: 5
Joined: Wed Sep 09, 2020 4:52 am

Re: problem with dude , RouterOS status connection time out (6)

Sat Nov 28, 2020 4:41 pm

Hello, the same thing happens to me and I am connected to the RB through a VPN, I receive all the snmp and log data but the connection through port 8291 does not work, it says Timeout, but I noticed something in my log while trying to connect, I attach a photo

My mikrotik are connected to satellite services, the best latency is between 700 and 1000ms, and the but is between 1500 and 3000ms.

I don't think it is due to latency because it does loggin and then logout ...
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: Baidu [Spider] and 11 guests