Community discussions

MikroTik App
 
prague
just joined
Topic Author
Posts: 22
Joined: Tue Sep 25, 2012 10:37 am

Dude 6.42.6 connecting issue

Fri Aug 03, 2018 12:16 am

Hi,

When it is working properly, the user who is disconnected and try to reconnect again , dude is staying in connecting mode. But when I check the CHR logs there is no connection request.

I can't login over 8291 via winbox connection when this happens. It looks like the 8291 doesn't getting any new connection. if anybody who have this problem or knowledge, I'm waiting for help.

Thanks.
 
zoyi81
just joined
Posts: 6
Joined: Tue Jul 05, 2016 1:02 pm

Re: Dude 6.42.6 connecting issue

Wed Aug 08, 2018 4:52 pm

Clipboard03.jpg
my problem is similar but worst :(.

Installed dude and the directory and the package not exists. :(
what could happened?
I tried many times!
RB750G3
You do not have the required permissions to view the files attached to this post.
 
nikc
Member Candidate
Member Candidate
Posts: 186
Joined: Wed Jul 13, 2016 6:05 pm

Re: Dude 6.42.6 connecting issue

Thu Aug 09, 2018 10:50 am

my problem is similar but worst :(.

Installed dude and the directory and the package not exists. :(
what could happened?
I tried many times!
RB750G3
From the wiki:
Overview

New hEX (RB750Gr3) unit is ideal for small to medium size The Dude server installations. For server database storage on this device you have two options: MicroSD cards or USB flashes.

Note that preferably you should use industrial grade mircoSD cards and USB flashes as they have longer life cycle under applications that can write data to flash more frequently as The Dude server database in this case. Note that you still use standard usb flashes and microSD card they just won't last as long as Industrial grade counterpart would in long term use.
I'm guessing you following the steps https://wiki.mikrotik.com/wiki/Manual:T ... X_RB750Gr3 right ?
 
zoyi81
just joined
Posts: 6
Joined: Tue Jul 05, 2016 1:02 pm

Re: Dude 6.42.6 connecting issue

Thu Aug 09, 2018 3:15 pm

Oh my god the problem was really lame..:(
The dude server installer name contained special character because it was the second download from the sam efile. I deleted from the name "(1)" than it worked fine.... But there is still problem with the sd cards sometimes it identify to disk 1 sometimes disk 2 then i have to change the disk in dude settings and runs well.
 
prague
just joined
Topic Author
Posts: 22
Joined: Tue Sep 25, 2012 10:37 am

Re: Dude 6.42.6 connecting issue

Wed Sep 19, 2018 8:38 pm

Hi,

When it is working properly, the user who is disconnected and try to reconnect again , dude is staying in connecting mode. But when I check the CHR logs there is no connection request.

I can't login over 8291 via winbox connection when this happens. It looks like the 8291 doesn't getting any new connection. if anybody who have this problem or knowledge, I'm waiting for help.

Thanks.
+++ in this situation /user print command not working on cli (6.43 has the same problem)

Who is online

Users browsing this forum: No registered users and 18 guests