Community discussions

 
bam3nter
just joined
Topic Author
Posts: 7
Joined: Mon Feb 19, 2018 3:54 pm

Send alarms when increasing the temperature

Sat Jun 15, 2019 5:50 pm

Hi Every Body

I want to alarms in DUde software when I increase the temperature of the router
 
User avatar
geoffsmith31
Member Candidate
Member Candidate
Posts: 151
Joined: Fri Nov 05, 2010 6:08 am
Location: Toowoomba, Australia

Re: Send alarms when increasing the temperature

Sun Jun 16, 2019 2:23 am

As long as the router has an OID that can be queried to determine the temperature - you can do this. Check out the Probes thread - there are details of how to build custom probes to generate alerts.
 
bam3nter
just joined
Topic Author
Posts: 7
Joined: Mon Feb 19, 2018 3:54 pm

Re: Send alarms when increasing the temperature

Sun Jun 16, 2019 9:45 am

As long as the router has an OID that can be queried to determine the temperature - you can do this. Check out the Probes thread - there are details of how to build custom probes to generate alerts.
How can I make a custom probe for temperature?
 
bam3nter
just joined
Topic Author
Posts: 7
Joined: Mon Feb 19, 2018 3:54 pm

Re: Send alarms when increasing the temperature

Sun Jun 16, 2019 10:49 am

As long as the router has an OID that can be queried to determine the temperature - you can do this. Check out the Probes thread - there are details of how to build custom probes to generate alerts.
I created the probe for temperature and worked
But
I could not do the ccq wireless
 
planetcaravan
Member Candidate
Member Candidate
Posts: 259
Joined: Tue Aug 25, 2009 5:33 pm

Re: Send alarms when increasing the temperature

Sun Jun 30, 2019 11:22 am

As long as the router has an OID that can be queried to determine the temperature - you can do this. Check out the Probes thread - there are details of how to build custom probes to generate alerts.

I've created a service for temperature like this:
Screenshot - 30_06_2019 , 10_18_11.png
I've used:
iso.org.dod.internet.private.enterprises.mikrotik.mikrotikExperimentalModule.mtXRouterOs.mtxrHealth.mtxrHlTemperature.0

I don't know how to set it properly in orer to get the right Celsius value. Can you help me?

At the moment, data are showed in this way (using ms):
Screenshot - 30_06_2019 , 10_21_04.png
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 6 guests