Page 1 of 1

Update wireless devices via The Dude

Posted: Sat Nov 02, 2019 11:23 am
by CoUL
My access points do not need all the packages. I use mostly system, security, wireless, dhcp.
So for almost 2 years there is a bug that prevents them from updating through The Dude.
Dude says some packages are not available. But all packages are loaded into the files folder and visible in the menu.
Equipment with the main package is updated without a problem.
Is it really impossible to fix such a minor bug? In light of recent vulnerabilities?
When the discontent began with the broken SNMPv3, you quickly fixed it.
Is updating a large number of routerboards not a good reason to do???

Re: Update wireless devices via The Dude

Posted: Sat Nov 02, 2019 12:50 pm
by eddieb
Can you tell us more about which packages can not be found ?
I use dude to upgrade all my devices and have at least one device running with separate package setup.
I could do some testing ...

Eddie

Re: Update wireless devices via The Dude

Posted: Sat Nov 02, 2019 7:23 pm
by CoUL
Can you tell us more about which packages can not be found ?
I use dude to upgrade all my devices and have at least one device running with separate package setup.
I could do some testing ...

Eddie
All devices where there is a wireless package are not updated. For example BaseBox2, BaseBox5, NetMetal5, NetBox5
with packages: system, security, wireless, dhcp.

Re: Update wireless devices via The Dude

Posted: Sun Nov 24, 2019 12:02 am
by zerocz
yes, i have the same problem.
The problem seems to be that the package "wireless" in Dude is called "wireless @". I do not understand why Mikrotik does not comment on this. This topic has been here several times.
I am not a fan of bundle package, I prefer to use only really needed packages. Unfortunately, in this case it is not possible and I have to make updates manually on the device ... which is a poisoning :-/
Dude 6.45.7 on CHR.

Jirka

Re: Update wireless devices via The Dude

Posted: Thu Nov 28, 2019 1:34 am
by CoUL
yes, i have the same problem.
The problem seems to be that the package "wireless" in Dude is called "wireless @". I do not understand why Mikrotik does not comment on this. This topic has been here several times.
I am not a fan of bundle package, I prefer to use only really needed packages. Unfortunately, in this case it is not possible and I have to make updates manually on the device ... which is a poisoning :-/
Dude 6.45.7 on CHR.

Jirka

I also don’t understand why they ignore such an important problem ... Almost every month they find critical vulnerabilities. And you need to update RouterOS. And how to do it to people who have thousands of boards? :(